Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco2811 und DSL-Einwahl per PPPOE - Newbie

Mitglied: chrispy79

chrispy79 (Level 1) - Jetzt verbinden

04.04.2008, aktualisiert 06.04.2008, 4635 Aufrufe, 2 Kommentare

Hallo zusammen,

habe ein Problem mit einem Cisco2811. Dieser hat zwei FastEthernetPorts. Einer fürs LAN, einer fürs WAN.
Ich möchte nun per T-DSL Business mit "statischer" IP-Adresse online gehen.

Könnte mir jemand BITTE eine Muster-Konfiguration posten?

Vielen Dank und schönes Wochenende
Mitglied: Rafiki
04.04.2008 um 16:56 Uhr
Ungefähr so sollte es aussehen.

01.
interface FastEthernet0/1 
02.
 description DSL Anschluss 
03.
 no ip address  
04.
 no ip redirects 
05.
 no ip unreachables 
06.
 no ip proxy-arp 
07.
 no ip mroute-cache 
08.
 duplex auto 
09.
 speed auto 
10.
pppoe enable 
11.
pppoe-client dial-pool-number 1 
12.
13.
interface Dialer1 
14.
 ip address negotiated 
15.
 ip mtu 1492 
16.
 ip nat outside 
17.
 encapsulation ppp 
18.
 no ip mroute-cache 
19.
 dialer pool 1 
20.
 dialer-group 1 
21.
 no cdp enable 
22.
 ppp authentication pap callin 
23.
 ppp pap sent-username XXXXXXXXXXXX@t-online-com.de password XXXXXXXX 
24.
 
25.
dialer-list 1 protocol ip permit 
Im wesentlichen wird ein Dailer definiert, der PPPoE verwendet mit dem Benutzernmen und Passwort. Der Dailer verwendet dann das Ethernet interface um das PPPoE aufzubauen. T-online wird dann immer "deine" IP adresse zuweisen.

Gruß Rafiki
Bitte warten ..
Mitglied: aqui
06.04.2008 um 18:00 Uhr
Damit er nicht ganz frustriert wird hier noch ein paar Zusätze damit dein NAT auch korrekt funktioniert:

01.
interface Ethernet0/2 
02.
 description Lokales LAN 
03.
 ip address 172.16.1.254 255.255.255.0 
04.
 ip nat inside 
05.
 no cdp enable 
06.
 
07.
ip route 0.0.0.0 0.0.0.0 Dialer1 permanent 
08.
no ip http server 
09.
10.
ip nat inside source list 1 interface Dialer1 overload 
11.
12.
access-list 1 permit 172.16.1.0 0.0.0.255
Damit sollte es dann zuverlässig funktionieren
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL

PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough

gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...

Router & Routing

Router soll nach PPPOE Einwahl die öffentliche IP Adresse in die DMZ routen (keine NAT)

gelöst Frage von keksdiebRouter & Routing10 Kommentare

Moin moin zusammen Ich habe einen Cisco 1800 Router, der sich per PPPOE beim Provider einwählt. Der Provider gibt ...

DSL, VDSL

Umstellung ADSL auf VDSL2 Einwahl via PPPoE mittels pfSense funktioniert nicht

gelöst Frage von jenniDSL, VDSL12 Kommentare

Servus Zusammen, Folgender Sachverhalt: Umstellung von ADSL auf VDSL2 DSL Anbieter 1&1 (VDSL 50) Fritzbox 7412 (1&1 Null Modem ...

CPU, RAM, Mainboards

PC Konfigurator für Newbies

gelöst Frage von wixmixbinCPU, RAM, Mainboards14 Kommentare

Hallo zusammen, Ich suche nach einem PC Konfigurator (um Hardware selbst zusammenzustellen) Oder lohnt es sich mittlerweile fertig-konfigurierte PCs ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung33 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten4 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...