Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix 4.0 auf Win2000 startet keine Anwendung

Mitglied: mexx

mexx (Level 2) - Jetzt verbinden

31.01.2008, aktualisiert 11:34 Uhr, 6322 Aufrufe, 12 Kommentare

Wir haben auf einen Windows 2000 Server SP4 Citrix Metaframe 4.0 installiert. Leider starten die veröffentlichten Anwendungen nicht mehr. Er baut zwar die Verbindung auf - aber die Anwendung taucht nie auf und auf den Server sieht man auch die geöffnete Sitzung, aber es steht kein Prozess in der Sitzung. Was stimmt da nicht?
Mitglied: sysad
31.01.2008 um 07:35 Uhr
Startet das Programm lokal noch?
Bitte warten ..
Mitglied: mexx
31.01.2008 um 07:37 Uhr
Ja, lokal startet es. Es ist auch möglich einen Desktop per Citrix zur Verfügung zu stellen. Das geht auch und in diesen Desktop kann man die Anwendung auch starten. Das ist aber eine unschöne Lösung, weil das nicht jeder Anwender versteht.
Bitte warten ..
Mitglied: cash
31.01.2008 um 08:00 Uhr
Hi,

schon mal den IMA-Dienst neugestartet? evtl. auch mal die ganze Maschine neugebootet?
Bitte warten ..
Mitglied: mexx
31.01.2008 um 08:04 Uhr
Den Reboot haben wir schon gemacht, aber was meinst Du mit IMA-Dienst?
Bitte warten ..
Mitglied: cash
31.01.2008 um 08:36 Uhr
IMA = Independent Management Architecture (IMAService)

Das ist ein Citrix Dienst, schau mal ob dieser Richtig läuft oder starte ihn evtl. neu.
Bitte warten ..
Mitglied: mexx
31.01.2008 um 09:32 Uhr
Einen Dienst IMAService gibt es nicht und bei den Citrix-Diensten gibt es nur SMA??
Bitte warten ..
Mitglied: stbewo
31.01.2008 um 10:18 Uhr
Hi mexx,

der Dienst heißt "Independent Management Architecture" oder auch kurz IMA.

Gruß
Stefan
Bitte warten ..
Mitglied: mexx
31.01.2008 um 11:19 Uhr
Aha, habe den Dienst gefunden. Der Dienst läuft! Aber ich habe hier eine Fehlermeldung aus dem Ereignissprotokoll des Servers, welche erzeugt wird, wenn ich versuche per Citrix-Client eine veröffentliche Anwendung zu starten.

ID:1000 Quelle:Userenv
Die Registrierungsdatei konnte nicht entfernt werden. Ihre Einstellungen werden nicht repliziert, falls Sie ein servergspeichertes Profil haben. Wenden Sie sich an den Administrator.

DETAIL - Zugriff verweigert , Buildnummer ((2195)).


Könnt Ihr damit was anfangen? An den Zugriffsrechten des Profils kann es nicht liegen. Das funktioniert, weil einen Desktop auf den Server kann ich veröffentlichen und starten.
Bitte warten ..
Mitglied: cash
31.01.2008 um 11:22 Uhr
hast du das nur mit einem Benutzer?

Was passiert, wenn du einem Testbenutzer ein neues Profil (ganz frisches) gibst?
Bitte warten ..
Mitglied: stbewo
31.01.2008 um 11:23 Uhr
Hier kannst Du einmal etwas in die Tiefe gehen )

http://www.eventid.net/display.asp?eventid=1000&source=userenv

Gruß
Stefan
Bitte warten ..
Mitglied: mexx
31.01.2008 um 11:26 Uhr
Die evendID-page ist vollgepackt mit verschiedenen Lösungen. Au man, bis ich die alle versucht, das dauert. Mit einen neuen User geht es auch nicht.
Bitte warten ..
Mitglied: mexx
31.01.2008 um 11:34 Uhr
Selbst als Administrator kann ich keine veröffentlichte Anwendung starten. Also kann es, wie in der Fehlermeldung im Ereignissprotokoll, kein Fehler bei der Zugangsberechtigung sein.
Bitte warten ..
Ähnliche Inhalte
Xenserver
Anwendungen koppeln unter Citrix XenApp
gelöst Frage von deniska93Xenserver6 Kommentare

Hallo liebes Forum. Ich habe eine kurze Frage zu Citrix XenApp. Folgendes Szenario. Citrix Farm mit insgesamt 6 Servern. ...

Xenserver
Citrix personal vDisk startet nicht
Frage von pieschelXenserver

Hallo Leute! Ich habe pooled Desktops mit personal Vdisk. das Erstellen des Masterimages funktioniert ohne Probleme. Danach fahre ich ...

Xenserver

Citrix Receiver zeigt Anwendungen doppelt an

Frage von 124611Xenserver

Guten Morgen, wir verwenden den Citrix Receiver 4.2.100.14 bei einigen User ist es so, wenn diese den Receiver öffnen, ...

Windows Server

Citrix 7.6 - Anwendung in Desktop starten

Frage von Hugi1987Windows Server

Guten Tag, wir nutzen Citrix XenDesktop 7.6 und möchten gerne das Surfen mit Firefox über eine Citrixanwendung innerhalb der ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke37 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...