Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

cmd.exe funktioniert nicht oder deaktiviert

Mitglied: Maenneken

Maenneken (Level 1) - Jetzt verbinden

27.01.2006, aktualisiert 28.04.2006, 17233 Aufrufe, 13 Kommentare

Ich kann kann die command box nicht benutzten! wenn ich unter start->ausführen->cmd eingebe kommt die eingabeaufforderung, kann aber nichts eingeben. in der titelleiste steht: C:\windows\system32\cmd.com. ich denke der pfad is normal. und wenn ich die behlle wie z.b. ping unter ausführen starten will, kommt dann beim ping versuch die eingabeaufforderung leer mit dem titel C:\windows\system32\ping.com. ich hab windows XP SP2 und bin als Admin angemeldet.

Gruß Maenneken
Mitglied: 23866
27.01.2006 um 12:59 Uhr
HAllo,

schreib mal bei Start -> Ausführen:
command.com

Vieleicht gehts dann.


Grüsse mike
Bitte warten ..
Mitglied: cykes
27.01.2006 um 12:59 Uhr
Hi,

installier mal schnellstmöglich einen aktuellen Virenscanner und nimm den Rechner aus
jeglichen Netzwerken raus. Du scheinst Dir irgendeinen Trojaner oder Wurm
eingefangen zu haben, sowohl ping als auch die cmd haben normalerweise die Endung *.exe und nicht *.com !

Es könnte z.B. dieser hier sein: http://www.sophos.de/virusinfo/analyses/w32wurmarkl.html
(siehe Erweitert, da steht drin, dass der Wurm eine cmd.com und ping.com installiert.

Gruss

cykes
Bitte warten ..
Mitglied: Maenneken
27.01.2006 um 13:22 Uhr
ok, es ist soweit am laufen. befehle wir dir usw laufen. aber keine externen befehle wie ping! komisch. und batch-dateien laufen auch nicht!
Bitte warten ..
Mitglied: 23866
27.01.2006 um 13:30 Uhr
Ping geht auch aus der command.com raus.

Vielleicht solltest Du wirklich mal nen Virenscan machen.



Grüsse mike
Bitte warten ..
Mitglied: Maenneken
27.01.2006 um 13:33 Uhr
mhh, ich benutzekaspersky personal pro.
lasse gerade ma n scan durchlaufen.

ne, hab kein virus oder trojaner.
Bitte warten ..
Mitglied: cykes
27.01.2006 um 15:32 Uhr
Könnte auch sein, dass der Wurm den Virenscanner beeinträchtigt,
am besten wäre es, die Platte mal von einem garntiert sauberen
System aus zu scannen. Entweder halt in nem anderen Rechner
oder von einer Windows PE CD aus.
Sind Deine Virendaten auch aktuell, ansonsten mach mal ein Update.

Um es nochmal klarer auszudrücken, es gibt unter Windows keine cmd.com
und auch keine ping.com. Wenn Du diese Dateien auf Deiner Platte hast,
müssen die irgendwo herkommen...
Bitte warten ..
Mitglied: Biber
27.01.2006 um 17:13 Uhr
@Männeken
>>ne, hab kein virus oder trojaner
Doch, hast Du. Wie cykes von Anfang an richtig gesagt hat.
Diese cmd.com-Mimik ist allerdings wirklich nur etwas zum DAUs-Leimen und kann kaum ernsthaft als Virus/Trojaner bezeichnet werden. Daher fehlt diese Signatur möglicherweise bei einigen AV-Tools.

Ich habe auch schon in einigen Threads diese Arme-Leute-Malware beschrieben - glaub es einfach und lösche die cmd.com und ping.com. Oder häng die Endung *.vir dran.

Gute Nachricht: die werden auch tatsächlich nicht über Registry (.....\Run oder ...\RunOnce) aufgerufen, sondern ausschließlich manuell durch Aufruf von "cmd" oder "ping" über "Start"-"Ausführen".
Weil: Ohne Angabe von Endungen sucht Windows zuerst nach einer passenden *com-Datei, danach nach der "richtigen" *.exe-Datei, danah weiter in der Reihenfolge:
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
(kannst Du bei Dir anzeigen lassen mit "Set pathe" vom CMD(.exe)-Prompt.

HTH Biber
Bitte warten ..
Mitglied: Maenneken
27.01.2006 um 17:18 Uhr
und wenn ich dann die cmd.com und die ping.com gelöscht hab soll alles wieder normal laufen?
Bitte warten ..
Mitglied: cykes
27.01.2006 um 17:24 Uhr
Es könnte auch noch sein, dass folgende Dateien existieren:

netstat.com
regedit.com
tracert.com

Die kannst Du, sofern die passenden .exe Dateien noch existieren auch getrost löschen.

Gruss

cykes
Bitte warten ..
Mitglied: Maenneken
27.01.2006 um 17:25 Uhr
ok, ich hab die dateien gelöscht. und es läuft soweit alles wieder. bin von kaspersky enttäuscht! nur es funktionieren keine batch dateien mehr. wenn ich in ner batch n ping eintrage läuft der immer und immer wieder durch. aber er führt den ping nicht durch! ????

die anderen com dateien exestierten auch. die exe dateien natürlich auch. also wech damit.

außerdem hab ich noch die taskskill und die tasklist.com gelöscht, weil es die auch als exe gab.
Bitte warten ..
Mitglied: cykes
27.01.2006 um 17:30 Uhr
Lad Dir doch mal den AVG Free oder einen anderen freien Virescanner runter
und scan sicheheitshalber mit dem nochmal das System.
Bitte warten ..
Mitglied: Maenneken
27.01.2006 um 17:33 Uhr
ALLES geht WIEDER. das der die pings nicht ausgeführt hat war mein fehler! hab kein problem mehr. danke führ die schnelle hilfe!
Bitte warten ..
Mitglied: normalo
28.04.2006 um 12:10 Uhr
Mahlzeit,

ich habe das selbe Problem, aber ich finde auf dem Kundenrechner keine *.com dateien.

Ich bin als Computeradministrator angemeldet und kann die *.exe dateien ausführen.

Um die *.com dateien zu löschen müsste ich sie sehen können. Habe darüber nachgedacht eine Knoppix-CD einzulegen und es mit ihr zu versuchen, aber es muss doch einen besseren weg geben.

Vielen dank schonmal
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Skript funktioniert in cmd.exe aber in Batch nicht (schließt sich direkt)

gelöst Frage von IngenieursBatch & Shell8 Kommentare

Hallo ich bastele an einem kleinem Programm welches helfen soll Windows Updates per msu Pakete zu installieren. Um genau ...

Windows Tools

Windows CMD.exe: Dateinamen um Verzeichnisnamen erweitern

gelöst Frage von Thea.RollerWindows Tools2 Kommentare

Hallo, wie kann ich im CMD Dateinamen um den Verzeichnisnamen erweitern? Ich habe Dateien in Unterverzeichnissen, deren Dateiname um ...

Exchange Server

SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht

gelöst Frage von WirdnochExchange Server3 Kommentare

Hallo, folgende Ausgangssituation: SBS 2003 An den Arbeitsplätzen ist Outlook 2007 mit entsprechendem Exchange-Zugriff angelegt. Da wir den Server ...

Administrator.de Feedback

Verbindung deaktiviert - Trotzdem Benachrichtigungen

Frage von RaboomAdministrator.de Feedback2 Kommentare

Hallo Frank, ich bin anscheinend irrtümlich vor geraumer Zeit mit einem Mitglied eine Verbindung eingegangen. Gestern habe ich die ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware14 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware12 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...