Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Datenaustauch zwischen XP und Linux

Mitglied: racer1601

racer1601 (Level 1) - Jetzt verbinden

29.07.2011, aktualisiert 11:13 Uhr, 2271 Aufrufe, 4 Kommentare

Hallo und Guten Morgen

Wir haben hier ein Problem mit einem Linuxs Server und einem PC mit Win XP Pro.

Und zwar kann der Nutzer des Windowsrechners nicht mehr auf eine Linuxfreigabe zugreifen. Bis vor ein paar Tagen ist es noch gegangen. Am Server ist nicht verändert worden. in der SMB.CONF ist es eingestellt das mit unverschlüßelten Passwörtern gerabeitet wird. Da es noch Win 95 und 98 Rechner im Netz gibt.
Wenn man beim Win XP versucht durch die Arbeitsgruppe zu brausen passiert erstmal nichts. Die einzelnen Rechner kann man direckt per Namen oder IP ansprechen. beim Server kommt immer Zugriffverweigert.
Wir haben es schon mal mit Unverschlüßelten Passwörtern beim XP versucht bringt aber auch keine Lösung. Ich hänge mal Bilder der SMB an vieeicht hat ja jemand eine Idee!

Gruß und Danke Alex

3a3878b2e391121a8572da67f4776326 - Klicke auf das Bild, um es zu vergrößern

9efa8bc973cd3259aece3862565c997d - Klicke auf das Bild, um es zu vergrößern
Mitglied: jhinrichs
29.07.2011 um 10:22 Uhr
Moin,
noch ein paar Fragen: Was heißt, "bis vor ein paar Tagen ist es noch gegangen"? Wenn ich diesen Post https://www.administrator.de/Passsw%C3%B6rter_bei_Windows_XP_unverschl%C ...
richtig interpretiere, ist es unter XP noch nie gegangen. BTW, Doppelposts sind nicht so schön....
Eine Bitte: die smb.conf einmal hier einstellen, in code-tags. Das betrachten der Bilder in den Links ist angesichts der ganzen Werbung nicht zumutbar.
Zweite Bitte: verschlüsseln schreibt man auch nach der Rechtschreibform mit "ss".....
Grüße
Bitte warten ..
Mitglied: aqui
29.07.2011 um 11:00 Uhr
@racer1601
....und bitte unterlasse den Unsinn mit den externen Bilderlinks und der damit verbundenen Zwangswerbung hier !!
Wenn du bei deinem Beitrag auf "Bearbeiten" klickst sieht auch ein Dummie dort den großen Button "Bilder hochladen" (FAQs lesen !)
Wenn man den anklickt kann man dort problemlos Screenshots hochladen und per cut and Paste den dann erscheinden URL und den Beitragstext Pasten...et voila und schon sind die Bilder im Text eingefügt ohne das man sich von Pokerspielen und der Suche nach Ra penetrieren lassen muss !!
Kann man übrigens auch nachträglich noch korrigieren !! (edit) geht doch ! (/edit)
Bitte warten ..
Mitglied: racer1601
29.07.2011 um 11:02 Uhr
Ja ich wollte einen neuen aufmachen, weil ich die Frage jetzt anders stellen will. Wir dachten wir könnten das Problem mit den unverschlüsselten Passwörtern lössen aber dem ist nicht so.
Also es so das alle Rechner bis vor ein paar Tagen auf den Linux Server zu greifen konnten. Nur dieser eine verweigert jetzt die zusammen arbeit mit dem Server. Alle anderen Cleints können sich sehen und auch Daten tauschen.
Dieser eine Cleint Windows XP Pro kann keine Rechner mehr in der Arbeitsgruppe sehen, wenn wir die Rechner direkt über den Explorer ansprechen ist alles in Ordnung. Nur der Server geht gar nicht.

Hier mal die smb.conf

#Samba Konfiguration von DOS_Box Fachmann Aloha



[global]
workgroup = risa
wins support = yes
guest account = nobody
map to guest = bad password
os level = 60
keep alive = 30
security = share
bind interfaces only = true
interfaces = eth0 192.168.178.200 lo 127.0.0.1
encrypt passwords = no
null passwords = yes
preferred master = yes
local master = yes
domain master = No
force create mode = 0777
force directory mode = 0777

[Daten]
comment = SeagateRAID
path = /daten
browsable = yes
writeable = yes
guest ok = yes
public = yes



Gruß Alex
Bitte warten ..
Mitglied: michi1983
29.07.2011 um 13:13 Uhr
Hallo,

Hier mal Infos dazu, vielleicht findest du da einen Fehler in deiner Konfig:
http://wiki.ubuntuusers.de/Samba_Server/smb.conf

Versuchs vielleicht mal mit einer minimalen [global]-section:

[global]
workgroup = ???
guest account = nobody
keep alive = 30
security = share
interfaces = ???
bind interfaces only = yes

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Windows aus einem Linux heraus über das Linux installieren

gelöst Frage von MephManWindows Installation4 Kommentare

Hallo zusammen, ich nutze dieses Forum immer wieder für Hilfestellungen bei meinen Problemen. Jetzt hab ich ein Problem, zu ...

RedHat, CentOS, Fedora

Linux Befehle gehen im Linux aufeinmal nicht

gelöst Frage von 116480RedHat, CentOS, Fedora13 Kommentare

Hallo, ich kann aufeinmal im Linux keine Befehle mehr eingeben. LS etc geht nicht. Siehe Printscreen. Gruss Ralf

Samba

Berechtigungskonzept in Linux

gelöst Frage von SarekHLSamba30 Kommentare

Hallo zusammen, ich habe noch mal eine Frage zum Berechtigungskonzept in Linux. Man kann ja pro Datei oder Verzeichnis ...

Linux

Gruppenrichtlinien unter Linux

gelöst Frage von honeybeeLinux4 Kommentare

Hallo, ist es mit Samba 4 möglich, Gruppenrichtlinien aus dem Active Directory zu übernehmen? Interessant für mich wären die ...

Neue Wissensbeiträge
Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 5 StundenWindows Update

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 15 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Sicherheit

Schwachstelle in Intel SPI Flash Firmware kann manipuliert werden

Information von sabines vor 2 TagenSicherheit

Es existiert ein Problem in einigen Intel Chipsätzen, das durch einen lokalen Angreifer genutzt werden könnte. Die Firmware befindet ...

Heiß diskutierte Inhalte
Off Topic
1st , 2nd Level Support Techniker - Patchfeld und Switche etc.
Frage von pixel0815Off Topic30 Kommentare

Moin zusammen, ich weiß gar nicht ob es hier richtig ist, aber mich würde mal interessieren wie ihr das ...

Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk19 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid14 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...