Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

doppelte Benutzerkonten

Mitglied: herr-davis

herr-davis (Level 1) - Jetzt verbinden

23.11.2005, aktualisiert 24.11.2005, 4661 Aufrufe, 11 Kommentare

Windows 2003 Domäne mit W2k Client

Wir haben eine Windows 2003 Domäne und einen W2k Client in unserem Testszenario stehen. Auf dem Client existiert nur "Administrator" als lokales Konto. Ich hab mich immer mit dem Domänenuser "HeinzS" angemeldet. Auf dem Client wurde auch das Profilverzeichnis "HeinzS" erstellt. Jetzt aber nach mehreren Tagen und X Anmeldungen hat "HeinzS" ein neues Profil bekommen. Es wurde auch ein neues Profilverzeichnis "HeinzS.domain" erstellt.

hatte jemand schonmal das Problem oder gibt es einen Grund dafür?
Mitglied: Karo
23.11.2005 um 15:42 Uhr
ich denke, dass Du einen lokalen HeinzS-User und einen Domain-HeinzS-User hast. Zuvor hast Du Dich mit dem loaklen HeinzS angemeldet, nun aber mit dem Domain-HeinzS. Da der Domain-HeinzS eine andere SID hat wie der lokale passt natürlich das Profil nicht und das OS legt ein neues Profil mit dem Anhängsel Domain dran um das vorhandene nicht zu überschreiben.

Karo
Bitte warten ..
Mitglied: herr-davis
23.11.2005 um 17:27 Uhr
nein das ist ja das problem das nur der administrator lokal existiert und auch keine anderen user lokal angelgt wurden! deswegen bin ich ja auch so verwundert!
Bitte warten ..
Mitglied: superboh
24.11.2005 um 02:12 Uhr
Hi,

das Phänomen kenne ich auch, aber habe auch noch keine Erklärung dafür gefunden.

Gruss,
Thomas
Bitte warten ..
Mitglied: Karo
24.11.2005 um 09:17 Uhr
Das kann auch passieren nachdem eine MAschine in die Domäne aufgenommen wurde, nachdem man schon lokal damit gearbeitet hat.

Karo
Bitte warten ..
Mitglied: superboh
24.11.2005 um 09:24 Uhr
@Karo:

es existiert auf den Rechnern aber KEIN lokaler User mit dem Namen.

Du hast aber in so fern recht, dass das in dem Fall auch passieren würde.

Gruss,
Thomas
Bitte warten ..
Mitglied: Karo
24.11.2005 um 10:23 Uhr
hach ich bin aber auch wieder schwer von Begriff

Na klar, Du hast einen defekt im 'alten' Userprofile. Evtl. kam das, als Du Dich mit HeinzS abgemeldet hast ohne runterzufahren. Es war ein Handle auf dem Profile, sodass das Profile nicht korrekt zurückgeschrieben wurde. Anschliessend wurde wieder mit HeinzS angemeldet, jedoch konnte das 'alte' Profile nicht verwendet werden, da der Handle immer noch auf dem Profile lag und dadurch natürlich gesperrt war. Darum wurde dann ein neues beim abmelden angelegt das dann die Extension .Domain bekam.
Ist nen bekanntes Prob gerade mit servergespeicherten Profilen. Dafür gibt es von MS ein User Profile Hive Cleanup Tool das auf jedem PC installiert sein sollte.
http://www.microsoft.com/downloads/details.aspx?FamilyID=1B286E6D-8912- ...

Karo
Bitte warten ..
Mitglied: herr-davis
24.11.2005 um 10:25 Uhr
das das profil durch den netbios-namen der domäne ergänzt wird wenn ein lokaler user schon vorhanden ist das ist ja klar. genau das selbe passiert wenn ich einen domänen-benutzer habe und ihm dann ein lokales konto einrichte nur das sein profil dann durch den namen der workstation ergänzt wird.

unverständlich ist nur das die anmeldung immer funktionierte und immer das selbe profil da war und auf einmal wird ein neues erstellt!

mircrosoft wird da sicher auch keine logische erklärung liefern!
Bitte warten ..
Mitglied: herr-davis
24.11.2005 um 10:32 Uhr
danke eratmal für die antwort. ich hoffe du hast da recht. nur muss ich sagen das war kein servergespeichertes profil und ich hab den rechner immer herruntergefahren also mich nie einfach nur ab und angemeldet.

aber das kann durchaus sein das das profil gesperrt war.
Bitte warten ..
Mitglied: superboh
24.11.2005 um 10:43 Uhr
Danke, werde mir das mal anschauen.

Gruss,
Thomas
Bitte warten ..
Mitglied: Karo
24.11.2005 um 10:57 Uhr
es hat NICHT NUR mit servergespeicherten Profs zu tun, den das Profil wird bei Anmeldung geladen (read only) und bei Abmeldung zurückgeschrieben UND (bei servergespeicherten) auf den Server kopiert. Das ist zunächst lokal. Wenn ein Handle auf dem Profil ist, dann kann das Profil NICHT geschrieben werden. Fährt der PC noch während versucht wird das Profil zu speichern runter, also der Task 'abgeschossen' wird (die Funktionalität des zurückschreibens beinhaltet mehrere Versuche in einer bestimmten Zeitspanne, glaube das waren 90 Sekunden), dann war es das.

Karo
Bitte warten ..
Mitglied: herr-davis
24.11.2005 um 13:32 Uhr
ich denke das ist jetzt die lösung für mein problem!

danke vielmals
Bitte warten ..
Ähnliche Inhalte
Datenbanken

Doppelte Daten anzeigen die nicht exact doppelt sind!

gelöst Frage von ChillministratorDatenbanken26 Kommentare

Hallo zusammen, ich habe eine Tabelle GRUNDWASSER die seit über 20 Jahren täglich mit Messdaten von ettlichen Loggern gefüttert ...

Exchange Server

Exchange Server Benutzerkonten Exportieren

Frage von regedit19Exchange Server3 Kommentare

Hallo Community! Ich möchte vom Exchange - Server die Benutzerpostfächer einer bestimmten OU exportieren. Ergibt allerdings folgende Fehlermeldung: Wenn ...

Windows Userverwaltung

AD Benutzerkonten miteinander Verknüpfen

gelöst Frage von RhoninnWindows Userverwaltung4 Kommentare

Hallo zusammen, ich stehe gerade vor ein Problem. Bei uns im Haus hat in der Regel jeder User seinen ...

Windows 8

Windows 8.1 Benutzerkonten sind weg

Frage von WaleBuWindows 84 Kommentare

Guten Tag ich habe am PC für ein Backup bei iTunes eines ipads gemacht unter dem einen Benutzerkonto. Möglicherweise ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 3 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 6 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 20 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple13 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...