Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

einstellungsprobleme mit router

Mitglied: GABB3R-Gandalf

GABB3R-Gandalf (Level 1) - Jetzt verbinden

20.09.2005, aktualisiert 21.09.2005, 4406 Aufrufe, 10 Kommentare

hi!
bin neu in diesem forum. muss sagen is echt gut aufgebaut und antworten sind nicht schlecht!

so. jetz zu meinem problem.
ich hab mir einen digitus 10/100 4port router (mit WAN, thcp, ppoe, un was es nicht alles gibt unterstützung) zugelegt.hab rechner u´nd router eingestellt wie im handbuch beschrieben aber die einzige chance zu connecten ist wenn ich das patchkabel das zum dsl-modem führt in einen normalen port stecke. allerdings kann dann nur ein rechner ins inet. wenn ich das kabel wie es sich gehört in den wan-port stecke klappts bei gar keinem.
ich hab einen thcp server laufen. die rechner verwenden xp prof. bzw server 2003

internetanbindung: t-online 1mBit flat


bitte um schnelle gute antworten!

mfg gabb3r
Mitglied: 10545
20.09.2005 um 19:26 Uhr
Moin,

grübel, gehört in den WAN-Port nicht ein Crossoverkabel?

Gruß, Rene
Bitte warten ..
Mitglied: Dani
20.09.2005 um 19:33 Uhr
So bald ein Router ins Spiel kommt, arbeitet man normal mit Patchkabel!!
Bitte warten ..
Mitglied: GABB3R-Gandalf
20.09.2005 um 20:03 Uhr
naja das is doch dann schon mal richtig.
muss ich thcp oder ppoe nehmen?
welche daten muss ich 1. in den router und 2. ins windows bei neue verbindung eingeben. denn im router steht nur was con isp un im windows nur anbieter un kontoname un passwort. ja aber was ist mit der anschlusskennung?
wo muss ich diese daten eingeben?
ich glaub es ist evtl ganz gut wenn ich n paar screeshots von der router.seite (da wo man alles einstellen kann) schicke.
geht das hier?

danke!
Bitte warten ..
Mitglied: fugu
20.09.2005 um 21:49 Uhr
Moin!

Du musst folgendes machen:

Hardware/Kabel

- Patchkabel vom DSL-Modem zum Router (WAN-Port)
- Patchkabel vom PC zum Router (LAN-Port)
- ich gehe davon aus, dass die restliche Verkabelung (Splitter, NTBA, etc.) richtig ist

am Router

- eine PPPOE (Point to Point Over Ethernet) Verbindung erstellen mit deinen T-Online Zugangsdaten

- dann sollte dir der Router unter Status anzeigen, dass er online ist

- unter den LAN-Einstellung gibt es irgendwo den Punkt DHCP-Server. Der sollte auf "aktiviert" stehen. Das vereinfacht die Sache für den Anfang.

am PC

- die Eigenschaften der Netzwerkkarte aufrufen

- Eigenschaften von Internetprotokoll (TCP/IP)

- IP-Adresse automatisch beziehen und DNS-Serveradresse automatisch beziehen anklicken

- im Internet-Explorer unter Extras/Internetoptionen/Verbindungen die T-Online DSL-Verbindung rausschmeissen

Fertig! Jetzt solltest du über den Router rauskommen!

Gruss, Fugu
Bitte warten ..
Mitglied: BigWumpus
20.09.2005 um 23:53 Uhr
Ich vermute ja mal, daß diese merkwürdige (Spyware-belastete) T-Online-Software installiert ist und so konfiguriert ist, daß ein DSL-Modem angesteuert wird. Wozu ?

Weg mit dem ganzen Ballast.
Reine Netzwerkverbindung zum Router.
Und den Router richtig konfigurieren, daß er sich einwählen kann.
Benutze mal die Suchfunktion und suche nach "T-Online DSL Anschlußkennung" oder so...
Bitte warten ..
Mitglied: GABB3R-Gandalf
21.09.2005 um 20:34 Uhr
das is doch mal ne gute anleitung! werd ich morgen mal probieren.
keine angst! so blöd bin ich nicht! ich verbinde mich über das windows ( mit erstellter breitbandverbindung). hab mal Cfos benutzt aber das bringt ja nicht wirklich was.
ich schreib dann morgen nochmal obs geht.

thx!! mfg gabb3r
Bitte warten ..
Mitglied: BigWumpus
21.09.2005 um 20:54 Uhr
Aha,
Du verbindest Dich über das DFÜ-Netzwerk (Breitbandverbindung) !
Löschen !

Die Verbindung zum Router geschieht über das ganz einfache unkonfigurierte LAN !
Bitte warten ..
Mitglied: GABB3R-Gandalf
21.09.2005 um 20:59 Uhr
habsch gemacht.
jetzt gehts!
ich danke euch echt! hab noch vor einen 2. router davor zu schalten. und zwar geht nur eine leitung zu mir hoch. unten steht ein rechner der ins inet geht. un hier oben 2. das heisst ich teile einmal unten das siganl und dann nochmal oben. geht das? können dann alle gleichzeitig ins inet?
wie geht es? kann es noch nicht ausprobieren da mein andrer router in reparatur ist. schreibt aber plz schon mal was.

danke!
Bitte warten ..
Mitglied: BigWumpus
21.09.2005 um 21:05 Uhr
Argh,

installiere unten (in der Nähe des Telefonanschlußes) den Router und schließe den PC an. Lege ein Kabel nach oben und stecke es in einen kleinen 100MBit-Switch (20 Euro) in den Uplink-Port oder bei modernen (Billig-) Switches (Auto-MDX) ist es egal. An den Switch kannst Du dann viele PCs anschließen.
Bitte warten ..
Mitglied: GABB3R-Gandalf
21.09.2005 um 22:17 Uhr
können dann alle gleichzeitig ins internet?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Auf dem Router
Frage von AtoAtoWindows Server5 Kommentare

Hallo Eine grundsätzliche Frage bzgl. WinServer Installation: Wenn im kleinen Netzwerk einen Router existiert, der an einem Modem angeschlossen ...

Voice over IP
VPN Router hinter VoIP Router
Frage von baxxter333Voice over IP1 Kommentar

Hallo, ich habe das Problem, dass ich ein Firmennetzwerk mit über 30 per VPN angebundenen Außenstellen betreibe, und die ...

Netzwerkmanagement

Statische Route zwischen Modem und Router

gelöst Frage von Alex1500Netzwerkmanagement11 Kommentare

Hallo erstmal, Meine Überschrift hört sich ja ganz einfach zu beantworten aus, aber ist in meinem Fall nicht ganz ...

Router & Routing

Router über einen anderen Router erreichen

gelöst Frage von heisenberg4Router & Routing5 Kommentare

Hallo, Blöde Überschrift gewählt aber wusste nicht genau wie ich es kurz beschreiben sollte. Also, wir haben eine Easybox ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 2 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 5 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...