Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Elitegroup k7som Motherboard und kein SCSi Adapter?!

Mitglied: horstensen

horstensen (Level 1) - Jetzt verbinden

27.07.2006, aktualisiert 28.07.2006, 3893 Aufrufe, 2 Kommentare

Hallo!

Gerade habe ich versucht, auf meinem Rechner mit einem Elitegroup (ECS) K7SOM+ Mainboard einen Agfa Snapscan 310 zu installieren. Er erkennt nicht mal, dass fremde Hardware angeschlossen wird.
Ich vermute, dass es daran liegt, dass auf dem Mainboard (zugegeben kein besonders gutes) kein SCSI-Adapter installiert ist.
Auf der Homepage vom Hersteller finde ich nichts...

Was kann ich noch tun, damit der Scanner funktioniert?

Gruß
Horstensen
Mitglied: Iwan
28.07.2006 um 08:30 Uhr
der Scanner ist also ein SCSI-Gerät, richtig? hat es vielleicht auch einen USB-Anschluss?
hat das Board denn überhaupt einen SCSI-Controller oder wie schliesst Du den Scanner an?
Bitte warten ..
Mitglied: horstensen
28.07.2006 um 09:11 Uhr
Es ist ein SCSI-Gerät und hat leider keinen USB-Anschluss. Beim Rechner hinten gibt es witzigerweise einen Stecker, auf den das Kabel vom Scanner passt. Auf der Homepage von ESC ist er als Parallel-Port angegeben. Wenn ich aber die Geräte verbinde und im Geräte Manager nach irgendetwas mit SCSI suche, finde ich nichts dergleichen.
Auf einem anderen Rechner wird er zumindest erkannt.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN Adapter werden als WLAN Adapter angelegt

Frage von RoxyyoRouter & Routing4 Kommentare

Hallo zusammen, ich habe erst seit kurzem das Problem, dass neue VPN Verbindungen die ich anlege, als WLAN Adapter ...

CPU, RAM, Mainboards

Ist Molex das gleiche wie PCIe auf Motherboard

gelöst Frage von 131455CPU, RAM, Mainboards31 Kommentare

Hallo, ich habe eine ASRock 110+ Baord. Auf dem Board sind 2 PCIe Anschlüsse. 4 PIN . Sind diese ...

CPU, RAM, Mainboards

Motherboard oder CPU defekt

gelöst Frage von geforce28CPU, RAM, Mainboards8 Kommentare

Hallo Leute, ich weiß, dass ist aus der Ferne immer ein wenig schlecht zu beurteilen, aber ich bin wirklcih ...

Peripheriegeräte

Boot order weg scsi controller

Frage von levchrisPeripheriegeräte

Hallo Admins, an einer Workstation wechselt sporadisch manchmal im Bios der Boot device controller order eintrag von lsi auf ...

Neue Wissensbeiträge
iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 10 MinuteniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 3 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft25 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware20 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
Frage von Cisco7971Windows Server14 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...