Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum erkennt WINDOWS XP neue Festplatte nicht

Mitglied: harry62

harry62 (Level 1) - Jetzt verbinden

14.05.2007, aktualisiert 28.05.2007, 6625 Aufrufe, 4 Kommentare

Hallo,

bin gerade mit einem Fall konfrontiert über den ich generell noch nichts lesen konnte.
Habe ein Notebook Pentium 4, 2.8GHZ, bei dem ich die alte Festplatte (Hitachi 60 GB) austauschen musste. Die neue hat ein 5 Monate altes Image von der alten drauf.

Problem:
Windows XP SP2 startet nicht, auch nicht im abgesicherten Modus.
Die neue Festplatte Fujitsu (80GB) wird in BIOS unter Advanced als Primary Master erkannt (Type: auto, LBA Format, Total Sectors: 156301488, max Capacity: 80026 MB MultiSector Transfers: 16, LBA Mode Control: Enabled, 32 Bit IO: Disabled, Transfer Mode: FPIO 4/DMA 2, Ultra DMA Mode: Mode 5), steht in Boot unter Hard Drive:Fujitsu ...-(PM) und wurde mit F10 auch abgespeichert. Jedoch erscheint nach dem BIOS: Phoenix NoteBIOS 4.0, CPU 2.80GHZ, 511M System RAM passed, 512K Cache SRAM passed, System BIOS shadowed, Video BIOS shadowed, Fixed Disk 0: Fujitsu, ATAPI CD ROM DVD+RW RW8160, Mouse initialized : Operating System not found.

Massnahmen:
Booten mit Windows CD: FIXBOOT, FIXMDR in Reparaturkonsole, oder Reparatur Windows unter Installation von XP zeigten keine Veränderung.
Harddiskcheck mit CHKDSK erfolgreich: HDD scheint in Ordnung zu sein.
HDD wird auch über USB erkannt und Zugriff auf Ordner und Dateien ist möglich.

Für eine Idee ausser Neuformatieren und Neuinstallation wäre ich dankbar.
Mitglied: SteffenF
14.05.2007 um 19:41 Uhr
Hallo,
ist das ein IBM/Lenovo - Notebook ?
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: quaestor
14.05.2007 um 19:59 Uhr
Hallo,
ich denke du kommst um eine Neuinstalation nich drumherum!
Das gleiche Problem hatte ich mit einem FSC.
Die Platte wurde erkannt.
Das alte Image von der alten Platte aber nicht als Systemzugehöriges!

Kannst du von USB mit der Platte booten?
Wenn nein, fällt mir auch nix mehr ein....
Bitte warten ..
Mitglied: IceBeer
14.05.2007 um 20:17 Uhr
Hallo,

mit was hast du das Image erstellt??
Falls es Ghost war kann es an einem Phänomen liegen das ich acuh schon hatte.
Teils meint Ghost "inteligent" zu sein und passt die Boot.ini an. Danach ging bei mir auch nichts...
Schau dir mal mit WinPE oder Knoppix o.ä. die Boot.ini an..
Vermutlich passen da die Angaben zu der Partition nicht..

MfG IceBeer
Bitte warten ..
Mitglied: harry62
28.05.2007 um 17:30 Uhr
Hallo,

und vielen Dank für Eure Antworten.

Letztlich habe ich die Festplatte komplett gelöscht und das System neu aufgesetzt.
Zum einen war die Festplatte nicht aktiviert, was ich jedoch herausfand und mit fdisk in der RecoveryKonsole änderte. Jedoch war auch das Image anscheinend "schlecht" erstellt worden, sodass ich mich für die Neuinstallation entschied.
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Windows erkennt Festplatte falsche Kapazität - was da los?!

Frage von sleeplessnightWindows Installation4 Kommentare

Hallo Jungs, ich hab vom Kumpel ein kleines Mobiles Touch PC zur Reparatur bekommen. (Trakstor ). Das hatte zuvor ...

Windows 7

Mein neuer Rechner erkennt keine Eingabegeräte mehr

gelöst Frage von SculkerWindows 76 Kommentare

Ich habe gerade meinen neuen PC zusammen gebaut und ihn soweit installiert. Nachdem ich aber die Treiber CD des ...

Windows 7

Gesamte Festplatte klonen auf neue Festplatte

Frage von aif-getWindows 78 Kommentare

Hallo, ich habe vor einiger Zeit meine Festplatte 500Gb mit Windows 7 auf eine neue grössere Platte 1000GB geklont, ...

Windows XP

Bluescreen bei neuer Windows XP CD

gelöst Frage von Netzwerkspezi95Windows XP20 Kommentare

Moin liebe Community, ich habe folgendes Problem: und zwar hatte ich bei einem Rechner das Problem "DISK BOOT ERROR ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android11 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...