Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst eth0 startet nicht mit static ip

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

12.10.2006, aktualisiert 17.10.2006, 3981 Aufrufe, 4 Kommentare

Neuinstallation wurde mit DHCP durchgeführt.
Debian r3

Hallo Leute,
also ich ein frische debian aufgezogen in der Grundkonfiguration mit DHCP, die installation hat sauber funktioniert.
Nachdem ich alle pakete via apt installiert habe wollte ich der Kiste ne feste IP in meinem Lokalen Netz geben.
Nur leider bekomme ich diese nicht gestartet.
Er faselt immer was von wegen, nicht alle parameter vorhanden oder so.....

hier mal ein Auszug aus meiner /etc/network/interfaces


#Loopback devices:
auto lo
iface lo inet loopback

#ÍP Adesse eth0
auto eth0
iface eth0 inet static

adress 192.168.1.10
broadcast 192.168.1.255
netmask 255.255.255.0
gateway 192.168.1.50

#default Route
up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0




Hat jemand ne idee warum er eth0 nicht starten kann ?
Mitglied: 26705
12.10.2006 um 15:28 Uhr
Ich nehme an, das fehlende "d" in "address" ist nur ein Tippfehler?
Bitte warten ..
Mitglied: 6890
12.10.2006 um 15:28 Uhr
hallo,

kann es sein das du den eintrag network 192.168.1.0 vergessen hast ??

mfg godlike P
Bitte warten ..
Mitglied: Majestro
12.10.2006 um 16:44 Uhr
@26705 jau das war ein TIPP FEHLER

@Godlike dafür ist die Zeile :

#default Route
up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0
Bitte warten ..
Mitglied: Majestro
17.10.2006 um 09:26 Uhr
Hallo thx für eure Hilfe

der Fehler liegt hier:

up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0

es muss heißen

route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0

Gruß
Björn
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenWRT Static Route
gelöst Frage von BirdyBRouter & Routing1 Kommentar

Hallo zusammen, ich hab vermutlich grade Tomaten auf den Augen oder auf dem Hirn und brauche mal eure Hilfe ...

LAN, WAN, Wireless

Virtualisierte UTM - IP Adresse auf ETH0 (WAN) konfiguriert. Keine Verbindung ins WAN

gelöst Frage von KizukoLAN, WAN, Wireless2 Kommentare

Guten Tag zusammen, ich habe ein Problem und hoffe, dass mir hier jemand helfen kann. Ich habe mir einen ...

Router & Routing

HP GL4108 - Static Routing

Frage von skibbyRouter & Routing2 Kommentare

Tag zusammen, ich bin noch relativ frisch bei einem neuen Unternehmen und löse damit den derzeitigen IT-Dienstleister ab. Natürlich ...

Netzwerke

Fitzbox 7490 static route

gelöst Frage von JoeWiedNetzwerke22 Kommentare

Habe eine Fritzbox und eine Zyxel Firewall. Die Firewall hängt am LanPort der Fritz. An der Firewall hängt ein ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 11 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 14 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...