Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 - Outlook 2010 - Verbindungsprobleme

Mitglied: emeriks

emeriks (Level 5) - Jetzt verbinden

01.10.2013 um 15:12 Uhr, 2117 Aufrufe

Hi,
wir haben ein größeres AD mit 14 Domains in einem Forest mit drei Trees.
In einer Domain sind die Exchange 2010 Server installiert. 2x CAS im Array und 2x MB. (SP3 Rollup 2)(14.3, Build 123.4)
Alle Domains sind für Exchange erweitert (/PrepareDomain).

Seit kurzem erst haben manche Benutzer Probleme im Outlook, wenn sie auf freigegebene Kalender zugreifen. Diese freigegebenen Kalender befinden sich in Mailboxen von Benutzern der selben Domain, wie die des betroffenen Benutzers, sowie im selben Mailbox Store.

Das Problem äußert sich so, dass bei den zusätzlich geöffneten Kalendern oben neben dem Namen "keine Verbindung" steht. Im Kalender wird dann kein Inhalt dargestellt. Es tritt vollkommen unsystematisch auf. Wenn mehrere Kalender geöffnet sind, dann sind mal alle und mal nur ein paar und mal nur einer davon betroffen. Auch welche betroffen sind ist jedes mal verschieden. Es macht auch keinen Unterschied, ob es ein Raum-, Geräte- oder Benutzer-Postfach ist. Es kommt auch vor, dass ein Kalender erst einwandfrei angezeigt wird, doch sobald man im Monat navigiert kommt "keine Verbindung". Geht man zurück zum Datum, bei dem eben noch alles ok war, dann ist die Verbindung wieder da.
Der betroffene Benutzer hat dieses Problem an verschiedenen Computern mit verschiedenen Benutzerprofilen. Auch unabhängig davon, ob im Cache-Mode oder nicht. Damit kann ich die Outlook-Installation und das Benutzerprofil schon mal ausschließen. Anwendungsdaten sind nicht zentralisiert sondern standardmäßig im Profil.
Andere Benutzer am selben Computer, für welche auch dieselben GPO's gelten und greifen, haben nicht dieses Problem.

Ich habe schon rauf und runter gegoogelt, finde aber leider nichts. Wahrscheinlich suche ich falsch.

Weiteres Symptom:
Ruft der Benutzer die URL "https://casarray.domain.local/ews/Services.wsdl" im IE auf, dann kommt eine (bunte) XML-Seite. Geht er direkt über die URL's der beiden CAS, also z.B. "https://ex01.domain.local/ews/Services.wsdl" und "https://ex02.domain.local/ews/Services.wsdl", dann kommt ne Fehlerseite à la

"Die Webseite wurde nicht gefunden. (HTTP 400)"

Die Websites auf den CAS sind nicht an spezielle IP's gebunden. Damit sind die Websites über alle IP's des Servers erreichbar. Das beweist sich dadurch, dass ein anderer Benutzer auf demselben Computer alle drei oben genannten URL's aufrufen kann und jedes mal diese XML-Seite bekommt.

Ich denke, Ihr folgt mir, wenn ich davon ausgehe, dass es an den Berechtigungen der Benutzer liegen muss, wenn ein Benutzer kann und ein anderer nicht.
Jedoch finde ich nichts, wo ich die Benutzer in diesem Punkt unterschiedlich berechtigt habe könnte. Ich habe auch schon die Virtual Directories "EWS" auf beiden CAS auf Default zurückgesetzt, wobei diese gelöscht und neu erstellt wurden. Es ändert leider nichts.

So, jetzt muss ich noch erwähnen, dass alle Benutzer dieser Domain vor kurzem in eine andere, neue Domain (im selben Forest aber anderem Tree) mittels ADMT migriert wurden. Seit dem haben wir o.g. Problem. Es wäre jetzt aber leider zu einfach, zu sagen, dass das allein die Ursache ist und dabei was schief gelaufen sein muss. Denn es sind ja nicht alle Benutzer dieser Domain betroffen, und dabei wurden doch ausnahmslos alle migriert. Die meisten können problemlos mit Outlook arbeiten, wie bisher. Nur einige nicht (ca. 15 %)

Und bevor ich jetzt anfange zu heulen , ...

hat jemand von Euch ein Idee?

Emeriks
Ähnliche Inhalte
Outlook & Mail

Outlook 2016 - Exchange 2010 Verbindungsprobleme

Tipp von 0l1v3rOutlook & Mail1 Kommentar

Ab Outllook 2016 funktionierte die Kommunikation zwischen den Windows Fat-Clients und dem Exchange 2010 nicht mehr. Beim Einrichten von ...

Exchange Server

Outlook 2010 - Exchange 2010

Frage von r00t-1337Exchange Server7 Kommentare

Moin zusammen, hat jemand eine Möglichkeit bzw. eine Idee parat wie man dem Outlook Client dazu bringt, einen "keep ...

Exchange Server

Exchange 2016 Verbindungsprobleme

Frage von alex456Exchange Server14 Kommentare

Hallo, ich habe folgendes Problem. Nachdem ich heute nach folgender Anleitung ( ) den Autodiscover Dienst eines Exchange Server ...

Exchange Server

Exchange 2010 + Outlook 2010 Synchronisationschaos

gelöst Frage von ShardasExchange Server2 Kommentare

Liebe Forengemeinde, wieder einmal ein Phänomen, welches sich langsam nicht mehr erklären lässt. Exchange 2010 Outlook 2010 Bei !einem ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...