Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server Problem nach Umstellung auf feste IP

Mitglied: IceT

IceT (Level 1) - Jetzt verbinden

23.03.2006, aktualisiert 24.03.2006, 6713 Aufrufe, 8 Kommentare

Hallo,
wir haben heute bei der T-Com unseren Vertrag T-Business auf eine feste IP umgestellt.

Ich weiss nicht genau, ob es damit zusammen hängt, aber seither können weder mails verschickt noch abgerufen werden.
Es gibt aber auch keine Fehler.

Nutzen SBS2003 und Exchange 2003 mit pop-connector.
Mitglied: cykes
24.03.2006 um 07:03 Uhr
Hi,

hast Du dem Exchange bzw. SBS auch die neue feste IP mitgeteilt, eventuell hilft auch
eine Überprüfung des passenden MX Eintrags für Eure (externe) Domain bzw. IP.

Gruß

cykes
Bitte warten ..
Mitglied: BigWumpus
24.03.2006 um 08:40 Uhr
Was funktioniert denn nicht mehr ?

Mail-Empfang ?
Mail-Versand ? (Wechsel von T-Online zu T-Com)
Bitte warten ..
Mitglied: IceT
24.03.2006 um 09:00 Uhr
Der Mailversand und Empfang, beides geht nicht mehr. Nur noch intern möglich.
Muss ich denn dem Exchange die feste IP irgendwo angeben?

Den MX Eintrag muss der Betreiber unserer Domain nachsehen oder?
Bitte warten ..
Mitglied: cykes
24.03.2006 um 09:44 Uhr
Hi,

Du kannst auch den MX Eintrag für Eure Domain/IP unter http://www.dnsstuff.com/
abfragen.

Gruß

cykes
Bitte warten ..
Mitglied: IceT
24.03.2006 um 10:06 Uhr
Ich habe jetzt mal den MX Record abgefragt!

Getting MX record for xxx (from local DNS server, may be cached)... Got it!
mail.xxxx.50 80.xxx.xxx.xxx [DE]
Step 1: Try connecting to the following mailserver:
mail.xxx.de. - 80.xxx.xxx.xxx
Step 2: If still unsuccessful, queue the E-mail for later delivery.
Trying to connect to all mailservers:
mail.xxx.de. - 80.xxx.xxx.xxx [Successful connect: Got a good response [250 2.1.5 <ketteler@xxx.de>... Recipient ok]]

-> Also scheint alles ok zu sein dort oder?
Nur die IP 80.xxx.xxx.xxx ist nicht unsere feste IP, die wir von der T-Com erhalten.

Der Mailserver wird von einer externen Firma gehostet.
Bitte warten ..
Mitglied: cykes
24.03.2006 um 13:47 Uhr
Hi,

dann ist das (80.xxx) entweder der Backup MX oder der Telekomeigene Mailserver.

Gruß

cykes
Bitte warten ..
Mitglied: IceT
24.03.2006 um 13:53 Uhr
Danke für deine Hilfe,

habe es wieder hinbekommen.
Leider habe ich fast gar keine Ahnung wie )
Ich habe alle Dienste neugestartet, den Mail Server Assistenten nochmal durchlaufen lassen, den Server 20x neugestartet usw.

Ich würde sagen Fehler durch Fummeln beseitigt

Naja, egeal, jedenfalls geht jetzt wieder alles!

Vielen Dank nochmal
Bitte warten ..
Mitglied: cykes
24.03.2006 um 13:55 Uhr
Es ist halt Microsoft bzw. ein Feature - kein Bug
Bitte warten ..
Ähnliche Inhalte
Exchange Server

MX Eintrag für Exchange-Server , habe aber nur feste IP

Frage von MausbiberExchange Server9 Kommentare

Nabend, ich möchte gerne einen Exchange-Server in unserer Firma installieren. Wir nutzen T-Online als Internet-Anbindung und haben einen Vertrag ...

Server

Feste IP oder Domainname für Rootserver

Frage von achim222Server9 Kommentare

Hallo, ich habe einen Rootserver mit einer festen IP bei OVH laufen. Dort laufen die User per RDP auf. ...

Server

Feste Öffentliche IP Adresse

gelöst Frage von Bass2000Server9 Kommentare

Hallo zusammen, Ich habe mir mein altes Samsung Galaxy Young asl mobilen FTP-Server eingerichtet mit einer App. Ich kann ...

Informationsdienste

Falscher Standort feste IP

Frage von Sunny89Informationsdienste5 Kommentare

Hallo zusammen, es ist heute ganz eigenartig. Ich nutze bei uns in der Firma eine Feste-IP der Deutschen Telekom. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 26 MinutenAusbildung

Sind ja nur Steuergelder

Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic21 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...