Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler 1030 und 1058 auf ADC

Mitglied: Xaero1982

Xaero1982 (Level 4) - Jetzt verbinden

06.07.2006, aktualisiert 27.01.2007, 6757 Aufrufe, 9 Kommentare

Tach,

also bevor genörgelt wird:

Ich habe mir schon alle Threads hier im Board dazu angesehen->leider ohne Erfolg.
Google hab ich auch schon einige Stunden bemüht.

SO:

Windows Server 2003 Standard SP 1

Server ist:
DHCP
DNS
AD
File
-Server

Es traten bis vor ein paar Tagen immer wieder folgende Fehler auf, die den Server zum totalen Ausfall brachten (Nur noch ausschalten ging)

-1053
-1030
-1097
-421
-1054
-1058
-1566
-1308
-1394
-1311

Also hab ich mir den Server mal angesehen:

DCDiag -> Alles ok
NetDiag -> alles passed
DNSCache gelöscht

Festgestellt, dass Primary DNS 127.0.0.1 war (Server nicht von mir eingerichtet )

Server IP 10.7.1.3 als PrimaryDNS eingetragen
SecondaryDNS IP aus anderem Standort

NSLookup mit 10.7.1.3
nslookup google.de

DNS Request timed out ...

nslookup servername
Server: servername.domäne
Address: 10.7.1.3
name: servername.domäne
Address: 10.7.1.3

nslookup dnssuffix(domänenname)
server: servername.domäne
Address: 10.7.1.3
Name: domäne
Adresses: 10.7.1.3 : Und hier wundert mich was: Es werden unsere anderen 3 DNS Server aufgeführt->korrekt und dann noch : 10.1.1.192, 169.254.167.222, 10.1.1.188, 10.1.4.192 ->Allesamt nicht erreichbar und bei uns liegen diese ips im clientbereich wenn überhaupt.

nslookup mit anderen dnsserver -> alles ok

Im DNSSnapin sind diese Einträge als (identisch mit übergeordneter Ordner) in der Forwardlookupzone eingetragen. -> Was sind das für welche?

So, nach dem ich die IP des Primary DNS geändert hatte lief alles erst mal.
Heute check ich wieder die logs (nach 2 Tagen) und nun habe ich noch:

-1058
-1030
-421
-503
-483


Wobei sich 1058 und 1030 immer schön abwechseln. Diese Fehler traten zwischen 2.35uhr und 6.24Uhr auf. Und seit dem ist wieder Ruhe im Karton.

Was hab ich noch gemacht?
Resource Kit runtergeladen

gpotool -> Alles korrekt


1030 und 1058 Fehler sind nicht auf den Clients vorhanden.

gefunden:
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B842804

Hotfix angefordert und wird nachher installiert, da ->Produktivbetrieb. Neustart erforderlich.
Registry Eintrag ist getan und dfsutil /purgemupcache ausgeführt -> Ergebnis abwarten.

Gruppenrichtlinien: Alles auf nicht konfiguriert
Keine Gruppenrichtlinien außer der Standard eingerichtet.

Fehler 1058:
Auf die Datei gpt.ini es GPO .........Die Datei muss im Pfad <......> vorhanden sein. (Die Konfigurationsinformationen konnten vom Domänencontroller nicht gelesen werden. Mit dem COmputer kann keine Verbindung hergestellt werden, oder der Zugriff wurde verweigert) Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

Gpt.ini ist im angegebenen Pfad aber vorhanden.

Recht sind für jeden lesbar eingetragen unter Freigabe und Sicherheit.
Loginscripte werden abgearbeitet.

So, was tun? Ich hoffe das waren erst mal genug Infos
Mitglied: sinnlos98
06.07.2006 um 12:47 Uhr
Hi, hast du schon die Richtlinien erneut erstellt bzw. eine zusätzliche erstellt und geprüft, ob dort das Problem auftritt (angebliches Zugriffsproblem)?
Bitte warten ..
Mitglied: Xaero1982
06.07.2006 um 13:13 Uhr
Habe ich nicht versucht, der Server steht im anderen Standort und da kann ich nicht wirklich testen, ob eine gruppenrichtlinie verarbeitet wurde. Wenn doch wie?
Bitte warten ..
Mitglied: sinnlos98
06.07.2006 um 13:21 Uhr
Um manuell die Richtlinie anzuwenden gpupdate, da es sicherlich nicht alle Paar Minuten passiert. Danach erscheint nicht immer sofort die Meldung im Ereignisprotokoll über die erfolgreiche oder nicht erfolgreiche Anwendung. Um zu sehen, welche Richtlinien angewandt werden gpresult.
Bitte warten ..
Mitglied: Xaero1982
06.07.2006 um 13:40 Uhr
Thx, aber das weiß ich alles. Es bringt mir nur nichts
Wie gesagt, die Clients stehen irgendwo in D und da wird dran gearbeitet und die kann ich nicht einfach mal unterbrechen.

edit: ok habs per remote getestet ... eventlog sagt gar nichts zu der gpo.
Bitte warten ..
Mitglied: unzhurst
06.07.2006 um 14:27 Uhr
Hallo,

bzgl. DNS:
- auf dem Server selbst muss er mit seiner LAN-IP eingetragen sein (hast du ja)
- für externe Auflösung, z.B. google.de, muss im DNS-Manager unter Weiterleitungen ein Server eingetragen werden der die Namen auflösen kann
- auf den Clients sollte/darf nur dein interner Windows-DNS Server eingetragen sein
- als Standard-Gateway (falls benötigt) sollte der Router eingetragen werden

Wenn du mehrere Standorte hast, sollten die Clients nur den lokalen DC/DNS eingetragen haben.
Gibt es an jedem Standort mit DC auch einen GC?

Wenn das alles passt, starte einen Client mal durch und prüf die Logs.

Gruß
Patrick
Bitte warten ..
Mitglied: Xaero1982
06.07.2006 um 14:40 Uhr
Es trifft alles zu ...

Wo der GC steht weiß ich nicht. Ich vermute nur einer im Hauptstandort! Das ist ein anderer Server als der um den es geht!
Bitte warten ..
Mitglied: Xaero1982
11.07.2006 um 10:41 Uhr
Keiner ne Idee?

Vorallem was sind das für Einträge
10.1.1.192, 169.254.167.222, 10.1.1.188, 10.1.4.192?
Bitte warten ..
Mitglied: Xaero1982
17.08.2006 um 11:22 Uhr
Nun ja, die Einträge waren tote Einträge.

Wie auch immer, die Fehler waren ein paar Tage behoben und kommen nun wieder. Zumindest der 1030 und 1058.

Leider finde ich dazu keine passende Lösung
Bitte warten ..
Mitglied: Paccolino
27.01.2007 um 19:37 Uhr
Hi,

Du hast nicht zufällig Panda AntiVirus laufen oder ?
Hab dass gleiche Problem, alle Lösungsansätze bisher helfen nicht,
wie kommt man an den Hotfix ??

greez chriZ
Bitte warten ..
Ähnliche Inhalte
Windows Server

Server 2012 - Replikation funktioniert nicht und Fehler-ID 1058

gelöst Frage von zersysWindows Server6 Kommentare

Hallo zusammen. Ich habe hier ein Problem mit Server 2012. Es war ein blanker Server, der am Standort zum ...

Windows Server

Immer wieder in Xendesktop Umgebung Verbindung fehlgeschlagen Status 1030 oder Status 0

Frage von 116480Windows Server

Hallo Zusammen , wir bekommen immer wieder vereinzelt , wenn ein User auf einen Xendesktoppool zugreifen möchte Verbindung fehlgeschlagen ...

Batch & Shell

Fehler in Schleife

gelöst Frage von miczarBatch & Shell2 Kommentare

Hallo zusammen, nachdem ich das letzte Problem weitestgehend selber lösen konnte, stehe ich nun vor einem neuen. Dieser Code ...

Multimedia

XMind Fehler

Frage von MakromanMultimedia2 Kommentare

Hallo an alle, ich habe mal eine Frage ich habe das Programm XMind auf meinem Rechner aber seit kurzem ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 3 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

Netzwerke
Docusnap - Docusnap Web
Frage von Xaero1982Netzwerke8 Kommentare

Moin Zusammen, kennt sich hier jemand mit Docusnap aus? Irgendwie werden mir diverse Sachen die ich in Docusnap inventarisiert ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server8 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

Windows 10
TeamViewer bzw. AnyDesk - Schwarzes Fenster
Frage von Questionmark93Windows 108 Kommentare

Hallo, hat schon jemand Erfahrung gemacht mit Teamviewer und Anydesk? Mir zeigt es bei einem Bekannten ein schwarzes Fenster ...