Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler 4201, Lanverbindung bricht min. ab

Mitglied: Maffi

Maffi (Level 1) - Jetzt verbinden

11.12.2006, aktualisiert 12.12.2006, 8532 Aufrufe, 10 Kommentare

Hallo Leute. ich habe bei einem Kunden einen Linksys Wlan Router, der Rechner ist mit einem Kabel an den Router Verbunden, zwischendurch wird angezeigt das kein netzwerkkabel angeschlossen ist und im Ereignisprotokoll steht der Fehler 4201

Netzwerkadapter "\DEVICE\TCPIP_{CB233D0B-070B-43FE-9EAA-ACDB3F870642}" wurde mit dem Netzwerk verbunden, und das System wurde über das Netzwerk im normalen Zustand gestartet.

und abwechseln dazu der fehler 4202
Es wurde festgestellt, dass der Netzwerkadapter "\DEVICE\TCPIP_{CB233D0B-070B-43FE-9EAA-ACDB3F870642}" vom Netzwerk getrennt wurde, und dass die Netzwerkkonfiguration des Adapters freigegeben wurde. Möglicherweise ist der Adapter beschädigt, falls der Adapter nicht vom Netzwerk getrennt wurde. Wenden Sie sich an den Hersteller bezüglich aktueller Treiber.


aktuelle Treiber werden verwendet, hat jemand eine Idee was das sein könnte?

Danke im Voraus

euer Maunel
Mitglied: geTuemII
11.12.2006 um 18:02 Uhr
NIC kaputt, Kabel defekt oder Port am Router kaputt.

geTuemII
Bitte warten ..
Mitglied: 15187
11.12.2006 um 18:57 Uhr
oder der komplette Router.
Mit an Sicherheit grenzender Wahrscheinlichkeit ein Hardwaredefekt.

Lösungsweg: EIN Gerät tauschen, testen. Wenn Fehler besteht, nächstes Gerät tauschen. Usw.

Gruß,
tc
Bitte warten ..
Mitglied: Maffi
11.12.2006 um 23:30 Uhr
Hab das Cat 5 kabel schon ausgetauscht, hab auch nen 2 Router Probiert, der macht das gleiche Problem, bein googlen hab ich gelesen das das ein Dienst seinen kann, leider stand da keine nähere erläuterung welcher dienst,

WAS IST NIC?
Bitte warten ..
Mitglied: 15187
11.12.2006 um 23:33 Uhr
Network Interface Controller (oder -Card?)... hab beides schon gelesen
Zu deutsch Netzwerkkarte

Gruß,
tc
Bitte warten ..
Mitglied: geTuemII
12.12.2006 um 00:03 Uhr
Genau, die Netzwerkkarte meine ich. Wenn du Kabel und Router schon getauscht hast, tausche mal die Karte. Im Gerätemanager hat das Icon der Netzwerkkarte ein rotes Kreuz, wenn keine physikalische Verbindung hat. Im Gegensatz dazu: falls ein Treiberproblem vorliegt, siehst du dort ein gelbes Ausrufezeichen.

@tc:
Da Maffi neu ist und vermutlich nicht gelesen hat, daß zwei Sterne hier -1 Punkt bedeutet, korrigiere ich das mal

geTuemII
Bitte warten ..
Mitglied: 15187
12.12.2006 um 14:16 Uhr
@tc:
Da Maffi neu ist und vermutlich nicht
gelesen hat, daß zwei Sterne hier -1
Punkt bedeutet, korrigiere ich das mal

geTuemII

Danke
Gruß,
tc
Bitte warten ..
Mitglied: Maffi
12.12.2006 um 15:48 Uhr
hallo,
tut mir leid wegen den sternen...der rechner hat 2 Netzwerkkarten,eine on Board.Bei beiden Karten tritt der Fehler auf, von daher schließe ich einen defekten NIC aus.
gruß Maffi
Bitte warten ..
Mitglied: 15187
12.12.2006 um 17:22 Uhr
Also, 2 Netzwerkkarten, und Du hast beide ausprobiert... dann hast Du auch 2 unterschiedliche Devices im Ereignisprotokoll, richtig?
Router und Kabel ebenfalls getauscht....
Ich würde jetzt zur Sicherheit noch einen anderen PC mit dem Router verbinden und schauen, obs damit auch passiert. Dann kannst Du nicht die NIC's ausschließen, sondern die Dienste.
Also, wenn möglich, frisch installierter PC ranhängen und testen. Wenns damit dann nicht auftritt, vergleich doch beide Dienst-Listen. Ist ne Sache von paar Minuten. Wenn ein Nicht-Windows-eigener Dienst installiert ist, der die Probleme macht, dann siehst Du beim Vergleichen, welche in Frage kommen (evtl. sinds ja mehrere Unterschiede). Von denen nimmst Du dann der Reihe nach welche zum Beenden. Zusätzliche Dienste sind meist nicht überlebensnotwendig für Windows. Daher kannst Du sehr wahrscheinlich alles beenden, was auf nem frischen Windows nicht läuft.

Das mag ne lange Erklärung sein, aber ich fürchte, Du bist nicht nur im Forum neu
Eingefleischte Admins mögen mir nachsehen...

Wenn sich herausstellt, dass es kein Dienst ist, könnte es vielleicht Software sein, möglicherweise ein Virus, oder ein nicht korrekt funktionierendes Programm, soll ja außer [--] noch andere Hersteller geben, deren Software nicht stabil läuft
Zu diesem Zweck öffnest Du die Registry [Start->ausführen->regedit] und schaust unter HKEYLocalMachine\software\microsoft\windows\run, was dort steht. BITTE ÄNDERE ABER NICHTS UND SCHLIESSE DANACH DIE REG EINFACH. Poste mal, was da steht.
Vielleicht läuft irgendein Mist im Hintergrund...
Und schau mal im Autostart, was da steht...
Und installier den/die Treiber doch mal neu...
Und installier mal das TCP-IP Protokoll neu...

Aber ganz ehrlich: ich tippe immernoch auf Hardware. Warum sollten nicht 2 Kabel oder 2 Router kaputt sein? Kommt einem wohl nur 1 Mal im Leben vor, aber das könnte ja JETZT sein.

Versuch doch mal die zweite NIC mit dem zweiten Kabel am zweiten Router.

Musst halt ausprobieren, das nennt man auch suchen. Müssen wir auch machen

Viel Erfolg wünsch ich Dir, und nicht aufgeben Irgendwann findest Du's!

Gruß,
tc
Bitte warten ..
Mitglied: Maffi
12.12.2006 um 19:25 Uhr
ok, danke für die schnelle hilfe, ich werde erstmal dem Kunden ein Notebook zur verfügung stellen das er parallel zu dem rechneer laufen lassen soll, wenn der fehler bei einem rechner kommt und bei dem anderen nicht, können wir ja schonmal die fehlerquelle eingrenzen.

danke
Manuel
Bitte warten ..
Mitglied: 15187
12.12.2006 um 22:12 Uhr
sehr gut. Dann arbeitest Du die Unterschiede heraus:
- unterschiedliche Dienste
- unterschiedlicher Autostart
usw.
dann sehen wir weiter
Gruß,
tc
Bitte warten ..
Ähnliche Inhalte
Windows Server

Explorer verursacht Fehler und bricht zusammen

gelöst Frage von akaleiaWindows Server3 Kommentare

Moin, habe einen User, bei dem der Explorer Probleme macht - sobald der User über den Explorer (Windows 7 ...

Windows 7

Sysprep "Schwerwiegender Fehler" Bricht ab

Frage von metal-shotWindows 74 Kommentare

Hallo Ich habe ca 20 identische Notebooks, welche ich Clonen möchte. Nun habe ich in einen PC fertig gemacht ...

Drucker und Scanner

Drucker bricht nach 128 KB ab und bringt Fehler

gelöst Frage von cramtroniDrucker und Scanner1 Kommentar

Guten Tag zusammen, ich habe ein Problem mit einem USB-Drucker "Laserjet P2050" & bereits folgende Sachen versucht: Treiber aktualisiert ...

Windows 10

W10-1703 - Sysprep bricht mit schwerwiegendem Fehler ab

Frage von cardischWindows 10

Hi@all. ich erstelle regelmäßig Sysprep-Image für meine auszuliefernden PCs. Mein letztes war schon etwas älter, V1607 genau gesagt. Dieses ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 4 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 7 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++33 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Powershell: Im AD nach Comutern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell21 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
Frage von Bommi1961Batch & Shell20 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...