Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler vom Netlogon-Dienst

Mitglied: y.graf

y.graf (Level 1) - Jetzt verbinden

13.01.2005, aktualisiert 17.01.2005, 16736 Aufrufe, 21 Kommentare

Hallo alle Zusammen,

ich hab in meinem Ereignissprotokoll von unserem DC (und auch primären DNS, Name = Carl) regelmäßig einen Fehler stehen. Dieser erscheint im Laufenden Betrieb, also nicht beim Herrunterfahren oder hochfahren.
Weder bei den Jungs von MS noch bei Google hab ich ne passende Lösung gefunden...vielleicht kann mir von euch jemand weiterhlefen.
Hier jetzt erstmal das Fehlerprotokoll:

Ereignistyp: Fehler
Ereignisquelle: NETLOGON
Ereigniskategorie: Keine
Ereigniskennung: 5774
Datum: 12.01.2005
Zeit: 15:51:42
Benutzer: Nicht zutreffend
Computer: CARL
Beschreibung:
Die Registrierung fr den DNS-Eintrag "6c4a0257-8398-4adb-b9ba-ba1422de43f0._msdcs.josef-seibel.de. 600 IN CNAME carl.josef-seibel.de." ist fehlgeschlagen. Fehler:
Die DNS-RR-Menge, die vorhanden sein sollte, wurde nicht gefunden.
Daten:
0000: 30 23 00 00 0#..

Kann mir jeamand erklären, was der Server hat?
MfG
y.graf
Mitglied: Atti58
13.01.2005 um 09:21 Uhr
... vielleicht kann Dir dieser Link weiter helfen:

http://support.microsoft.com/default.aspx?scid=kb;de;284963

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
13.01.2005 um 09:22 Uhr
... ich vesuch mal was :

http://support.microsoft.com/default.aspx?scid=kb\;de\;284963
Bitte warten ..
Mitglied: y.graf
13.01.2005 um 09:40 Uhr
Also DAS ist schon fast ne beleidigung!!!
so sollte die TCP/IP config von nem dc sowieso aussehen!
Bitte warten ..
Mitglied: DerAddy
13.01.2005 um 11:31 Uhr
Versuch doch mal die betroffene DNS zone zu löschen und zu recreaten.
Bitte warten ..
Mitglied: Atti58
13.01.2005 um 16:05 Uhr
... wenn Du wüsstest, was man hier teileise so zu sehen bekommt ...

Nichts für ungut,

Gruß

Atti
Bitte warten ..
Mitglied: meinereiner
13.01.2005 um 16:10 Uhr
und du hast es auch soo hübsch verpackt
Bitte warten ..
Mitglied: y.graf
14.01.2005 um 09:02 Uhr
na, das ist doch hier ein Froum für Admins...soo schlimm kann doch das gar nicht aussehen...
Aber naja, wenn ich denke was der "Admin" vor mir geschafft hat......oh oh sag ich das nur....
Bitte warten ..
Mitglied: y.graf
14.01.2005 um 09:06 Uhr

Versuch doch mal die betroffene DNS zone zu
löschen und zu recreaten.

ich weiß nicht ob mir das mein AD soo hinnehmen würde?1
Bitte warten ..
Mitglied: Atti58
14.01.2005 um 09:19 Uhr
... also, ich hab' das im "laufenden Betrieb" gemacht, bis sich DNS-Änderungen so im Netz verbreitet haben, ist der DNS-Server längst wieder eingerichtet ... Besser wäre vielleicht sogar eine temporäre Deinstallation des DNS-Servers und eine "Neuinstallation", dann kann man sicher sein, dass nur die selber gemachten Einträge drin sind ... Man kann ja vorher mal ein paar SnapShots vom "alten Zustand" machen ...

Gruß

Atti
Bitte warten ..
Mitglied: y.graf
14.01.2005 um 09:25 Uhr
hmmm, ich weiß nicht..heute ist Freitag..
Aber das wäre natürlich ne idee...ist aber ne kahlschlagmethode...

Naja, früher ham wir ja auch win95 wegen jeden scheiß neu drauf gemacht!
Bitte warten ..
Mitglied: Atti58
14.01.2005 um 09:53 Uhr
Wieviele DNS-Server hast Du denn laufen? Wenn's nur einer ist, ist das eigentlich gar kein Problem, bei mehreren würde ich jeden Tag einen wegnehmen, bis nur noch einer übrig ist. Den letzten deinstallieren und gleich wieder neu installieren - mit dem Wizzard. Das merkt Dein AD gar nicht ...

Gruß

Atti
Bitte warten ..
Mitglied: y.graf
14.01.2005 um 10:05 Uhr
Sind 3 Dns..wovon keiner richtig läuft...bin grad im entknoten...

DAS komische AD merkt alles! Auch wenn es sich manches nur "einbildet"!
*sexistischen kommentar verkneif*
Ist halt nich von mir Aufgesetzt worden...ich darf nur aufräumen!
Bitte warten ..
Mitglied: Atti58
14.01.2005 um 10:14 Uhr
... ...

Wie bekommen Deine Clients denn ihre DNS-Server zugewiesen, über DHCP - ich hoffe, ja ? Dann solltest Du den ersten in der Liste bis zum Schluss aufheben ... Wie gesagt, wir hatten auch DNS-Probleme und haben nebenbei die Domäne im laufenden Betrieb auf Win2k3 Server umgestellt mit Änderung der physikalischen DNS-Server und Herabstufung aller Win2k Server - war zwar etwas heiß, ging aber ohne Probleme,

Gruß

Atti
Bitte warten ..
Mitglied: y.graf
14.01.2005 um 10:24 Uhr
Ne..das ist ja dass problem..alles Statisch...

Wenns nach mir ging, gabs hier auch nur 2k3 Server...ich kann den 2k nicht abhaben!

mit "heißen" Sachen hab ich als Frau doch erfahrungen....aber den dns plattmachen ist mir bei der 0815 infratrucktur etwas zu heiß!
Wir haben hier 2 zonen auf dem dns..davon existiert die eine Domäne nicht mehr..ich glaub, diese "leiche" macht die Probleme!
Bitte warten ..
Mitglied: Atti58
14.01.2005 um 10:47 Uhr
Wie groß ist denn Deine Domäne, lohnt es sich nicht, zuerst einmal alle Clients auf DHCP umzustellen? Der Verwaltungsaufwand für statische Netzwerkadressen ist doch nicht unerheblich ... Wenn Du auf bestimmten Clients ganz bestimmte IP's brauchst, kannst Du die ja als "Reservierung" einrichten ...

Gruß

Atti
Bitte warten ..
Mitglied: y.graf
14.01.2005 um 11:27 Uhr
hmm, so groß ist der aufwand auch nicht die IPs verwalten..sind ja nur ca 50 Rechner! Und ich mach mir ne Acess oder sql datenbank dafür!
Da was umzustellen wäre mehr Akt als, das die Fehlermeldung wert wäre!
Bitte warten ..
Mitglied: Atti58
14.01.2005 um 13:01 Uhr
Ich denke da an die ganzen netten Kleinigkeiten, die man mit DHCP alles verteilen kann, wie Standardgateway und DNS-Server - oder kannst Du sicher sein, dass auf jedem Deiner 50 Clients der DNS-Server XYZ immer an erster Stelle steht ? ... Ich finde, dass es auf Dauer gesehen mehr Aufwand ist, eine Acess-Datenbank zu pflegen, als einmalig 50 Clients auf DHCP umzustellen ...

Gruß

Atti
Bitte warten ..
Mitglied: y.graf
14.01.2005 um 13:10 Uhr
naja, aber dann kann ich die ganzen auswertungen vom Proxy file...bei dem ich nur die IPs angezeigt bekomme..in die Tonne treten....
Da steckt leider a bissel mehr dahinter!
Gruss.

y.graf
Bitte warten ..
Mitglied: Atti58
14.01.2005 um 13:29 Uhr
Na ja, eigentlich nicht, wenn Du einen DHCP-Server einrichtest und dann einen Client nach dem anderen auf DHCP umkonfigurierst, sollte der Client eigentlich seine alte IP behalten - das kannst Du ja mal ausprobieren ...

Gruß

Atti
Bitte warten ..
Mitglied: y.graf
17.01.2005 um 08:41 Uhr
so...das problem hat sich so wie es aussieht erledigt....
in unseren anderen DNS war der SOA falsch eingetragen...nachdem ich das korriegiert hatte und
auf dem hauptserver die dementsprechenden Dienste neu startet geht es jetzt...
Hab ich mich grad noch mal effektiv vorm dns neu draufhauen gedrückt!
Bitte warten ..
Mitglied: Atti58
17.01.2005 um 12:41 Uhr
... Schwein gehabt ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
Windows Server
Fehler - NETLOGON - ID 5719
Frage von ChrischerWindows Server5 Kommentare

Wir betreiben einen Domänencontroller der auf einem Server mit Windows Server 2012 läuft. Unter anderem dient der Server noch ...

Windows 7

Netlogon unter Dienste nicht vorhanden (WIN7 Prof SP1)

Frage von MikbutzeWindows 75 Kommentare

Hallo zusammen, ich habe vollgenes Problem: Ich versuche gerade meinen Desktoprechner in eine Domain einzubinden, bekomme aber immer den ...

Windows Server

Beim zusätzlichen DC fehlen die Freigaben SYSVOL und NETLOGON

Frage von PhilzipWindows Server11 Kommentare

Hallo zusammen, ich habe hier ein Netzwerk, welches bislang einen DC (Windows Server 2008 R2) hatte. Nun habe ich ...

Windows Server

SBS 2011 und unerklärlicher DNS und Netlogon Fehler

gelöst Frage von 16568Windows Server10 Kommentare

Nabend zusammen. Gleich vorweg: ja, ich habe Tante Google bemüht. Nein, die gezeigten Lösungsvorschläge sind entweder inakzeptabel (Taskplaner, Dienste ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 16 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...