Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Feste IP trotz dynamischer DHCP

Mitglied: MisterJC

MisterJC (Level 1) - Jetzt verbinden

02.06.2006, aktualisiert 15:48 Uhr, 7743 Aufrufe, 22 Kommentare

Hallo!

Obwohl ich wie immer meine IP-Adresse automatisch von meinem Router beziehe wird mir bei meinem 2. PC eine IP-Adresse (169.usw)angezeigt, obwohl in meinem Netzwerk die Standard-IP von 192.168. etc. eingestellt ist.
Auch wenn ich die IP per Commandzeil neu vergeben lasse erhalte ich eine IP-Adresse mit 169. am Anfang.
Wie kann ich meinen PC wieder so einstellen das er IPs im Bereich 192. etc erhält und weshalb er von der Registrierung die ganze Zeit eine IP von 169 usw zugewiesen bekommt.

Vielen Dank für eure Hilfe.

Marcel
Mitglied: Dani
02.06.2006 um 11:43 Uhr
Hi,
die 169.xxx.xxx.xxx vergibt sich der PC selber, wenn er keine DHCP - Dienst im LAN findet.


Gruß
Dani
Bitte warten ..
Mitglied: geTuemII
02.06.2006 um 11:44 Uhr
Falls die Adresse 169.254.x.x lautet, wird diese über die automatische Adressierung von Windows APIPA zugeteilt. Das passiert, wenn die physikalische Verrbindung zum Netzwerk vorhanden ist, aber der Client keine Adresse vom DHCP erhält. Checke also mal deinen Router, ob der noch Adressen zum vergeben hat bzw. verkonfiguriert ist. Im Notfall vergib am Client eine statische IP aus dem benötigten Bereich 192.168.x.x

HTH geTuemII
Bitte warten ..
Mitglied: Tundra
02.06.2006 um 11:45 Uhr
Hallo Marcel,

wenn ein Rechner auf DHCP steht, er aber keine IP-Adresse von einem DHCP-Server beziehen kann, dann vergibt das OS automatisch eine IP-Adresse aus dem Bereich 169.254.x.y.

Was passiert bei ipconfig /renew?
Er sollte sich dann eine neue IP-Adresse vom Router holen.

Gib dem Rechner mal eine feste IP-Adresse aus 192.168.x.y und gucke dann, ob Du den Router anpingen kannst.

Grüße
Guido
Bitte warten ..
Mitglied: tmedv79
02.06.2006 um 11:48 Uhr
Hallo Marcel,

die Funktion die hier greift, nennt sich Zeroconf oder APIPA (http://de.wikipedia.org/wiki/APIPA).
Warum dies eintritt, wenn er, wie du sagst, eine feste Adresse zugwiesen hat, kann ich auch incht genau sagen. Welches Betriebsystem läuft denn auf dem zweiten PC? Hat der eventuell mehrere Netzwerkkarten oder so? Seit wann tritt das Problem auf?
Ich gehe davon aus, dass der Rechner einfach keine Verbindung zum LAN/WLAN-Router (DHCP-Server) bekommt.

MfG
TM
Bitte warten ..
Mitglied: MisterJC
02.06.2006 um 11:58 Uhr
Mein Router hat anscheinend mit der Vergabe einer weiteren IP kein problem. Nachdem ich mit dem anderen PC nicht ins Netzwerk gelangt bin habe ich den PC, von dem ich gerade schreibe angeschalten. Dieser ist am selben Router angeschlossen.
Mit diesem PC kann ich problemlos den Router anpingen, während es mit dem anderen defekten nicht möglich ist. Zudem kann ich die PCs nicht gegenseitig anpingen.
Zudem ist dieses Problem heute erstmals aufgetaucht obwohl der defekte PC schon lang bestens im Netzwerk funktioniert hat.
Auf beiden Rechner habe ich Windwos XP.
Danke soweit für euere Kommentare.
Marcel
Bitte warten ..
Mitglied: tmedv79
02.06.2006 um 12:07 Uhr
Da gibt es jetzt verschiedene Ursachen und Möglichkeiten:
1. Netzwerkkarte defekt?
--> Test in anderem Gerät durchführen
2. Treiberproblem
--> Netzwerkkarte aus Gerätemanager (ich gehe mal von Windows aus) entfernen und Rechner neu starten. Karte neu erkennen lassen. Eventuell geht es danach wieder.
3. Firewall-Problem?
--> Blockierung der Verbindung zum Router wäre denkbar. Manchmal reicht ja ein kleiner "Klick".

Ist auf dem zweiten Rechner in jüngster Zeit irgend etwas geändert worden?

MfG
TM
Bitte warten ..
Mitglied: MisterJC
02.06.2006 um 12:18 Uhr
zu 1.) also die Netzwerkkarte scheint vollkommen ok zu sein.
zu 3.) Was meine Firewall betrifft habe ich diese schon seit langem in der gleichen Konfiguration in betrieb, ohne das ich Probleme hatte über den Router ins Netwerk/Internet zu gelangen.
zu 2.) Ich haben den Vorschlag berücksichtig, die Netzwerkkarte aus dem Gerätemanager entfernt und einen Neustart durchgeführt. Leider war dies erfolglos.
Bitte warten ..
Mitglied: tmedv79
02.06.2006 um 12:42 Uhr
Hast du den PC, mit dem du zur Zeit schreibst, am selben Port im Router stecken?
Möglich wäre es sonst auch noch, das der Netzwerkjack am Router defekt ist. Falls noch nicht probiert, bitte mal das Kabel am Router in eine andere Buchse stecken.

Das sind immer so die vertrackten Sachen, wenn alles einwandfrei Funktioniert und auf einmal gehts nicht mehr, obwohl man gar nichts geändert hat. Meiner Erfahrung nach liegt in 90 % der Fälle, die ich kenne, dann einn Hardwaredefekt vor.
Bitte warten ..
Mitglied: harryka
02.06.2006 um 12:53 Uhr
Schaue doch mal ob dein DHCP Dienst läuft! Wenn er gestoppt ist kannste alles hin- und herstecken, aber bringen wird es dir trotzdem keine DHCP Adresse!
Bitte warten ..
Mitglied: MisterJC
02.06.2006 um 13:00 Uhr
Ich hab mal eine andere Buchse am Router getestet, aber bei der neuen habe ich das gleiche Problem.
Bitte warten ..
Mitglied: MisterJC
02.06.2006 um 13:02 Uhr
Wie kann ich nachsehen ob der DHCP-Dienst läuft?
Bitte warten ..
Mitglied: tmedv79
02.06.2006 um 13:02 Uhr
Mhh,
wäre auch denkbar, aber ist es bei APIPA nicht so, dass hier erst eine Adresse 169.x.x.x vergeben wird, wenn der DHCP-Client keine Antwort von einem DHCP-Server erhält? Folglich müsste der DHCP-Client-Dienst ja laufen.
Bitte warten ..
Mitglied: tmedv79
02.06.2006 um 13:04 Uhr
Klicke auf Start, dann auf Ausführen und tippe "services.msc" ein, das ist die schnellste methode. Oder über Start-Einstellungen-Systemsteuerung-Verwaltung-Dienste. Dort schauen, ob der dienst "DHCP-Client" gestartet ist.
Bitte warten ..
Mitglied: MisterJC
02.06.2006 um 13:10 Uhr
Der DHCP-Client ist gestartet und startet automatisch.
Bitte warten ..
Mitglied: ProTec-Lejo
02.06.2006 um 13:11 Uhr
Hallo,

ich tippe auf eine defekte Netzwerkkarte (MAC-Adresse). Dies wird von WIN nicht erkannt.
Teste einfach folgendes:
A) Vergib der Karte eine fest IP-Adresse und probier diese anzupingen - von dem PC aus in dem die Net eingebaut ist, danach vom entfernten PC
B) Tausche die Net´s in den PC´s

In der Regel führt das zur Problemerkennung.

Gruss AL
Bitte warten ..
Mitglied: MisterJC
02.06.2006 um 13:14 Uhr
Ist es möglich das dieses Problem durch ein Wurm, Virus o.ä., das ich mir beim surfen trotz Router, Firewall und AV eingefangen haben könnte, verursacht sein. Ich habe meinen aktuellen AV sowie Adaware über den Rechner laufen lassen. Beide haben nicht gefunden.
Bitte warten ..
Mitglied: MisterJC
02.06.2006 um 13:18 Uhr
Ich habe bei dem PC mit dem Problem nur 2 On-Board Netzwerkkarten. Es ist aber egal in welchen Port ich das Netzwerkkabel stecke, beides mal habe ich das selbe Problem mit der IP und der deshalb nicht bestehenden Verbindung.
Bitte warten ..
Mitglied: tmedv79
02.06.2006 um 13:25 Uhr
Ich gebe zu, dass der tausch der Karten dann schwierig wird.
Aber ich stimme AL und meine auch, wie ich schon vorher erwähnte, dass die Netzwerkkarte "einen Hau weg hat".
Virus würde ich, wenn es keinen akuten Anlass gibt, der dies vermuten ließe, eher auschließen.

Gruß
TM
Bitte warten ..
Mitglied: tmedv79
02.06.2006 um 13:30 Uhr
By the way...den Router schon mal neu gestartet?
Vielleicht hilft ja auch die Windows-Ereignisanzeige wieter.
Zu finden unter Systemsteuerung --> Verwaltung --> Ereignisanzeige. Dort müsste zumindest eine Rückmeldung vom DHCP-Client unter der Rubrik "System" zu finden sein.
Bitte warten ..
Mitglied: MisterJC
02.06.2006 um 13:31 Uhr
ES FUNKTIONIERT!!!!
Ich weiß zwar nicht weshalb es auf einmal wieder funktioniert, aber nachdem ich zum wiederholten mal das Netzwerkkabel in die zweite Netzwerkkarte gesteckt habe funktionert auf jeden Fall wieder das Netzwerk. Fraglich ist nur weshalb das umstecken in die andere Netzwerkkarte zuvor nie geholfen hatte und wie lange es funktioniert.

Ich hoffe aber einmal das diese Problem nichtmehr oder wenigstens nicht mehr all zu schnell auftaucht.

Allen die mir geholfen haben mein Problem zu lösen ein herzliches Dankeschön!!!

Gruß,
Marcel
Bitte warten ..
Mitglied: Tundra
02.06.2006 um 14:31 Uhr
Hallo Marcel,

wenn der Rechner zwei Netzwerkkarten und er keine Routerfunktion hat, dann solltest Du die, die nicht gebraucht wird deaktivieren.

Grüße
Guido
Bitte warten ..
Mitglied: MisterJC
02.06.2006 um 15:48 Uhr
Hallo Guido,

danke für den Hinweis. Ich hatte die jeweils andere Netzwerkkarte deaktiviert.

Grüsse,
Marcel
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Seltsame feste IP trotz DHCP
gelöst Frage von Firestone3112LAN, WAN, Wireless6 Kommentare

Hallo, ich habe folgendes Problem. Wir haben in unserem Unternehmen ein offenes WLAN, das nur beim ersten Verbinden ins ...

Netzwerke

Feste IP adresse auf Dynamische DNS umleiten

gelöst Frage von mikehfNetzwerke8 Kommentare

Hallo zusammen, ich habe wieder mal ein ganz spezielles Problem. Mein Ziel ist es einen Com Port einer Wetterstation ...

Windows Server

Feste IP für zusätzlichen Switch in Domäne mit DHCP

Frage von JensNomaWindows Server6 Kommentare

Hallo, ich bin Netzwerk-Noob und habe folgende Frage: Wie komme ich in einer Domäne mit DHCP zu einer festen ...

Server

Feste IP oder Domainname für Rootserver

Frage von achim222Server9 Kommentare

Hallo, ich habe einen Rootserver mit einer festen IP bei OVH laufen. Dort laufen die User per RDP auf. ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 4 StundenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 4 StundenHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...