Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kann nach Festplattenspiegelung nicht von der Festplatte starten.

Mitglied: Sudden

Sudden (Level 1) - Jetzt verbinden

08.12.2014 um 16:50 Uhr, 1668 Aufrufe, 10 Kommentare

Hallo Admins,

ich habe 4 Festplatten 2x146GB im RAID1 und 2x300GB im RAID1... Nun habe ich das RAID (2x146GB) auf dem das System (Win Server 2008) läuft auf mein anderes RAID gespiegelt.
Wenn ich nun die beiden 146er Festplatten raus mache und von den 300ern booten möchte, funktioniert das leider nicht.

Der Datenträger ist GPT-Formatiert.


Wäre cool wenn mir jemand helfen könnte.

MfG,

Sudden










Mitglied: Meierjo
08.12.2014, aktualisiert um 16:59 Uhr
Hallo

Womit hast du denn das RAID "umgezogen", geklont, kopiert, ...??
Womit, mit welchem Programm?
Ist die Bootpartition vorhanden??
Ist auf dem neuen RAID die Bootpartition aktiv?

Kommt ein Bluescreen?? Welcher??
Oder bleibt der Server vorher schon stehen beim booten (mit einem blinkenden Cursor)??

Kommst du in die Wiederherstellungskonsole??

Wieso GPT formatiert und nicht MBR??


Gruss Urs
Bitte warten ..
Mitglied: Lochkartenstanzer
08.12.2014, aktualisiert um 17:29 Uhr
Zitat von Sudden:

... und von den 300ern booten möchte, funktioniert das leider nicht.

Der Datenträger ist GPT-Formatiert.

Mit diesen Angaben können wir nur raten. Villeicht soltlen Du einfach mal sagen, wie weit dr Bootvorgang komtm und welche Fehlermeldung erscheint. Punkte können sein:

  • BIOS bootreihenfolge
  • Adapter-Bootreihenfolge
  • BIOS kennt (kein) GPT.
  • GPT-Bootpartition ist ncht vorhanden
  • Aktive partition ist falsch markiert
  • Bootdatein (Bootmgr, bcd, etc.) sind nicht da.
  • Windows wurde im falschen Modus (MBR/UEFI) installiert


usw.

Du siehst also, es gibt biele Feherquellen und Deien Hinweise geben keine Hinweis, wie weit das System kommt. Da braucht man ganz viele Kristallkugeln, um das richtige Ergebnis zu raten.

lks


Nachtrag: Wie hast Du denn überhaupt "gespiegelt"?

  • RAID1 über 4 Platten eingerichtet?
  • Spiegelung in Windows eingerichtet?
  • Gesamte Platte gespiegelt?
  • Nur Partitinen gespiegelt?
  • Markierugnen bearbeitet?

Du siehst, auch da gibt es viele Fehlerquellen.
Bitte warten ..
Mitglied: Sudden
08.12.2014 um 17:35 Uhr
Hi Urs,

Habe das RAID mit der Datenträgerverwaltung von Windows gespiegelt.
Mir wird keine Bootpartition angezeigt. Also gehe ich davon aus das ich keine habe.
auf dem neuen ebenfalls nicht. kein Bluescreen... Wenn ich beide Festplatten drin habe und von dem neuen RAID starten will sagt er mir lediglich failed to run winload.exe.
Ja wiederherstellungskonsole klappt.
Bitte warten ..
Mitglied: Meierjo
08.12.2014 um 18:29 Uhr
Hallo

Und was passiert, wenn du die Platten vom alten (2x146 GB) Raid abklemmst? Kommt dann der blinkende Cursor, und dann ist Schluss??
Wieviele Partitionen gibt's den auf dem alten RAID?
Ist die "alte" Partition auch GPT formatiert?

Gruss
Bitte warten ..
Mitglied: chrisiweber
09.12.2014 um 09:03 Uhr
Hallo,

evtl. hilft dir dieser Artikel weiter:

http://www.windowspro.de/wolfgang-sommergut/plattenspiegelung-raid-1-ei ...

LG Chris
Bitte warten ..
Mitglied: Sudden
09.12.2014 um 09:31 Uhr
Hi,

wenn ich das alte RAID ganz weg mache, versucht er permanent neu zu startet.
Kann ich hier irgendwie Screenshots posten? Vllt. wäre das einfacher...

MfG,

Sudden
Bitte warten ..
Mitglied: Lochkartenstanzer
09.12.2014 um 09:37 Uhr
Zitat von Sudden:

wenn ich das alte RAID ganz weg mache, versucht er permanent neu zu startet.

mit F8 den automatischen neustart abschalten und vom "Bluescreen" einen snapshot machen.

Kann ich hier irgendwie Screenshots posten? Vllt. wäre das einfacher...

Ja. einfach beitrag bearbeiten klicken, Bildelr hochladen udn die Bildurl im beitrag oder im Kommentar einfügen.

lks
Bitte warten ..
Mitglied: Sudden
09.12.2014 um 12:14 Uhr
Hi leute,

momentan sieht es so aus... Ich habe im Slot 1 + 2 im Server das RAID1 mit den 300er Platten und im Slot 3 + 4 das RAID mit den 146er Platten (wo das OS drauf ist). Ich spiegel das RAID1 mit den 146ern auf das 300er... Das "kleine" RAID startet, das andere nicht... Jetzt nehme ich die Platten und tausche diese, d.h. das "kleine" kommt in die Slots 1+2 und das 300er in die Slots 3+4... Nun kann ich das OS von den 300ern starten, aber von den 146ern nicht mehr... wenn ich die 146er ganz raus nehme, geht wieder gar nichts und mir wird gesagt winload.exe funktioniert nicht...


MfG,

Sudden
Bitte warten ..
Mitglied: Lochkartenstanzer
09.12.2014 um 12:26 Uhr
Zitat von Sudden:

momentan sieht es so aus... Ich habe im Slot 1 + 2 im Server das RAID1 mit den 300er Platten und im Slot 3 + 4 das RAID mit den
146er Platten (wo das OS drauf ist). Ich spiegel das RAID1 mit den 146ern auf das 300er... Das "kleine" RAID startet,
das andere nicht... Jetzt nehme ich die Platten und tausche diese, d.h. das "kleine" kommt in die Slots 1+2 und das
300er in die Slots 3+4... Nun kann ich das OS von den 300ern starten, aber von den 146ern nicht mehr... wenn ich die 146er ganz
raus nehme, geht wieder gar nichts und mir wird gesagt winload.exe funktioniert nicht...

Wie ich schon in meiner ersten Antwort gesagt habe: Höchstwahrscheinlich Plattenreihenfolge im Motherboard-BIOS oder Controller-BIOS falsch. Du mußt einfgach dier Boot-Reihenfolge umstellen oder villleich gar das zweite RAID aktivieren.

lks
Bitte warten ..
Mitglied: Sudden
11.12.2014 um 13:05 Uhr
Hi Lochkartenstanzer,

bootreihenfolge wars... Aber nachdem ich dann die ursprüngliche Installation "entspiegelt habe, hat er mir wieder gesagt das Winload.exe defekt ist...
Musste den BCD-Store reparieren.
Habe von einem USB-Stick gebootet, auf dem Windows Server 2008
installiert war und dann mit einigen Befehlen den BCD repariert und schon ging es.

Vielen Dank für eure Mühe!!

MfG,

Sudden
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Festplattenspiegelung unter Windows 7
gelöst Frage von hedrichFestplatten, SSD, Raid5 Kommentare

Ich überlege, zu meinen üblichen Backups noch eine Spiegelung der Festplatte durchzuführen. Ist es tatsächlich so, dass ich prinzipiell ...

Microsoft

Kann kein pdf-Dokument auf meiner externen Festplatte starten.

Frage von airlineMicrosoft15 Kommentare

Hallo und guten Tag, seit ein paar Tagen kann ich kein einziges pdf-Dokument auf meiner externen Festplatte starten. Die ...

Backup

Festplatte von Laptop auf externe Festplatte klonen und von dieser den Laptop starten - geht das?

Frage von SeeroseBackup16 Kommentare

Hallo, ich habe noch einen alten Laptop mit WIN XP Pro und will diesen neu aufsetzen und WIN 7 ...

Windows 7

Gesamte Festplatte klonen auf neue Festplatte

Frage von aif-getWindows 78 Kommentare

Hallo, ich habe vor einiger Zeit meine Festplatte 500Gb mit Windows 7 auf eine neue grössere Platte 1000GB geklont, ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...