Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fujitsu RX200 S3 16GB Ram anstatt den Installierten 32GB

Mitglied: razer1993

razer1993 (Level 1) - Jetzt verbinden

11.11.2014, aktualisiert 09:13 Uhr, 1634 Aufrufe, 12 Kommentare, 1 Danke

Hallo zusammen,

ich habe einen Server von uns Aufgerüstet auf 32GB RAM (8x4GB)
Ich habe die beiden alten 2x 4GB installiert gelassen und 6x 4GB Riegel nachgesteckt.

Aber das BIOS erkennt nur 16GB.

Ich habe mal nur die 2x4GB Alt und 2x4GB Neu gesteckt (siehe Grafik)
Dann werden nur 8GB erkannt.

Laut Fujitsu sollte es jedoch möglich sein verschiedene Module zu installieren. (Paarweise)
Mirror Mode ist auch aus.

CPU-Z erkennt auch die ganzen 32GB nur das BIOS nicht.
Habe schon fast alles ausprobiert. Auch mal die alten Riegel weggelassen aber dann auch nur 16GB statt 24GB.

Hoffe ihr könnt mir helfen.
Mitglied: opalka
11.11.2014, aktualisiert um 09:13 Uhr
Hallo,

wie sieht es den beim System und Taskmanager aus? Wenn dort der korrekte RAM angezeigt wird, dann vergiss das BIOS. Das BIOS initalisiert das System ja nur vor, damit das Betriebssystem starten kann. Danach übernimmt eh das BS das Kommando.

Eventuell ein Fehler im BIOS. Firmware ist aktuell?

Gruß
Bitte warten ..
Mitglied: razer1993
11.11.2014 um 09:14 Uhr
Der Taskmanager zeigt auch nur die 16GB / 8GB an.
Bin grade dabei diese zu Aktualisieren.
Bitte warten ..
Mitglied: sk-it83
11.11.2014 um 09:26 Uhr
Hallo,

hier schau dir mal das an:

http://globalsp.ts.fujitsu.com/dmsp/Publications/public/ds-py-tx200-s6- ...

und scroll zu den RAM Riegeln.

Nur so kannst du den bestücken wie dort angegeben.
Bitte warten ..
Mitglied: Coreknabe
11.11.2014 um 09:53 Uhr
Moin,

und drauf achten, dass die Module nur in bestimmte Slots gesteckt werden dürfen, hierbei auch die paarweise Anordnung beachten!
Die Bausteine sind logischerweise kompatibel, das hast Du überprüft?

Schau Dir auch mal das Handbuch an, Abschnitt Arbeitsspeicher!
http://manuals.ts.fujitsu.com/file/3386/d2300-thb-de.pdf

Gruß
Bitte warten ..
Mitglied: razer1993
11.11.2014 um 10:19 Uhr
Die Bausteine sind kompatibel, funktionieren ja auch ohne den Altspeicher.
Die Kombination Funktioniert nur nicht, obwohl im Handbuch auch steht das eine Kombination möglich ist wenn dies Paarweise geschieht.
Auf die Anordnung habe ich auch geachtet.
Bitte warten ..
Mitglied: razer1993
11.11.2014 um 16:16 Uhr
Ich habe jetzt mal den Server mit 4 Neuen ausgestattet und danach 2 Alte installiert.
Auch der ServerView von Fujitsu sagt mir nur Empty.
Kann es daran liegen das ich nur 1CPU installiert habe ?
Bitte warten ..
Mitglied: opalka
12.11.2014 um 00:04 Uhr
Yeap! Wenn Du dir das Datenblatt anschaust, welches @sk-it83 verlinkt hat, dann steht da auf Seite 3 unter Speichersteckplätze "12 (6 DIMMs pro CPU, 3 Kanäle mit 2 Steckplätzen pro Kanal)". Von deinen 8 Modulen kannst Du nur max. 6 Stück benutzen und auch nur, wenn Sie in den Sockeln für CPU1 stecken.
Bitte warten ..
Mitglied: razer1993
12.11.2014 um 08:37 Uhr
Habe mal nen 2ten CPU geordert. Mal sehen ob es das war.
Aber er ist für mich nicht verständlich das niergendwo in der FSC Doku für den RX200 S3 etwas davon erwähnt wird.
Bitte warten ..
Mitglied: opalka
12.11.2014 um 09:24 Uhr
Hat mich auch gewundert, im Handbuch zum Abschnitt RAM wechseln wird kein Wort darüber verloren. Das ASUS Serverboard was ich verwende, gibt da sogar an, welche Slots bei einer CPU1 verwendet werden müssen.
Bitte warten ..
Mitglied: razer1993
13.11.2014 um 16:58 Uhr
Grrr... ich werd verrückt. Es wird nichtmal der 2te CPU erkannt. Weiß jemand wie das zu beheben ist ?
CMOS wurde resetet
Bitte warten ..
Mitglied: opalka
13.11.2014 um 21:46 Uhr
Ich geh mal davon aus, dass es sich bei der CPU um eine Xeon 5050, 5060 oder 5080 handelt?! Nach der Installation im BIOS unter "Advanced Menu" bei "Reset Configuration Data" Yes auswählen und speichern, danach Server neustarten und dann sollte die 2. CPU erkannt werden.
Bitte warten ..
Mitglied: razer1993
17.11.2014 um 08:37 Uhr
Ist ein Xeon 5050. Habe ich schon gemacht, werde mal Bios und iRMC Update machen. Hoffe diesmal das FreeDos auch vom Stick bootet.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Fujitsu RX200 S8 Probleme
gelöst Frage von udobecServer-Hardware14 Kommentare

Hallo, hab heute einen gebrauchten Server RX 200 S8 erhlten. Beim Einschalten ist mir aufgefallen, dass alle Lüfter hochdrehen. ...

SAN, NAS, DAS
Factory Reset FUJITSU DX100 S3
gelöst Frage von JohnMeshSAN, NAS, DAS5 Kommentare

Hallo zusammen, habe einen DX100 S3 hier stehen auf welchen ich leider nicht wirklich zugreifen kann (management interface). Gibt ...

SAN, NAS, DAS
Fujitsu DX100 S3 factory defaults
gelöst Frage von chb1982SAN, NAS, DAS2 Kommentare

Moin Moin! VIelleicht ist ja ein Fujitsu-Jünger anwesend :) Ich habe gerade eine DX100 S3 hier stehen. Das Management ...

Windows Server
2008 R2 mehr als 32GB RAM eingebaut
Frage von schrodtiWindows Server6 Kommentare

Hallo Admins, ich habe einem Blade mit 24GB RAM, auf dem derzeit ein Windows Server 2008 R2 läuft, am ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 44 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...