Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geforce 5500FX treiber problem

Mitglied: 37251

37251 (Level 1)

24.10.2006, aktualisiert 26.10.2006, 3718 Aufrufe, 5 Kommentare

mein problem ist folgendes,wollte einen neuen treiber installieren, ok alten treiber über software deinstalliert, neugestartet nach dem neustart war die auflösung aber immer noch auf 1024x768 und 32bit farbtiefe, das einzige der monitor war auf 60hz und das konnte ich auch nicht ändern, sind nun die alten treiber vollständig deinstalliert?
ich befürchte nicht weil in der vergangenheit hat das schon mal besser geklappt und nach dem reboot war eine ganz andere auflösung und farbtiefe
weiss da jemand etwas was ich gegen das problem machen könnt?
Mitglied: Borstel
24.10.2006 um 22:20 Uhr
nabend,

hast du ein tft oder röhren monitor.
Bitte warten ..
Mitglied: 37251
25.10.2006 um 09:16 Uhr
habe einen 17" röhrenmonitor!
Bitte warten ..
Mitglied: pulse
25.10.2006 um 09:33 Uhr
Die Treiber sind eigentlich deinstalliert, wenn du es gemacht hast.
Mit der Auflösung und Farbtiefe kann schonmal vorkommen,
also dürfte es keine Probleme geben wenn du den neuen Treiber installierst
Bitte warten ..
Mitglied: 37251
25.10.2006 um 16:20 Uhr
aha ok,
hat mich nur verwundert das aufeinmal die einstellungen noch da sind obwohl ich den treiber deinstalliert hab und es in der vergangenheit nie der fall war
Bitte warten ..
Mitglied: pulse
26.10.2006 um 13:21 Uhr
Kann durchaus mal vorkommen, wenn die Einstellungen der Auflösung und der Farbtiefe vor der Installation des NVIDIA-Treibers festgelegt wurden.
Nehme ich jedenfalls an ;)
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Treiber fehler NVIDIA GEFORCE 710 auf Windows 10

Frage von FragnantGrafikkarten & Monitore9 Kommentare

Hallo Leute, vielen dank fürs anklicken, ich komme gleich auf den Punkt. Versucht wird vergeblich eine GT 710 auf ...

Grafikkarten & Monitore

Nvida Treiber 341.92 Installation Fehlgeschlagen Zotac Geforce 210

gelöst Frage von 122573Grafikkarten & Monitore3 Kommentare

Hallo, ich versuche heute vergeblich den Neuen Treiber für meine Zotac Geforce 210 zu installieren. Ich habe alles von ...

Drucker und Scanner

HP Scan TWAIN Treiber Problem

Frage von reinsalaDrucker und Scanner2 Kommentare

Hallo, habe auf einem WINDOWS 7 Rechner mit 2 HP druckeern (officejet 4500 und 8600) folgrendes Probelm. Versehntlich wurden ...

Grafikkarten & Monitore

ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt

gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 5 StundenWindows 101 Kommentar

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...