Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardwarebeschleunigung aktivieren

Mitglied: BernddasBrot2

BernddasBrot2 (Level 1) - Jetzt verbinden

18.02.2006, aktualisiert 19.02.2006, 13871 Aufrufe, 3 Kommentare

Hi,

seid ein paar Tagen laufen bei mir fast keine Spiele (z. B. Prince of Persia - The Sands of Time) mehr) und auch die Vollbildanzeige der Windows Media Visualisierung funktioniert nicht mehr. Wenn ich die Visualisierung auf Vollbild vergrössern will, kommt eine Meldung, ich soll die Hardwarebeschleunigung auf Maximal setzen - die ist aber auf maximal. Ich hab sie auch schon mal auf minimal gesetzt und dann wieder auf maximal. Bei den Spielen, kommt keine Fehlermeldung und gar nichts. Ich glaube aber, dass beides irgendwie zusammenhängt, weil es bei beiden zur gleichen Zeit aufgetreten ist. Mein 2. Rechner, der mit meinem vernetzt ist, hat jetzt das selbe Problem. Bitdefender findet aber keinen Virus. Könnt ihr mir helfen?


Danke
Bernd das Brot
Mitglied: PLONK
18.02.2006 um 19:21 Uhr
Hallo,
hast Du in letzter Zeit irgendwas am System verändert ?
Komponenten eingebaut/ausgebaut, Updates installiert oder ähnliches ?


mfg
PLONK
Bitte warten ..
Mitglied: BernddasBrot2
18.02.2006 um 20:28 Uhr
naja, ich hatte ihn in der Schule dabei, und hab ein Referat darüber gehalten, wie man einen PC zusammenbaut. Dabei musste ich ihn eben mal komplett auseinander nehmen, und hab ihn dann wieder zusammengebaut, aber was Neues is nicht dazu gekommen.
Bitte warten ..
Mitglied: PLONK
19.02.2006 um 13:36 Uhr
..hmm, gugg mal im Gerätemanger nach ob da alles sauber drin steht.
Wenn nicht, Gerät entfernen, Rechner neustarten damit das Gerät neuinstalliert wird.

mfg
PLONK
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Hardwarebeschleunigung für Chrome per Skript deaktivieren

gelöst Frage von EllestirWebbrowser6 Kommentare

Hallo, mein Problem besteht darin, ein Skript zu schreiben welches die Hardwarebeschleunigung in Chrome deaktiviert. Es muss ein Skript ...

Windows Installation

Administratorkonto aktivieren oder nicht?

Frage von markaurelWindows Installation6 Kommentare

Hallo zusammen! Ich hab früher (Win7) mmer das Administratorkonto (lokal) bei Neuinstallationen aktiviert und anschließend den Rechner der Domäne ...

Batch & Shell

In Batch Maussteuerung aktivieren?

gelöst Frage von BustedDiceBatch & Shell5 Kommentare

Hallo zusammen bin heute auf ein Tool gestoßen in dem man von der Nomalen Eingabe also a,b,c oder 1,2,3 ...

Windows Netzwerk

Per OPSI IIS7 aktivieren

gelöst Frage von VladislavWindows Netzwerk4 Kommentare

Guten Tag an alle Admins, ich erstelle gerade einige Opsi Programmpakete. Office 2013 benötigt die (IIS7) welches ich per ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 8 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 21 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...