Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS gibt Fehler 404 bei aufruf der Domain aus

Mitglied: 53631

53631 (Level 1)

15.09.2007, aktualisiert 22:25 Uhr, 6588 Aufrufe, 2 Kommentare

Gibt man jedoch domain/index.php an klappts.

Informationen:

Hardware:

Root Server


Software:

Windows Server 2003 Web Edition
IIS 6.0
PHP 5.2.x



Problem:

Wenn ich meine Seite aufrufen will, egal ob IP oder Domain Kommt fehler 404 ...
Gebe ich aber Domain und z.b. index.php an kommt die gewünschte seite.

PHP wurde Korrekt installiert und die Dokumente wurden als standartseite eingefügt (also dass der Index.php aufmachen soll als standart.


Hat wer eine idee woran das liegt?

EDIT //

Also um meine Frage nochaml so genau wie nur möglich zu Formulieren, ich will dass wenn man die domain oder ip meines servers eingibt dass man dann direkt auf die index.php geschickt wird und nicht wie jetzt dass man Fehler 404 gezeigt bekommt.


Also ich wollte wissen ob jemand eine Lösung für das Problem kennt da ich schon jede einstellung 3 mal geprüft habe und immer noch nicht weiß woran es liegt.

Ich bin der meinung dass es erst nach der installation von PHP nicht mehr klappte.


Falls ihr bestimmte einstellungen wissen wollt schreibt mir bitte nur welche ihr braucht.
Mitglied: KHP
15.09.2007 um 21:44 Uhr
Hallo,

als standardmäßige Startdatei für Webseiten ist immer eine Prioritäts-Liste von Dateien angegeben, die nur HTML-Dateien enthält (1. index.htm, 2. default.htm,3. index.html usw.).
Du musst deine PHP-Datei in diese Liste mit aufnehmen, dann wird die auch gestartet.

Muss irgendwo bei den Eigenschaften der Standardwebsite zu finden sein.


Gruß - Tobias
Bitte warten ..
Mitglied: 53631
15.09.2007 um 22:25 Uhr
Die Seiten sind da eingetragen er öffnet aber weder htm noch html oder php -.- bei den Administrationen läd er die asp seiten.
Bitte warten ..
Ähnliche Inhalte
Windows Tools
IIS 7 - Http Fehler 404 - StaticFile
gelöst Frage von Jannis92Windows Tools4 Kommentare

Hallo Zusammen, ich möchte gerne auf einem IIS die Webanwendung XIBO zum Laufen bekommen. Unter einem Apache Webserver hat ...

Rechtliche Fragen

Akzeptieren von Geschäftsbedingungen mit 404 Fehler

gelöst Frage von agowa338Rechtliche Fragen3 Kommentare

Gerade auf der 1und1 Seite gewesen und wollte bei einer meiner Domains die Registrierung auf Privat stellen. Bei einem ...

Debian

Debian Wheezy - APT-GET Fehler 404

gelöst Frage von 117455Debian8 Kommentare

Hallo, ich habe folgendes Problem mit meinem "Test-Server": Ich habe gestern Debian Wheezy i386 installiert. Alles Gut, Samba, Apache ...

Windows Server

DNS Domain auf Unterordner im IIS weiterleiten

Frage von table1Windows Server2 Kommentare

Hallo zusammen, ich habe einen Server der "server-web" heißt. Er hat die IP Adresse 192.168.20.10 Wenn man "192.168.20.10/intranet" eingibt, ...

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 2 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 5 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 7 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 8 StundenSoziale Netzwerke3 Kommentare

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...