Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet-Explorer funktioniert nicht mehr

Mitglied: hajori

hajori (Level 1) - Jetzt verbinden

30.08.2008, aktualisiert 05.09.2008, 10062 Aufrufe, 7 Kommentare

Der Internet-Explorer startet zwar aber er verbindet sich nicht mit den Internet und es kommt auch keine Fehlermeldung.
Mein Betriebssystem ist Vista.
Bin ein CPU-Neuling und Kann nur Urlaubs englisch; Bräuchte daher Schritt für Schritt Anleitung.
Herzlichen Dank im vorhinein für die Mühe.
Harald

Ich habe anscheinend einen Programm erlaubt die Registri zu ändern, ohne zu wissen das der Internet-Explorer danach nicht mehr funktioniert.
Wie kann ich herausfinden wo das Problem liegt um es zu beheben?
Mitglied: Sturm1978
30.08.2008 um 17:05 Uhr
Hallo,

ich vermute mal, dass das Problem bei dir zu Hause ist???
Hat der IE schonmal funktioniert oder noch nie???

Hast du bei dir eine Firewall am laufen, schau doch mal nach ob der IE vielleicht durch die FW wird geblockt und du dadurch keine Verbindung herstellen kannst.

Gruß

Ronny
Bitte warten ..
Mitglied: hajori
30.08.2008 um 23:36 Uhr
Danke für deine Antwort
Frage 1: Ja
2: Der IE hat noch bis Donnerstag funktioniert.

In der FW habe ich keinen Eintrag gefunden.

Gruß

Harald
Bitte warten ..
Mitglied: Sturm1978
31.08.2008 um 13:23 Uhr
Mh, na dann schau doch mal ob irgendwelche Windows Updates am Donnerstag gelaufen sind, wenn ja dann kannst du die deinstallieren, Neustarten und dann mal nen neuen Versuch unternehmen.

Wäre zumindest eine Möglichkeit.

Gruß
Ronny
Bitte warten ..
Mitglied: hajori
04.09.2008 um 01:11 Uhr
Ich habe dabei ein kleines Problem, am Donnerstag habe ich insgesamt fünfzehn Updates bekommen.
Davon ist eines für den IE und drei für E-Mail.
1.) Kumulatives Sicherheits-Upt.f.IE7 unter W.Vista (KB953838)
2.) Upt.f.d.Junk-E-Mail-Filter v.W-Mail(August 2008) (KB905866)
3.) Sicherh.-Upt. f. W-Mail unter W.Vista (KB951066)
4.) Upt.f.d.Junk-e-Mail-Filter v.Microsoft Office Outlook 2007 (KB955433)

Soll ich eines löschen oder alle,oder sind sie in Ordnung?

Gruß
Harald
Bitte warten ..
Mitglied: Sturm1978
04.09.2008 um 09:24 Uhr
Hallo Hajori,

So ok nun hast du drei Möglichkeiten.

1. Du deinstallierst alle Updates und installierst sie dann neu, aber einzeln. Immer zwischen drin provieren ob der IE noch geht.

2. Du deinstallierst sie einzeln und probierst ob sich was verändert.

3. Wenn du denkst das es eines von den Updates ist die du oben aufgeführt hast,dann deinstalliere nur diese und probiere dann.

Ich selber habe ja auch Vista Ult. und hatte aber mit den Updates keine Probleme. Wer weiß woran das liegt.

Das ist der Vorschlag den ich dir jetzt erstmal machen kann.

Gruß

Ronny
Bitte warten ..
Mitglied: hajori
05.09.2008 um 01:48 Uhr
Hey Ronny
Danke für deine Tipps,ich wollte dir Schreiben wie ich es geschafft habe.
Und zwar so,Über: Windows Sicherheitscenter-Internetoptionen-Eigenschaften von Internet-Erweitert und Zurücksetzen.
Hat Funktioniert.

Gruß

Harald
Bitte warten ..
Mitglied: Sturm1978
05.09.2008 um 12:58 Uhr
Ok freut mich.

viel Spaß
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Druck aus dem Internet Explorer funktioniert nicht

gelöst Frage von gamerffWebbrowser4 Kommentare

Hallo Forum, ich habe das Problem, das wen ich eine Webseite drucken möchte dies nicht funktioniert. Jede PDF Datei ...

Windows Server

Zertifikat funktioniert mit Internet Explorer bei Firefox und anderen kommt Fehlermeldung

gelöst Frage von 116480Windows Server6 Kommentare

Hallo, ich habe aus einem *.pfx File 3 Exporte gemacht Export the private key file from the pfx file ...

Windows 7

Internet-Explorer

Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Windows Server

Gruppenrichtlinie Standardprogramme Internet-Explorer

Frage von r00t-1337Windows Server5 Kommentare

Hallo zusammen, hat jemand eine Lösung wie ich den Internet-Explorer als Standardbrowser global für alle User festlegen kann? In ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement14 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...