Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer verweigert seinen Dienst - zeigt keine Seiten mehr an

Mitglied: esg-admin

esg-admin (Level 1) - Jetzt verbinden

12.01.2006, aktualisiert 17:14 Uhr, 12070 Aufrufe, 5 Kommentare

Hallo zusammen,

seit kurzem macht mein Internet Explorer seltsame Sachen. Wenn man Ihn startet zeigt er einfach eine weiße Seite an, trotz der Einstellung das die Startseite www.google.de sein soll. Auch wenn man eine Adresse eingibt macht er einfach nichts. Die Windowsfahne oben rechts bewegt sich.

Der Fehler enstand plötzlich ohne einen sinvollen Grund. Sonst klappt alles zum Thema Internet, FireFox, ICQ, mail und FTP alles ohne Probleme.

Einen Proxy Verwende ich nicht, ist auch nicht eingestellt. Mein System ist Windows XP Pro. SP2.

ICh habe schon versucht den Explorer zu deinstallieren und wieder zu installieren und das SP 2 habe ich auch einfach noch einmal Installiert - leider beides ohne Erfolg.

Ich habe jemand kann mir irgendwie helfen.

Danke schon einmal.

MfG

Christoph
Mitglied: Mitchell
12.01.2006 um 11:01 Uhr
Bist du in einem Netwerk?

Mir fällt momentan nichts besser ein, aber....schon auf Viren geprüft?

Mfg

Mitchell
Bitte warten ..
Mitglied: esg-admin
12.01.2006 um 12:01 Uhr
Hallo,

ja sorry hatte ich vergessen zu schreiben. Ich gehe über einen Router in Internet. Virenscanner lief schon. Habe die Firewall auch mal deaktiviert, nicht das die vielleicht irgendwas gesperrt hat, aber auch kein erfolg.

Wirklich eine komische Sache .
Bitte warten ..
Mitglied: TomS2
12.01.2006 um 12:37 Uhr
Hallo, Zusammen!

ICh habe schon versucht den Explorer zu
deinstallieren und wieder zu installieren
und das SP 2 habe ich auch einfach noch
einmal Installiert - leider beides ohne
Erfolg.


Wie hast Du denn versucht, den Explorer zu deinstallieren???

Welchen Virenscanner setzt Du denn ein? Kann es sei, daß der evtl. eine integrierte Firewall hat, die den Internet-Explorer im Hintergrund per Firewall-Regel blockt?

Gruß

Tom
Bitte warten ..
Mitglied: wiri
12.01.2006 um 12:54 Uhr
hi
bitte schau mal hier
http://www.misitio.ch/
http://virus-protect.net/
cu
willi
Bitte warten ..
Mitglied: esg-admin
12.01.2006 um 17:14 Uhr
Hallo,

danke für die schnellen Antworten. Ich werde jetzt mal auf den Seiten von wiri schauen ob ich noch etwas finde.

Es wäre wirklich ärgerlich nur deswegen das ganze System neu aufstezen zu müssen.

MfG

Christoph
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Internet Explorer zeigt keine PDFs an "Die Seite kann nicht angezeigt werden"

Tipp von BadgerWebbrowser2 Kommentare

Hatte bei einem User das Problem, dass der Internet Explorer beim öffnen sämtlicher PDFs die Fehlermeldung "Die Seite kann ...

Webbrowser

Internet Explorer 11, weiße Seite

gelöst Frage von 120491Webbrowser3 Kommentare

Hallo, bei einem Windows 7 System mit IE11 habe ich das Problem, dass nur bei einer bestimmten Benutzeranmeldung am ...

Netzwerkprotokolle

DHCP (Win2012R2) verweigert seinen Dienst seit Einrichtung einer Netzwerkbrücke

Frage von SchweigandNetzwerkprotokolle12 Kommentare

Hallo zusammen, wir betreiben einen Windows Server mit Win2012R2, der als AD Controller, DNS- und DHCP-Server fungiert. Seit einiger ...

Webbrowser

Internet Explorer ladet und zeigt keine cab Files an

gelöst Frage von 116480Webbrowser7 Kommentare

Hallo, auf einem Testrechner kommt wie im Bild eine *.cab DAtei zum Laden. Aber in der ganzen Firma , ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 21 MinutenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 20 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung23 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...