Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Janaserver2 langsam

Mitglied: EvilMoe

EvilMoe (Level 2) - Jetzt verbinden

07.10.2011 um 11:34 Uhr, 2702 Aufrufe, 4 Kommentare

Hallo,

ich habe ein Problem mit dem Janaserver2. Ich habe zuhause einen 32Mbits Leitung von Unitymedia.
Ich habe einen root Server als Proxy für mich eingerichtet. Nun stelle ich fest das durch den Proxy die Bandbreite (nur im Download) drastisch gesunken ist.

Wenn ich mir bei Youtube ein Video in 1080p ansehen möchte geht das ohne nachladen gar nicht mehr. Durch den Proxy kommen noch ca 200-300kbs. Schalte ich den Proxy ab und lade die Seite neu gehen bis zu 4MB/s. Das Problem scheint also am Janaserver zu liegen. Ich weiß leider nicht was ich dort großartig ändern um die Bandbreite zu optimieren. Der Upload ist identisch durch dem Proxy.

Kann auch versuchen über den Proxy per FTP was zu laden. Selbe Ergebnis. Nur einige hundert kbs.

Jemand ne Idee?
Mitglied: dave114
07.10.2011 um 11:55 Uhr
morgen,

das du durch den Proxy Bandbreite verlierst ist klar.

Muss es unbedingt der Janaserver sein? Versuch das doch mal mit einem Squid - ist jedoch nicht so einfach einzurichten!

mfg
David
Bitte warten ..
Mitglied: EvilMoe
07.10.2011 um 11:59 Uhr
Hallo,

das sich die Latenz erhöht und auch etwas Bandbreite verloren geht ist mir bewusst.
Aber ich erhalte ja nur noch 5% meiner eigentlichen Downloads. Das kann es nun wirklich nicht sein.

Du sagst es selber schon, Squid ist mit bekannt. Gibt es mittlerweile ja auch für Windows.
Da fande ich Jana doch deutlich komfortabler einzurichten.

Gruß
Bitte warten ..
Mitglied: dave114
07.10.2011 um 12:15 Uhr
morgen,

was sagt die Systemauslastung wie RAM und CPU denn?

Frag doch auch mil im Janserver-Forum nach.

mfg
David
Bitte warten ..
Mitglied: EvilMoe
07.10.2011 um 12:17 Uhr
Auslastung auf dem Server ist gering. Daran sollte es nicht liegen.
Bitte warten ..
Ähnliche Inhalte
Backup
Bandlaufwerk zu langsam?
gelöst Frage von phillipe234Backup15 Kommentare

Hi Leute wir haben bei uns im Unternehmen ein tandberg bandlaufwerk mit LTO4 Bändern, dieses Laufwerk schafft die Backups ...

Netzwerke
Netzwerkzugriff langsam
gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

Festplatten, SSD, Raid
SSD zu langsam
gelöst Frage von geforce28Festplatten, SSD, Raid18 Kommentare

Hallo Leute, ich habe mal wieder ein Problem mit meinem Rechner, es nimmt kein Ende. Habe nun ein neues ...

LAN, WAN, Wireless
Netzwerkkabel zu langsam?
gelöst Frage von benq-simensLAN, WAN, Wireless25 Kommentare

Hallo, wir haben im Haus ein geschätzt 10 Jahre altes Netzwerkkabel verlegt. Da wir nun zu einem schnelleren Internet ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 14 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...