Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst kein companyweb (Fehler 404)

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

17.12.2007, aktualisiert 18.12.2007, 11636 Aufrufe, 3 Kommentare

Auf einem Kundenserver SBS 2003 läßt sich companyweb zwar anpingen und ist im
DNS (CNAME) auch richtig eingetragen, jedoch beim aufrufen von Companyweb im
IE gibt es dei Fehlermeldung 404 "Kann Seite nicht finden).

Die Standartseite http://servername und die Zentraladministration laufen aber.

Woran könnte das liegen?

Gruß und vielen Dank für Hilfe

dimugi
Mitglied: rc-computer
17.12.2007 um 15:09 Uhr
Hallo Dimugi,

ich kopier mal aus einem Wiki raus:

--- start ---
Webseiten gehen nicht mit IIS 6.0 und ASP 2.0

1. Schritt

- ausfuehren:

cd\&cls&c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i

- Erfolg:

Start installing ASP.NET (2.0.50727).
.....................
Finished installing ASP.NET (2.0.50727).

2. Schritt

- IIS-Manager -> Webdiensterweiterungen -> "ASP.NET v2*" Zulassen

Links

- http://www.magerquark.de/blog/index.php/archive/107

--- ende ---

Ich hoffe das loest das Problem

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: moswald
17.12.2007 um 15:13 Uhr
companyweb als header name korrekt eingetragen und pfad auf dem server auch vorhanden? was ist mit logeinträgen?
Bitte warten ..
Mitglied: dimugi
18.12.2007 um 04:28 Uhr
Danke Johannes,

genau das war es.

Habe aspnet_regiis.exe -i ausgeführt und danach im IIS-Manager ASP.NET v2 zugelassen und es läuft.

Hat da MS wieder nur halbe arbeit gemach?

Vielen Dank für die schnelle, gute Hilfe!

Gruß

Dimugi
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen

Akzeptieren von Geschäftsbedingungen mit 404 Fehler

gelöst Frage von agowa338Rechtliche Fragen3 Kommentare

Gerade auf der 1und1 Seite gewesen und wollte bei einer meiner Domains die Registrierung auf Privat stellen. Bei einem ...

Windows Tools

IIS 7 - Http Fehler 404 - StaticFile

gelöst Frage von Jannis92Windows Tools4 Kommentare

Hallo Zusammen, ich möchte gerne auf einem IIS die Webanwendung XIBO zum Laufen bekommen. Unter einem Apache Webserver hat ...

Debian

Debian Wheezy - APT-GET Fehler 404

gelöst Frage von 117455Debian8 Kommentare

Hallo, ich habe folgendes Problem mit meinem "Test-Server": Ich habe gestern Debian Wheezy i386 installiert. Alles Gut, Samba, Apache ...

Microsoft Office

404 Sharepoint Online - Ticket System

Frage von ParagonMicrosoft Office

Hallo, wir haben in der Firma ein Ticket System in Sharepoint Online. Leider bekomme ich 404 angezeigt wenn ich ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 StundeDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 17 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...