Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine Adresse vom Router

Mitglied: anzi

anzi (Level 1) - Jetzt verbinden

06.11.2004, aktualisiert 10.11.2004, 10964 Aufrufe, 12 Kommentare

Wer kann mir helfen???
Ich habe folgendes Problem:
Seit zwei Tagen kann ich plötzlich mit meinem Notebook nicht mehr ins Internet und
es ist auch nicht möglich den Router an zu pingen.(Zielhost nicht erreichbar)

Ich befinde mich in einem Netzwerk mit einem Netgear RP614 v2 Router mit drei Standrechnern
und eben dem einen besagten Notebook.
Beziehe die Adressen über DHCP (das Problem besteht auch bei statischen Routen) und
verwende Win2k.

Im Systemprotokoll wird mir folgender Fehler angezeigt:
Die IP-Parameter für die Netzwerkkarte mit der Adresse 0002A589... konnten durch diesen Computer nicht automatisch konfiguriert werden.
folgender Fehler: Der angeforderte Dienstanbieter konnte nicht geladen oder initialisiert werden.

Ich hab auch schon versucht Tcp/IP neu zu installieren, jedoch ohne erfolg und der
Versuch eine PCMCIA Netzwerkkarte zu verwenden änderte nichts an meinem Problem...

Sollte jemand von euch dieses Problem kennen--> bitte helft mir!

Danke im Voraus
Anzi
Mitglied: n4426
06.11.2004 um 19:02 Uhr
Hallo,

kannst du mal folgendes machen und dann schreiben, was er anzeigt.

Start -> Ausführen -> cmd ->ipconfig

Könnte sein, das das Notebock keine IP über DHCP zugewiesen bekommen hat.

mfg

n4426
Bitte warten ..
Mitglied: anzi
06.11.2004 um 22:07 Uhr
OK, habe nun eine statische IP eingegeben und jetzt kann ich den router pingen, alle rechner im Lan pingen und auch server im Internet pingen -- jedoch nur mit deren Ip-Adresse!

dh-es dürfte ein DNS Problem vorliegen, aber welches???

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.0.10
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
Bitte warten ..
Mitglied: n4426
06.11.2004 um 22:37 Uhr
Hallo,

ich nehme mal an, das dein DHCP der Router ist.

wenn du jetzt eine statische IP zugewiesen hast, musst du jezt noch den Router als DNS-Server eintragen (geht im gleichen fenster wie wo man die IP eingibt). Dann sollte auch das funktionieren.

mfg

n4426
Bitte warten ..
Mitglied: anzi
06.11.2004 um 23:07 Uhr
leider nein!
das funxt auch nicht. (unbekannter host)

kann es sein dass mein dns-dienst vom windows2k irgendwie beschädigt ist??
und wenn, wie kann man diesen reparieren?

Die letzte Lösung wäre wieder einmal den rechner neu aufzusetzten, aber das kann doch
nicht sein, oder doch?
Bitte warten ..
Mitglied: anzi
06.11.2004 um 23:09 Uhr
P.S.: trotz allem erstmal danke, dass du dich überhaupt mit meinem Problem beschäftigst!

mfg
Anzi
Bitte warten ..
Mitglied: BigWumpus
07.11.2004 um 09:57 Uhr
DNS im Eimer....

Wurden da Programme (insbesondere Spyware) installiert oder deinstalliert ?
Ganz nett: newdotnet... ?
Bitte warten ..
Mitglied: anzi
08.11.2004 um 03:08 Uhr
Das einzige was ich an diesem Tag deinstalliert habe, war die Sygate Firewall und das wird wahrscheinlich auch der Grund gewesen sein. *suuuuper*

Ok, wenn nun mein DNS im Ar.... ist, wie bekomme ich das wieder hin ohne den Rechner neu
aufzusetzten?

Thx for help
Anzi
Bitte warten ..
Mitglied: anzi
08.11.2004 um 03:09 Uhr
Das einzige was ich an diesem Tag deinstalliert habe, war die Sygate Firewall und das wird wahrscheinlich auch der Grund gewesen sein. *suuuuper*

Ok, wenn nun mein DNS im Ar.... ist, wie bekomme ich das wieder hin ohne den Rechner neu
aufzusetzten?

Thx for help
Anzi
Bitte warten ..
Mitglied: 2862
08.11.2004 um 09:42 Uhr
Hi Anzi,

überprüfe vorerst mal DHCP und DNS
Systemsteuerung/Netzwerkverbindung/Eigenschften/Netzwerk

DNS und DHCP überprüfen

als nächsten Schritt dann DNS und DHCP im Router überprüfen, da Deine anderen PCs jedoch ohne weiteres ins Internet können dürfte es an Deinem Laptop liegen.

Grüsse

raven
Bitte warten ..
Mitglied: anzi
08.11.2004 um 09:50 Uhr
Geh ich richtig in der Annahme, dass ein DNS Problem nur mit dem neu Aufsetzten des Rechners behoben werden kann?

Thank u all
Anzi
Bitte warten ..
Mitglied: BigWumpus
08.11.2004 um 21:26 Uhr
Also,

um z.B. solche Katastrophen wie das Entfernen solcher Parasiten wie NewDotNet zu umschiffen, gibt es die Tools
LSPFIX
Google mal danach, notfalls auf ftp://brabis.dyndns.org .
Damit kann man die unterbrochene Kette der DNS-Abarbeitung im TCP-IP-Stack fixen.

Alternativ hilft es evtl. das TCP/IP-Protokoll in der Netzwerkumgebung zu deinstallieren und wieder zu installieren (wie unter Win9x).

Die Klassiker sollten Adaware (http://www.lavasoftusa.com) und CWShredder sein !!!!
Bitte warten ..
Mitglied: anzi
10.11.2004 um 11:46 Uhr
Es geht wieder!

Ich hab mich da mit dem Tool ein bisschen gespielt und irgendwann hat es dann wieder
funktioniert, obwohl ich nicht mehr genau weiß wie! *g*

Aber auf jeden Fall 1000 mal danke für deine (eure) Hilfe!

M.f.G
Anzi
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
Merkwürdige IPv6-Adresse im Router
Frage von achkleinNetzwerkprotokolle16 Kommentare

Hallo, eine Bekannte hat wegen Problemen mit einem Powerlan-Adapter in ihren Router (Speedport W724V) hereingeschaut und in der Netzwerkliste ...

LAN, WAN, Wireless

Router vergibt nach einiger Zeit keine IP-Adressen

Frage von HalbgottLAN, WAN, Wireless3 Kommentare

Moin Moin, ich habe mal wieder ein -für mich- unerklärliches Problem. Ich betreue einen Computerraum einer privaten Schule. Dort ...

Router & Routing

Router soll nach PPPOE Einwahl die öffentliche IP Adresse in die DMZ routen (keine NAT)

gelöst Frage von keksdiebRouter & Routing10 Kommentare

Moin moin zusammen Ich habe einen Cisco 1800 Router, der sich per PPPOE beim Provider einwählt. Der Provider gibt ...

Router & Routing

Router zeigt alle Geräte am Repeater mit gleicher MAC-Adresse

Frage von DerMitDemHutRouter & Routing5 Kommentare

Folgendes Problem: Ich habe mit einen D-LINK DIR-600 mit DD-WRT unter zuhilfenahme dieser Anleitung ("Broadcom Instructions" - weil es ...

Neue Wissensbeiträge
Humor (lol)
Wieder mal DSGVO
Information von brammer vor 9 StundenHumor (lol)2 Kommentare

Mal was zum Lachen: Der Countdown zur Datenschutz-Grundverordnung läuft. Ab 25. Mai sollte man folgende Regeln beachten: Visitenkarten nur ...

Router & Routing

Cisco Talos deckt riesiges Router- und NAS-Botnetz auf

Tipp von Bosnigel vor 9 StundenRouter & Routing

Anscheinend kommt da wieder was auf uns zu: Gruß Bosnigel

SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 1 TagSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 1 TagDatenschutz7 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless45 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML32 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
Frage von SoccerdeluxDatenschutz27 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...