Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Umlaute und Sonderzeichen mehr bei XP Pro

Mitglied: Oli82

Oli82 (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 08.01.2007, 5336 Aufrufe, 7 Kommentare

Hallo!

Ich habe nach der Neuinstallation von WinXP Pro bei 2 PC´s ein Problem.

Bei beiden Rechnern werden keine Umlaute und Sonderzeichen mehr korrekt dargestellt.
Kann mir jemand evtl sagen, woran das liegen könnte?
Der Fehler macht sich in allen Programmen bemerkbar, die Windows selbst mit bringt, wie auch in denen, die nachträglich installiert wurden.

Danke, für eure Hilfe.
Oli
Mitglied: Tundra
03.01.2007 um 10:08 Uhr
Hi Oli,

schau doch mal, ob Sprache und Tastatur richtig eingestellt sind.

Grüße
Guido
Bitte warten ..
Mitglied: Oli82
03.01.2007 um 10:29 Uhr
Danke für die schnelle Antwort!

Regions- und Spracheinstellungen stehen alle auf Deutsch, Tastaturlayout auf DE/Deutsch und bei "Programme, die Unicode nicht unterstützen" steht auch auf Deutsch.


War mein erster Anhaltspunkt, nach dem ich den Beitrag verfasst hatte
Bitte warten ..
Mitglied: Tundra
03.01.2007 um 10:43 Uhr
Hi,

was ist, wenn Du Dich mit einem anderen Benutzer-Account anmeldest?

Grüße
Guido
Bitte warten ..
Mitglied: Oli82
03.01.2007 um 14:15 Uhr
Muss ich später mal testen. Muss erst noch die Rechner ins AD einbinden. Nach der Mittagspause werd ich mal schaun
Bitte warten ..
Mitglied: Oli82
06.01.2007 um 15:11 Uhr
Also selbst mit neuen Usern, egal ob lokal oder über AD, bleibt der Fehler bestehen
Bitte warten ..
Mitglied: Tundra
06.01.2007 um 16:16 Uhr
Arbeite auf keinen Fall mit servergespeicherten Profilen, damit nicht ein Fehler sich auf andere Rechner bei der Anmeldung überträgt.
Du kannst die Rechner nur neu aufsetzen und beobachten, an welcher Stelle der Fehler auftritt.
Kann der Fehler erst durch die Installation eines Programmes aufgetreten sein?
Bitte warten ..
Mitglied: Oli82
08.01.2007 um 11:51 Uhr
Der Fehler trat gleich nach der Installation auf. Wenn ich ein Serverprofil nutze und mich dann auf einem anderen Rechner anmelde, tritt der fehler nicht auf. Es muss also an XP liegen. Werd heut die Rechner mal neu aufsetzen und dann schaun, ob der Fehler weg ist
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Abwesenheitsassistent keine Umlaute
Frage von Rod160Outlook & Mail1 Kommentar

Hallo liebe Administratoren, habe folgendes Problem: unser Abwesenheitsassistent gibt nach extern keine Umlaute aus, intern funktionieren die Umlaute problemlos. ...

Batch & Shell
Umlaute in Pfadangaben
gelöst Frage von goodbytesBatch & Shell8 Kommentare

Hallo, ich stehe leider immer noch vor dem leidigen Thema Umlaute in Batches :- Bei Dateinamen und in den ...

Batch & Shell

Zeile mit Sonderzeichen in txt einfügen

gelöst Frage von FaysaxBatch & Shell1 Kommentar

Hallo miteinander, ich habe folgendes Problem: Ich habe eine xml Datei in eine txt umgewandelt. Nun möchte ich am ...

Batch & Shell

Sonderzeichen in eine Batch automatisch einfügen

gelöst Frage von Dr.ByteBatch & Shell18 Kommentare

Hallo Admins, ich habe folgende Daten in über 500 Txt-Dateien stehen es sind aber auch andere links in der ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...