Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Umlaute und Sonderzeichen mehr bei XP Pro

Mitglied: Oli82

Oli82 (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 08.01.2007, 5320 Aufrufe, 7 Kommentare

Hallo!

Ich habe nach der Neuinstallation von WinXP Pro bei 2 PC´s ein Problem.

Bei beiden Rechnern werden keine Umlaute und Sonderzeichen mehr korrekt dargestellt.
Kann mir jemand evtl sagen, woran das liegen könnte?
Der Fehler macht sich in allen Programmen bemerkbar, die Windows selbst mit bringt, wie auch in denen, die nachträglich installiert wurden.

Danke, für eure Hilfe.
Oli
Mitglied: Tundra
03.01.2007 um 10:08 Uhr
Hi Oli,

schau doch mal, ob Sprache und Tastatur richtig eingestellt sind.

Grüße
Guido
Bitte warten ..
Mitglied: Oli82
03.01.2007 um 10:29 Uhr
Danke für die schnelle Antwort!

Regions- und Spracheinstellungen stehen alle auf Deutsch, Tastaturlayout auf DE/Deutsch und bei "Programme, die Unicode nicht unterstützen" steht auch auf Deutsch.


War mein erster Anhaltspunkt, nach dem ich den Beitrag verfasst hatte
Bitte warten ..
Mitglied: Tundra
03.01.2007 um 10:43 Uhr
Hi,

was ist, wenn Du Dich mit einem anderen Benutzer-Account anmeldest?

Grüße
Guido
Bitte warten ..
Mitglied: Oli82
03.01.2007 um 14:15 Uhr
Muss ich später mal testen. Muss erst noch die Rechner ins AD einbinden. Nach der Mittagspause werd ich mal schaun
Bitte warten ..
Mitglied: Oli82
06.01.2007 um 15:11 Uhr
Also selbst mit neuen Usern, egal ob lokal oder über AD, bleibt der Fehler bestehen
Bitte warten ..
Mitglied: Tundra
06.01.2007 um 16:16 Uhr
Arbeite auf keinen Fall mit servergespeicherten Profilen, damit nicht ein Fehler sich auf andere Rechner bei der Anmeldung überträgt.
Du kannst die Rechner nur neu aufsetzen und beobachten, an welcher Stelle der Fehler auftritt.
Kann der Fehler erst durch die Installation eines Programmes aufgetreten sein?
Bitte warten ..
Mitglied: Oli82
08.01.2007 um 11:51 Uhr
Der Fehler trat gleich nach der Installation auf. Wenn ich ein Serverprofil nutze und mich dann auf einem anderen Rechner anmelde, tritt der fehler nicht auf. Es muss also an XP liegen. Werd heut die Rechner mal neu aufsetzen und dann schaun, ob der Fehler weg ist
Bitte warten ..
Ähnliche Inhalte
Linux

Putty, serielle Konsole, Umlaute und Sonderzeichen

Frage von FA-jkaLinux

Lokaler Zeichensatz (CentOS 6.3): de_DE.UTF-8 Ich greife per serieller Konsole auf einen IPCop zu. Dort wird en_GB.UTF-8 verwendet. Wenn ...

Batch & Shell

CMD TYPE wandelt leider Umlaute und Sonderzeichen um

gelöst Frage von Haru777999Batch & Shell3 Kommentare

Guten Tag miteinander (Biber auch da?) Bin am Verzweifeln. :'( :'( Übersicht: Ich versuche mit dem DN (distinguished Name) ...

Outlook & Mail

Abwesenheitsassistent keine Umlaute

Frage von Rod160Outlook & Mail1 Kommentar

Hallo liebe Administratoren, habe folgendes Problem: unser Abwesenheitsassistent gibt nach extern keine Umlaute aus, intern funktionieren die Umlaute problemlos. ...

Batch & Shell

Umlaute in Pfadangaben

gelöst Frage von goodbytesBatch & Shell8 Kommentare

Hallo, ich stehe leider immer noch vor dem leidigen Thema Umlaute in Batches :- Bei Dateinamen und in den ...

Neue Wissensbeiträge
Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 2 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter Gruß

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 2 StundenWindows Update

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 14 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung10 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Exchange Server
Outlook 2016 fordert ständige Authentifizierung an
gelöst Frage von zeroblue2005Exchange Server8 Kommentare

Hallo Zusammen, ich habe ein kleines Netzwerk erichtet, bei einer Firma, die sich stark verkleinert haben (4 Client). Diese ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...