Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine USB 2.0 Unterstuetzung

Mitglied: lmueller

lmueller (Level 1) - Jetzt verbinden

01.12.2005, aktualisiert 03.12.2005, 4999 Aufrufe, 6 Kommentare

Tag zusammen!

Ich weiss - USB 2 ist ein grosses Thema hier; ich habe nun aber ein ganz spezielles Problem:

Auf einem iDEQ 300G MCE-I ( http://www.biostar.com.tw/products/barebone/ideq/300g/index.php3 ) habe ich die XP Media Center Edition installiert (SP2 und alle aktuellen Patches sind drauf).
Wenn ich im BIOS USB2 aktiviere sehe ich zwar in der Systemsteuerung auch den 'High Speed Bus Controller', schliesse ich aber ein USB2 Device an wird es als unbekanntes Geraet gefuehrt.
Bei deaktivierter USB2 Unterstuetzung laeuft das Geraet - aber eben nur als langsames USB 1.0 Device.

Ich habe bereits das BIOS geflasht, Treiber sowohl von Intel als auch von der Biostar Webseite verwendet - Alles ohne Erfolg. (BTW funktioniert die IR Fernbedienung auch nicht - wobei das 1. nicht so tragisch waere und 2. ich vermute es mit o.g. Problem zusammen haengt.)

Hat vielleicht Jemand einen Tipp?

Danke und Gruss, Lars
Mitglied: superboh
02.12.2005 um 08:32 Uhr
Hast Du mal nachgesehen, ob es evtl. ein neueres BIOS für das Mainboard gibt?

Gruss,
Thomas
Bitte warten ..
Mitglied: lmueller
02.12.2005 um 08:54 Uhr
Hi Thomas,

Hast Du mal nachgesehen, ob es evtl. ein
neueres BIOS für das Mainboard gibt?

Ja, habe ich (steht auch in meinem Text) Leider ohne Erfolg. Ich vermute langsam wirklich einen Harwaredefekt. Werde heute mal eine Knoppix drauf laufen lassen.

Gruss, Lars
Bitte warten ..
Mitglied: superboh
02.12.2005 um 09:40 Uhr
Ups, sorry, hatte ich ganz überlesen 8-).
Bitte warten ..
Mitglied: Bierkistenschlepper
02.12.2005 um 22:21 Uhr
Wie schaltet man denn von USB 2 auf 1 runter? Die Funktion ist mir noch nie über den Weg gelaufen!

Nach sehr langer Zeit und sehr vielen angeschlossenen Geräten neigt Windows dazu, die Geräte nicht mehr zu erkennen, weil es vielleicht einfach den Überblick verloren hat (gleiches Gerät an verschiedenen Ports usw.). In solchen Fällen hat bie mir bisher immer nur eine komplette Neuinstallation geholfen.

Man beachte man, wie langsam im Vergleich zu einem frisch aufgelegten System zum Beispiel eine externe Festplatte erkannt wird.
Bitte warten ..
Mitglied: superboh
03.12.2005 um 06:47 Uhr
Also ich kann mein meinem Mainboard im Bios festlegen, ob ich alle vorhandenen 8 USB-Ports als USB2.0 haben will, oder ob je 4 mit USB1.1 und 4 mit USB2.0 arbeiten sollen.

Ausserdem ist mir noch nichts aufgefallen, dass eine USB-Platte oder ein USB-Stick an einem schon länger laufendem System langsamer erkannt wird.

Gruss,
Thomas
Bitte warten ..
Mitglied: Bierkistenschlepper
03.12.2005 um 08:38 Uhr
Also mir fiel das schon sehr stark auf. Ich habe mal direkt nach der Installation eins angeschlossen und da war es sofort erkannt. Inzwischen dauerts aber wireder ein paar Minuten.

Hilft es auch nichts, wenn du das Gerät mal deinstallierst und dann nochmal alles ganz frisch draufspielst? Eventuell solltest du auch mal den kompletten USB-Root-Hub (als alles was im Gerätemanager mit USB anfängt) löschen und dann nach einem Neustart wieder installieren.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB 2.0 Karte für PCI-X
gelöst Frage von pelzfruchtPeripheriegeräte11 Kommentare

Hallo, kurz und bündig gefragt, kennt jemand soetwas? Eine Standard PCI USB Karte dürfte wahrscheinlich nicht in einen PCI-X ...

Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Backup

RDX LAufwerk USB 2.0 als ISCSI?

Frage von AzubineBackup7 Kommentare

Hallo, wir setzen Backup Exec 2015 ein. Trotz neuster Version haben wir Probleme damit das ein Backup auf das ...

Weiterbildung

Unterstützung bei Gehaltsverhandlungen

gelöst Frage von 133566Weiterbildung24 Kommentare

Hallo liebe Community Ich verfolge eure Seite bereits seit 2007 als ich meine Ausbildung zum Anwendungsentwickler begonnen habe. Einige ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 10 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke14 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware13 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz12 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...