Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keyboard Fehler

Mitglied: mattzew

mattzew (Level 1) - Jetzt verbinden

01.04.2009, aktualisiert 12:15 Uhr, 3303 Aufrufe, 10 Kommentare

Bei meinem Server sind nach dem Start alle 3 LED an und die Tastatur funktioniert nicht mehr. Wenn ich den Rechner neu starte ist es dasselbe. Manchmal passiert es das die Tastatur benutztbar ist nach dem Serverstart. Ich tippe darauf das die Northbridge im Board eine Macke hat da die USB - Ports manchmal keinen Strom bekommen.

Kann es für dieses Problem noch eine andere Möglichkeit geben? Das Netzteil würde ich fast 100% ausschließen, da der gesamte Server im Hintergrund anstandslos läuft.

Danke für eure Hilfe
Mitglied: godlie
01.04.2009 um 12:57 Uhr
Hast du die Tastatur an einem 2ten Rechner probiert?
Bitte warten ..
Mitglied: bytecounter
01.04.2009 um 13:04 Uhr
Ich würde auch erstmal eine andere Tastatur probieren.
Bitte warten ..
Mitglied: mattzew
01.04.2009 um 18:30 Uhr
ja das hab ich, da geht diese Fehlerfrei, erst dacht ich, das dies an dem Bildschirmswitch liegt den ich angeschlossen habe. Dann hab ich das ohne getestet und das Resultat ist dasselbe
Bitte warten ..
Mitglied: mattzew
01.04.2009 um 20:55 Uhr
Ja ich hab jetzt noch eine andere Tastatur getestet und komischerweise funktioniert nun wieder alles. Das kann ich mir jetzt nicht erklären. Ich habe diese Tastatus an einem anderen Rechner verwendet und dort hat diese funktioniert.
Bitte warten ..
Mitglied: bytecounter
02.04.2009 um 09:14 Uhr
Was hast Du für ein KVM-Switch?

Und der vollständigkeithalber: Die Tastatur ist über USB oder PS/2 angeschlossen?

vg
Bytecounter
Bitte warten ..
Mitglied: mattzew
06.04.2009 um 13:15 Uhr
ich benutze nun keinen Switch mehr da dieser mehr Probleme verursacht hat als das Ding gebracht hat (auch an anderen Rechnern). Das Problem was ich beschrieben habe tritt ohne Switch auf. Die Tastatur ist über PS/2 angeschlossen.
Bitte warten ..
Mitglied: bytecounter
06.04.2009 um 13:43 Uhr
Oben hast Du geschrieben, der Server funktioniert mit einer anderen Tastatur einwandfrei. Dann würde ich sagen, dass es ein Problem an der Tastatur ist. Z. B. kann es sein, dass diese kein sauberes oder zu schwaches Ausgangssignal liefert. Das Problem kann auch auftauchen, wenn man mit billigen oder zu langen Verlängerungen arbeitet.

vg
Bytecounter
Bitte warten ..
Mitglied: mattzew
06.04.2009 um 13:56 Uhr
tja, da ich keine Verlängerung benutze käme ja dann nur ein Fehlerhaftes Signal von der Tastatur in Frage. Aber in einem anderen System funktioniert die Tastatur einwandfrei. Wie kann das dann sein? Da würde das Problem dann vielleicht im Server und in der Tastatur liegen.
Bitte warten ..
Mitglied: bytecounter
06.04.2009 um 16:03 Uhr
sagen wir es mal so: das eine MB kommt mit dem schlechten Signal zurecht, das andere nicht...das muss deswegen aber nicht defekt sein.
Bitte warten ..
Mitglied: mattzew
07.04.2009 um 13:18 Uhr
ja, Ok. Das ist einleuchtend. Wie bei allen kann ja auch hier die Signalqualität schlecht sein
Bitte warten ..
Ähnliche Inhalte
Vmware
Keyboard problem
gelöst Frage von rocco61Vmware7 Kommentare

Hallo zusammen, frage: es wurde von externen Systemhaus ein VM Cluster vSphere gebaut. Dort die VM Server 2012 R2 ...

Peripheriegeräte

Wie kann ich die Windowstaste an meinem Keyboard aktivieren?

Frage von SculkerPeripheriegeräte6 Kommentare

Ich habe seit einer Woche die Defiant von EpicGear ) und aus irgend einem Grund geht die Windowstaste nicht. ...

Peripheriegeräte

USB Keyboard Problem

gelöst Frage von Data61Peripheriegeräte8 Kommentare

Hallo zusammen, habe hier ein Problem, das nervt nun schon länger. USB Keyboard Logitech per Kabel an Dell Laptop ...

Windows Server

XenDesktop 7.15 LTSR Keyboard shortcuts

gelöst Frage von Vision2015Windows Server1 Kommentar

Moin, auf einer Xendesktop Farm (Server2012R2) mit IBM Client Access 7.1 for Windows (AS/400) habe ich probleme mit den ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 10 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 10 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server22 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...