Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kommando wird nicht akzeptiert im Cisco 803

Mitglied: christiande

christiande (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 21:59 Uhr, 3888 Aufrufe, 2 Kommentare

Hallo

Irgendwie komme ich nicht mehr weiter. Die gefunden Hilfen im Netz sind zwar aufschlußreich aber ich kann sie nicht umsetzen.
Ich habe einen 803 ISDN Router eingerichtet, der auch funktioniert. Und ich will jetzt eigentlich nur hinzufügen, daß der dhcp server nicht jeden Tag eine neue IP Adresse vergibt also sprich die lease zeit auf infinite setzen. Doch alle gefunden Kommandos werden von meinem Tera Term Terminalprogramm abgeleht mit: invalid input detected at marker
Ich weiß nicht was ich tun soll.
Welches Kommando muss ich eingeben um meine lease zeit auf infinite zu setzen??


hier mein derzeitige Konfig:

version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname isdn
!
logging buffered 8192 debugging
enable secret 5 $1$KjEq$XNibBl7DwuihJg1WVfAKq0
!
username isdn password 7 110A1016141D
!
ip subnet-zero
no ip source-route
!
ip dhcp pool DHCPPoolLAN_0
network 192.168.10.0 255.255.255.0
dns-server 141.1.27.249 212.80.175.1
default-router 192.168.10.100
!
ip name-server 141.1.27.249
ip name-server 212.80.175.1
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.168.10.100 255.255.255.0
no ip directed-broadcast
no ip proxy-arp
ip nat inside
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 1 max-link 1
isdn switch-type basic-net3
ppp authentication chap pap callin
ppp multilink
!
interface Dialer1
description ISP
ip address negotiated
no ip directed-broadcast
no ip proxy-arp
ip nat outside
encapsulation ppp
no ip split-horizon
dialer remote-name Cisco1
dialer idle-timeout 300
dialer string 0101901929 class DialClass
dialer hold-queue 10
dialer load-threshold 10 either
dialer pool 1
dialer-group 1
pulse-time 0
ppp authentication chap pap callin
ppp chap hostname name
ppp chap password 7 020805560E
ppp pap sent-username name password 7 06080E2C49
ppp multilink
!
ip nat inside source list 18 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
map-class dialer DialClass
access-list 18 permit 192.168.10.0 0.0.0.255
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 120 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
end
Mitglied: Rafiki
20.12.2006 um 21:57 Uhr
mit dem befehl conf t (da ist ein leerzeichen vor dem t) wechselst du in den configure modus. da gibst du die befehle ein. dann mit exit den config modus verlassen. die neue konfiguration gillt sofort. wenn die nicht gut ist dann router aus, wieder an alles ist beim alten. wenn die neue konfig gut ist dann mit dem befehl wr (wirte abgekürzt) abspeichern.
Bitte warten ..
Mitglied: aqui
20.12.2006 um 21:59 Uhr
Dein TeraTerm lehnt es natürlich nicht ab, sondern der CLI Parser des Routers !!!
Da wo der "Marker" ist (ein kleines ^) ist der Fehler.
Das Kommando ist scheinbar in deinem SW Set nicht supportet. Mit einem "?" (ohne") kannst du sehen was dein Router "versteht" beim Kommando "dhcp xxx"
Also z.B. "dhcp ?" zeigt dir z.B. alles was der Parser annimmt nach dem dhcp Kommando....
Das du hoffentlich "conf t" als Cisco User vorher gemacht hast setze ich mal als gegeben voraus... und nacher "wr" zum Sichern sowieso...

Man kann außerdem nur inständig hoffen das du alle deine Passwörter vor dem Posten deiner Konfig unleserlich gemacht hast !!!
Beim Cisco sind die Passwörter in der Konfig nur lediglich XOR verknüpft mit dem Hostnamen. Eine Primitivstverschlüsselung !
Jedes der Tausend kleinen Cisco PW Crack Tools im Internet würde so blitzschnell die Zugangsdaten deines Accounts bei T-Online hier veröffentlichen und man könnte dann fröhlich mit deinen Accountdaten auf deine Kosten surfen !

Desweiteren solltest du besser noch:

access-list 102 deny udp any range netbios-ns netbios-ss any
access-list 102 deny tcp any eq 139 any
access-list 102 permit icmp 192.168.10.0 0.0.0.255 any
access-list 102 permit ip 192.168.10.0 0.0.0.255 any

mit "ip access-group 102 in" auf dein Ethernet 0 Interface loslassen, sonst sorgen die Windows Broadcasts für eine angenehm hohe ISDN Rechnung

Ein "no cdp enable" auf BRI und Dialer Interface sorgt ebenfalls dafür das nicht auch jeder im Internet gleich weisst das da ein Cisco dran ist !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Easybox 803
gelöst Frage von How-ToRouter & Routing5 Kommentare

Hallo zusammen, ich wohne in einen Studentenwohnheim und da habe ich einen DSL-Anschluss. Das heisst ich habe eine RJ45 ...

Backup

Acronis kann die Fabrik für das Kommando nicht registrieren

gelöst Frage von FA-jkaBackup5 Kommentare

Moin, mein aktuelles Acronis 11.7 (kein Supportvertrag) sagt: "cannot register an already existing factory for a command" (Modul 309, ...

E-Mail

Thunderbird akzeptiert Exchange-Anmeldedaten nicht

gelöst Frage von honeybeeE-Mail5 Kommentare

Hallo, ich versuche gerade, ein E-Mail-Konto, welches mit Exchange 2010 erstellt wurde, in Thunderbird einzubinden. Dies ist angeblich wegen ...

Exchange Server

Exchange 2010, Akzeptierte Domains

gelöst Frage von LK5000Exchange Server2 Kommentare

Hallo zusammen, ich möchte für bestimmte Absender nur bestimmte Empfänger-Domains über eine Transportregel angeben. Bedeutet, dass Peter Müller nur ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 42 MinutenVerschlüsselung & Zertifikate

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Windows 10
Windows 10 PC stürzt in letzter Zeit mit verschiedenen Fehlermeldungen ab (Bluescreen)
Frage von cyb012Windows 1010 Kommentare

Hallo zusammen, mein Rechner verabschiedet sich in letzter Zeit leider immer öfters. Meine Austattung, falls relevant: Arbeitsspeicher: 16GB G.Skill ...

Batch & Shell
Bestimmte Textpassagen via bat löschen
gelöst Frage von Grisu84Batch & Shell10 Kommentare

Hallo, ich habe eine txt-Datei, in welcher ich durch eine bat bestimmte Zeilen löschen möchte. So soll die Datei ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz9 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...