Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst LSI SAS 1068E - Raid-1 - XP Installation - Bluescreen

Mitglied: Knorkator

Knorkator (Level 2) - Jetzt verbinden

21.07.2011 um 09:23 Uhr, 5051 Aufrufe, 3 Kommentare

Hallo,

habe hier ein Asus P7F-C SAS mit integriertem LSI SAS Controller.

Ziel ist es, Windows XP 32 auf einem Raid1 Verbund aus 2 500GB Platten zu installieren.
Leider erhalte ich immer einen Bluescreen während der XP Installation (kurz nach Auswahl des zusätzlichen Treibers per F6 Auswahl).

Ich habe sowohl die Asus Treiber, als auch die Treiber von LSI direkt verwendet.
Eine Integration mittels Nlite habe ich nach einigen Versuchen abgebrochen, da ich auch dort immer wieder Bluescreens bekomme.

Ich verwende ein USB Diskettenlaufwerk von Delok und kann den Treiber per F6 auswählen.

Das Raid1 habe ich mittlerweile aufgelöst, bekomme aber auch ohne Raid einen Bluescreen nach Auswahl des Raid Treibers.

Windows 7 erkennt den Controller übrigens sofort und lässt sich sofort auf dem Raid1 installieren.

Das Board hat ein aktuelles Bios, 4GB Ram sowie einen Xeon X3430.

Thx im voraus!
Mitglied: cardisch
21.07.2011 um 09:45 Uhr
Hallo,

darf man fragen, warum auf einer solchen "Höllenmaschine" XP installiert wird ?!
Ist das so überhaupt freigegeben (von Asus als MB-Hersteller).
Und ab und an (ich entsinne mich an einen onboard-RIAD-COntroller auf meinem alten MSI-Board) verhalten die sich anders, als eine zusätzlich getseckte Karte gleichen Namens...


Gruß

Carsten
Bitte warten ..
Mitglied: Bartante
21.07.2011 um 09:50 Uhr
Hallo,

kurze Frage, was willst du mit einer 32bit Clientmaschine auf 64bit Serverhardware realisieren?

Solange wie du an der beschriebenen Stelle einen Bluescreen bekommst, ist der Treiber nicht der richtige.

MfG

Da war ich wohl zu langsam..
Bitte warten ..
Mitglied: Knorkator
21.07.2011 um 09:51 Uhr
Hallo,

diese Höllenmaschine soll einfach stabil laufen und wird nur für eine Siemens Anwendung zur Maschinensteuerung genutzt.
Und diese Software läuft scheinbar nur unter XP.
Kostet im Endeffekt nicht viel, verspricht aber lange Haltbarkeit.

Habe den Fehler aber gefunden:

Im Bios wurde der Onboard SATA Controller im Raid Modus betrieben und das DVD Laufwerk hatte da wohl so seine Probleme.
Nach Umstellung auf IDE läuft alles.. auch mit der Nlite CD.

Eine Freigabe von Asus gibt es übrigens nicht, dafür werden Treiber auf der Asus Seite angeboten..............
In der OS QVL taucht XP nicht auf, bedeutet aber wohl nur, dass es nicht getestet wurde.

Manchmal sieht man den Wald vor Bäumen nicht..
Grml..

Gruß
Daniel
Bitte warten ..
Ähnliche Inhalte
Hardware
LSI MegaRAID RAID 1 wird nicht gefunden
gelöst Frage von billy01Hardware6 Kommentare

Hey zusammen, ich habe hier einen Fujitsu Server (TX 1310 M1) stehen mit LSI MegaRAID onboard. Es sind von ...

Festplatten, SSD, Raid
LSi RAID 1 Datenrate bricht kurz ein
gelöst Frage von MaffiFestplatten, SSD, Raid11 Kommentare

Hallo, ich habe mit 2 SSDs ein RAID 1 erstellt. Zwischendurch hängt das System, ich habe mit HD Speed ...

Hardware

LSI MegaRAID SAS Controller - Festplattentausch

gelöst Frage von Hans84Hardware2 Kommentare

Hallo, benötige wieder Eure Hilfe… Habe hier zwei Workstations mit je einem LSI MegaRAID SAS Controller. (PCs sind hardwaretechnisch ...

Festplatten, SSD, Raid

RAID 1 SATA durch SAS HDDs tauschen

gelöst Frage von oceFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich möchte meine beiden SATA HDDs(je 500GB) im RAID 1 durch 2 x SAS Platten(je 300GB) ersetzen. ...

Neue Wissensbeiträge
Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 StundeAdministrator.de Feedback

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1016 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server11 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless9 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...