Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mausrad Gentoo Probleme...

Mitglied: bart-1

bart-1 (Level 1) - Jetzt verbinden

26.01.2006, aktualisiert 18.10.2012, 4509 Aufrufe, 3 Kommentare

Hi Forum,
der erste post von mir in diesem Jahr und deshalb allen erstmal ein frohes neues (ist noch januar, da darf man das noch )

ich habe ein problem mit meinem Gentoo, und zwar jedes mal, wenn ich mein mausrad benutze.
zuerst, die maus habe ich so in der rc.conf denk ich mal richtig eingestellt, denn das Rädchen rollt tapfer die seite nach unten, wenn ich das will. ABER:
Will ich nach oben scrollen, dann fügt er auf einmal text ein, wenn es geht oder versucht links zu verfolgen... warum auch immer. Wo die Texte herstammen, die er da kopiert, ist mir teilweise nicht klar, ... ansonsten in der regel das was in der zwischenablage bleibt...

kennt jemand das rätsels lösung? ich wäre sehr dankbar....
denn obwohl ich ein emerge sync und etc-update gemacht habe läuft es immer noch nicht... und das ist richtig nervig auf der konsole wenn man auf einmal etwas einfügt während man hochscrollen will.

ach ja KDM --> KDE 3.4 und nen 2.6 er kernel, wenns weiterhilft...

mfg
Bart_1
Mitglied: duddits
26.01.2006 um 20:01 Uhr
Hi,

da ich mich mit Getntoo nicht auskenne kann ich dir keine Hilfe zu deinen Mausrad Problem geben, aber es ist auch möglich mit der Tastatur in der Shell zu scrollen.
Shift+ Bild(oben/unten)

mfg duddits
Bitte warten ..
Mitglied: bart-1
26.01.2006 um 20:09 Uhr
jep... schon klar.. zur not hat man ja auch noch die scrollbar... aber wenn ich schon eine maus mit rad habe, will ich das auch ausnutzen....

hat jemand schon mal probleme mit einer Monitor-maus-tastaturweiche und linux gehabt?

ich meine diese umschalter, wo man nur eine tastatur, eine maus und einen monitor hat, aber dafür 4 rechner...

das könnte ich mir noch als einzigstes problem vorstellen... aber sonst... ???

mfg
Bitte warten ..
Mitglied: DeeDee0815
14.05.2006, aktualisiert 18.10.2012
Ja hatte ich: Ich habe versucht Debian zu installieren und die Maus wurde dank meines KVM-Switches nicht erkannt. Siehe: https://www.administrator.de/forum/debian-installation%3a-maus-und-grafi ...

So nutze ich jetzt SuSE weiter. Du als Gentoo-User wirst mich sicher verfluchen...wie dem auch sei: Ein Freund von mir hat sich auch Debian installiert und der hat auch beim Scrollen probleme.

Ich würde es erst mal mit direkt angeschlossener Maus ausprobieren: Wenn das klappt hast Du, so dumm es auch klingt, pech: Denn wenn Du nicht gerade den X-Server selber entsprechend umprogrammieren kannst, lässt sich dieses Problem nicht lösen. Tritt selbes Prob. auch bei direkt angeschlossener Maus auf, ist es ein Konfigurationsfehler, und Du hast glück, auch wenn das wieder doof klingt. Hoffe für dich das es so ist: Wenn ja kannst Du ja mal deine kofigurationsdatei hier hinein schreiben.

Gruß
DeeDee0815
Bitte warten ..
Ähnliche Inhalte
Windows 7

Win 7 Explorer im zweigeteilten Fenster scrollen mit Mausrad ohne Markieren

gelöst Frage von hallodri69Windows 72 Kommentare

Hallo, im Windows-Explorer von Win 7 habe ich folgenden reproduzierbaren Effekt: im linken Bereich habe ich meinen "Baumstruktur" der ...

Windows Server

Spooler Probleme

Frage von joergWindows Server4 Kommentare

Hallo zusammen wir auf unseren Terminalserver das Problem, dass der Spooler sind in unregelmäßigen Abständen aufhängt. Die Vermutung liegt ...

Hardware

Probleme mit der Tastatur

gelöst Frage von hometownHardware2 Kommentare

Moin Moin habe ein ganz komisches Problem Ich soll mehre PC neu mit Win 7 und Windows 10 bespielen ...

Windows Server

Probleme mit Serververbindung

Frage von EnriqeWindows Server5 Kommentare

Hallo zusammen, seit einiger Zeit habe ich im Betrieb das Problem, dass sich Netzlaufwerke auf einem Server nicht verbinden ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...