Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Media Player 9 (WinXP) - spielt keine Videos mehr

Mitglied: martin76

martin76 (Level 1) - Jetzt verbinden

04.10.2006, aktualisiert 03.11.2006, 8490 Aufrufe, 8 Kommentare

Hallo Forum,

... leider stehe ich hier bei einem Problem mit dem Windows Mediaplayer an.

Ich habe Win XP komplett neu installiert auf einem Rechner und auch auf einem komplett jungfräulichem System lassen sich keine Videos (egal welches Format) abspielen. MP3s sind keine Problem.

Der Rechner hat ein Raid 0 System mit 2 SATA Platten bekommen sonst wurde an der Hardware nichts verändert.

vorher haben Videos funktioniert ...

PC Specs:
AMD64 - 3200
2 GIG Ram
ASUS K8N
Gainward GS7800GS+ Bliss
2x Samsung 200GB in RAID 0 (onboard raidkontroller - nForce 3 )
SB Audigy 2 ZS


... wie gesagt hab diverse andere player auch schon probiert ... nix geht ... macht auf CPU Auslastung 100% und tut nix mehr ...

irgendwer ne Idee?


Danke!
Mitglied: thekingofqueens
04.10.2006 um 15:59 Uhr
Du musst dir die entsprechenden Codecs nach einer Neuinstallation wieder installieren, z.B. DivX und für DVD Video Wiedergabe brauchst du von einem 3. Hersteller ein Mpeg2 Codec. Am besten du untersuchst die Videodateien mit Gspot und suchst dir dann den Codec raus der dir angezeigt wird.
Bitte warten ..
Mitglied: nashia
04.10.2006 um 16:11 Uhr
Schon mal versucht die verfügbaren Hotfixes zu installieren?
Bitte warten ..
Mitglied: thekingofqueens
04.10.2006 um 16:13 Uhr
Und es gibt auch schon einen Media Player 10, bald auch 11 für Windows XP.
Bitte warten ..
Mitglied: Supaman
04.10.2006 um 18:01 Uhr
so blöd es klingt - bei einigen grafikkarten muss man die hardwarebeschleunigung runterschalten oder ganz abschalten.

eigenschaften von anzeige -> erweitert -> problembehandlung
Bitte warten ..
Mitglied: martin76
05.10.2006 um 08:59 Uhr
erstmal Danke für die schnellen Antworten:
@kingofqueens:
habe Codecpakete installiert und auch WinDVD ... macht keinen unterschied, das war auch meine erste Vermutung.

@nashia:
da es eine offizielle WinXP Version ist hab ich die autoupdates laufen und ja es sind die Hotfixes von Winupdate drauf ...

@kingofqueens:
hab MP10 auch schon probiert gehabt ... selbe in grün ...

@Supaman
naja ... wie gesagt bevor neu aufgesetzt wurde hats ja ohne Probleme funktioniert!
Werde aber nochmal alles testen.


Eine Idee die mir noch gekommen ist:
Habe noch eine andere Grafikkarte (ATI 9800XT) daheim, werde diese mal statt der nVidia einbauen und testen, vielleicht gehts ja mit der!?!

Wem noch was einfällt bitte Antworten ... sollte das mit der Graka funktioniert haben, lass ich es Euch auch wissen.
Bitte warten ..
Mitglied: Supaman
05.10.2006 um 17:39 Uhr
@Supaman
aja ... wie gesagt bevor neu aufgesetzt wurde hats ja ohne Probleme funktioniert!

das ist eine einstellung, und die kann man ändern. und da du anscheind nicht weist, wie die einstellung vorher war, würde ich das mal prüfen
Bitte warten ..
Mitglied: martin76
06.10.2006 um 09:09 Uhr
das das ne einsteluung is, weiss ich ... und die war vorher auf max und ist jetzt auch auf max ...

... trotzdem danke für die hilfe!
Bitte warten ..
Mitglied: Jere
03.11.2006 um 12:30 Uhr
hast du mal in betracht gezogen das dein monitor nicht für die primäre anzeige geschaltet ist?

wenn du .z.b. einen tv anschluss hast,
werden die videos dorthin umgeleitet.

das video wird dann nicht angezeigt weil das bild nur auf der graka genieriert wird, nicht auf dein vga anschluss geleitet wird.

also mal checken wie in den treibern dein monitor eingestellt ist!
Bitte warten ..
Ähnliche Inhalte
Windows XP
Media Player
Frage von holliegeriWindows XP1 Kommentar

Hallo Mein Computer ist schon ca. 7 Jahre alt, Betriebssystem Windows XP. Wenn ich bei n-tv "kleine Videos" herunterladen ...

Windows 7

Internet Explorer spielt keine Videos bei GMX und WEB.DE ab

Frage von hannsgmaulwurfWindows 74 Kommentare

Hallo, wie schon im Betreff geschrieben: Ich hab hier einen Rechner, auf dem der IE auf den Websites von ...

Debian

Videos nicht mehr abspielbar auf DVD Player

gelöst Frage von nxclassDebian6 Kommentare

Hallo, ich bin vor kurzem von Debian 8 auf 9 gewechselt mit einer Neuinstallation. Leider musste ich feststellen das ...

Video & Streaming

VLC-Player spielt bei mp4-Dateien nur den Ton ab

Frage von KoenigsfeldVideo & Streaming1 Kommentar

Hallo, ich habe aktuell ein Problem mit dem VLC-Player (version 2.1.3, Win XP). Wenn ich als Admin angemeldet bin, ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 10 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 10 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server22 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...