Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Migration von laufenden Maschinen schlägt fehl

Mitglied: Wild-Wolf

Wild-Wolf (Level 1) - Jetzt verbinden

26.02.2015 um 11:06 Uhr, 984 Aufrufe, 8 Kommentare

Hallo zusammen.
Ich habe ein Problem mit unserem "Cluster".


Ich möchte die aktuellen VMs auf einen neuen Server der hinzugekommen ist migrieren, da der aktuelle ausgetauscht werden soll.
Normalerweise kann ich dieses ja entweder über den vSphere Client, bzw. der vSphere Weboberfläche machen.
Allerdings bricht die Migration ständig bei 30% ab und meldet "A fatal internal error occurred. See the virtual machine's log for more details."

Dem ist allerdings nur bei laufenden VMs so.
Ich stehe im Moment wirklich auf dem Schlauch und weiß nicht weiter.

ESXi 5.5 ist auf beiden Systemen installiert.
vMotion läuft über eine 10Gbit Karte

Ich habe mal beide Logs hochgeladen. Vielleicht kann mir jemand helfen.

https://www.dropbox.com/s/8t9hbf7muax69la/logs.zip?dl=0
Mitglied: adminst
26.02.2015 um 11:37 Uhr
Hallo Wild-Wolf
Hast du auf dem neuen Server die gleiche CPU?
Ansonsten wird es nicht funktionieren.

Gruss
adminst
Bitte warten ..
Mitglied: Wild-Wolf
26.02.2015 um 11:48 Uhr
Mahlzeit.
Jupp HW ist identisch.
Bitte warten ..
Mitglied: it-frosch
26.02.2015 um 11:53 Uhr
Hallo Wild-Wolf,

hast du hier schon mal geschaut (ganz unten) ?

http://vmware-forum.de/viewtopic.php?t=28431

Grüße vom it-frosch
Bitte warten ..
Mitglied: BernhardMeierrose
26.02.2015 um 11:55 Uhr
Moin,

der Fehler kann auftreten, wenn vMotion sich die LAN-Karte mit sonstigem Traffic teilen muss, da empfiehlt VMWare, den Traffic entsprechend zu isolieren
(http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...)

Ansonsten würd ich Dir den Troubleshooting-Guide ans Herz legen:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...

Gruß
Bernhard
Bitte warten ..
Mitglied: Wild-Wolf
26.02.2015, aktualisiert um 12:08 Uhr
@it-frosch: Leider funktioniert das nicht :/

@BernhardMeierrose: Die besagte NIC ist nur für vMotion zuständig
Bitte warten ..
Mitglied: Vision2015
26.02.2015 um 12:12 Uhr
moin,
mach mal ein check der vmfs metadata ... tips dazu:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...
oder und auch:

Failed waiting for data. Error bad0004.

aus meiner Internen VMware FAQ:
1. Launch the vSphere Client and log in to your vCenter Server.
2. Select the source ESX host and then click the Configuration tab.
3. Click Software -> Advanced Settings -> Migrate
4. Under the Migrate options, locate the line containing Migrate.VMotionResolveSwapType.
It willbe set to the default value of 1
Change the value to 0
5. Click OK
6. Repeat Steps 2 and 3 for the destination host

was mir noch so dazu in den kopf kommt... wie ist deine pagefile Config ? auf allen host´s gleich ?
hat der gast evtl. nen passthrough device ?

lg
v
Bitte warten ..
Mitglied: Wild-Wolf
26.02.2015 um 13:26 Uhr
Zitat von Vision2015:

moin,
mach mal ein check der vmfs metadata ... tips dazu:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...
oder und auch:

Failed waiting for data. Error bad0004.

aus meiner Internen VMware FAQ:
1. Launch the vSphere Client and log in to your vCenter Server.
2. Select the source ESX host and then click the Configuration tab.
3. Click Software -> Advanced Settings -> Migrate
4. Under the Migrate options, locate the line containing Migrate.VMotionResolveSwapType.
It willbe set to the default value of 1
Change the value to 0
5. Click OK
6. Repeat Steps 2 and 3 for the destination host

was mir noch so dazu in den kopf kommt... wie ist deine pagefile Config ? auf allen host´s gleich ?
hat der gast evtl. nen passthrough device ?

lg
v

Für den Check müssen, wenn ich es richtig sehe, alle VMs ausgeschlatet sein. Das ist leider nicht möglich.
Habe auch mal deine FAQ befolgt. Ohne Erfolg.

Keiner der VMs besitzt passthrough device.

Irgendwie trete ich hier auf der Stelle. Es ist wirklich nur bei laufenden Maschinen :/
Bitte warten ..
Mitglied: Wild-Wolf
16.03.2015 um 11:07 Uhr
Habe den Fehler gefunden.
Irgendjemand hat den der MTU rumgefummelt ...
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Migration Exchange 2007 zu 2013 schlägt fehl

Frage von zimlarsExchange Server1 Kommentar

Hallo Zusammen, vorhandener SBS2008 Server soll durch 2012R2 Server mit Exchange 2013 abgelöst werden. wir hatten im November 2015 ...

Hyper-V

Hyper-V Live Migration schlägt fehl

gelöst Frage von grill-itHyper-V11 Kommentare

Hallo zusammen, ich habe derzeit ein Problem mit Hyper-V. Kurz zu den Rahmenbedingungen: Zwei Standalone Hyper-V Server (Windows Server ...

Cluster

Hyper-V Cluster nur per IP erreichbar, Migration schlägt fehl

gelöst Frage von SweetOneCluster24 Kommentare

Hallo liebe Leute!! ich bin neu hier im Forum und möchte zunächst einmal ein paar Worte zu meiner Person ...

Windows Server

Domänen Migration W2K3 R2 auf 2012 R2 schlägt fehl - Dateireplikationsdienst 7031

gelöst Frage von TeWutzWindows Server5 Kommentare

Hallo erst einmal :-), ich habe ein Problem bei einer DomänenMigration von 2003R2 auf 2012R2. Den jetzigen DC habe ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 StundeWindows 10

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 4 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 21 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...