Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk einseitig verschwunden

Mitglied: Microbi

Microbi (Level 1) - Jetzt verbinden

21.05.2008, aktualisiert 13:53 Uhr, 7049 Aufrufe, 6 Kommentare

Ich habe ein (für mich zumindest) eigenartiges Problem:

Von einem Tag auf den anderen ist auf einem der beiden Rechnern im Netzwerk, das Netzwerk verschwunden. D.h. nicht ganz: Ich kann auf den Router zugreifen und ins Internet gehen, sehe aber weder das Heimnetzwerk, noch die Gruppe, noch mich selbst noch sonst irgendwas, abgesehen vom Router.
Also, vom Desktop auf den Laptop kann ich zugreifen im Netz. Ich sehe sowohl die freigegebenen Ordner, als auch den Rechner mit seinem Namen.
Umgekehrt geht nix. Ich sehe weder das Netzwerk "NEWNET", noch die Arbeitsgruppencomputer, noch die Ordner.

Aufstellung:
Netzwerkname: NEWNET
Desktop mit XP SP 2, Firewall aus, verbunden mit dem Router über Ethernet, Name: HAL1000
Laptop mit XP SP2, Firewall aus, verbunden über WLAN mit dem Router, Name: TÜCSÖK

Einiges habe ich schon probiert:

C:\Dokumente und Einstellungen\Zoltán>net config workstation
Computername \\HAL1000
Vollständiger Computername HAL1000
Benutzername Zoltán

Arbeitsstation aktiv an
NetbiosSmb (000000000000)
NetBT_Tcpip_{3719AC4E-1E0E-446B-B8EA-21047B2C1A3B} (000CF1B3EBC4)

Softwareversion Windows 2002

Arbeitsstationsdomäne NEWNET
Workstation Domänen-DNS-Name (null)
Anmeldedomäne HAL1000

COM offen; Zeitüberschreitung (s) 0
COM gesendete Anzahl (Bytes) 16
COM senden; Zeitüberschreitung (ms) 250
Der Befehl wurde erfolgreich ausgeführt.

Beim Laptop - das ist der Problemrechner - kommt auf "net config workstation":

Ein dienstspezifischer Fehler ist aufgetreten: 2250.

Ping: Desktop ---> Laptop: Geht über IP, geht nicht über Name
Ping: Laptop ---> Desktop; geht über IP, geht über Name

Die Neueinrichtung über den Windows-Assistenten klappt nicht, weil nicht der Microsoft Client, sondern Intel ProSet/Wireless verwendet wird.

Die Lösungsansätze hier im Forum haben mir nicht geholfen, oder ich habe sie in diesem Zusammenhang nicht richtig verstanden.

Für Eure Hilfe wäre ich sehr dankbar. Bitte formuliert die Antworten für einen "Anfänger", der ich ja bin.

Dank & Gruß

Mic
Mitglied: gemini
21.05.2008 um 11:04 Uhr
Hallo microbi,

die Ansicht der Netzwerkumgebung im Windows Explorer wird von dem Dienst 'Computerbrowser' bereitgestellt.
Läuft dieser auf deinen Rechnern? Start > Ausführen > services.msc

Grüße,
gemini
Bitte warten ..
Mitglied: Microbi
21.05.2008 um 11:13 Uhr
Der Dienst "Computerbrowser" steht auf "automatisch", kann aber nicht gestartet werden: Fehler: 1068, was so viel heißen soll, wie "Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden."
Sagt mir leider nichts.

Gruß

Mic
Bitte warten ..
Mitglied: gemini
21.05.2008 um 11:36 Uhr
"Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden."
Viele Dienste sind von anderen Diensten abhängig, d. h. sie können nicht starten ohne dass diese laufen. Doppelklick auf einen Dienst > Tab 'Abhängigkeiten' > obere Textbox.

Beim Computerbrowser sind dies 'Arbeitsstationsdienst' und 'Server'.
Sieh nach ob diese laufen, wenn nicht kontrolliere auch deren Abhängigkeiten.

gemini
Bitte warten ..
Mitglied: Microbi
21.05.2008 um 12:07 Uhr
Hallo Gemini,

"Server" läuft, "Arbeitsstationsdienst" kann nicht gestartet werden. Fehler: 2250.
Im Systemereignisprotokoll steht auch nicht mehr.
Wenigsten kommen wir der Sache näher...

Gruß

Mic
Bitte warten ..
Mitglied: gemini
21.05.2008 um 12:28 Uhr
"Arbeitsstationsdienst" kann nicht gestartet werden. Fehler: 2250.
2250: Diese Netzwerkverbindung ist nicht vorhanden.

Ich hab einen älteren Post hierzu im Forum gefunden, vielleicht hilft es dir ja weiter
https://www.administrator.de/Arbeitsstationsdienst_....html#53596
Das mit dem "NULL"-device (NIC) deutet ja schon mal in Richtung Netzwerk.

gemini
Bitte warten ..
Mitglied: Microbi
21.05.2008 um 13:53 Uhr
Klingt vielversprechend, kann ich aber nicht so recht was damit anfangen: Wenn ich den Ratschlag wörtlich nehmen sollte, müsste ich einen Patch entfernen. Den habe ich aber nicht - der Rechner ist nicht alt genug.
Was bedutet dann aber diese Lösung für meinen Fall?

Ich habe zwar schon eine Stunde nach "Arbeitsstationsdienst startet nicht" gegoogelt, wurde aber auch nicht schlauer.

Was nun?

Gruß

Mic
Bitte warten ..
Ähnliche Inhalte
Windows Server
DC Replikation einseitig fehlerhaft
gelöst Frage von luklukWindows Server11 Kommentare

Hallo zusammen, ich habe 2 DCs mit je Windows Server 2008 an 2 getrennten Standorten, die per Punkt-zu-Punkt-Verbidndung miteinander ...

Festplatten, SSD, Raid
RAID "verschwunden"
Frage von EZimmerFestplatten, SSD, Raid15 Kommentare

Hallo ihr :-) ich hab seit heute ein kleines Problem mit meinem privaten Server. Der Raidverbund (RAID 5) wird ...

Administrator.de Feedback
Thread "verschwunden"?
gelöst Frage von keine-ahnungAdministrator.de Feedback18 Kommentare

Moin, habt Ihr Datenbankprobleme? Dieser thread ist aus der Fragenliste verschwunden :-) LG, Thomas

Administrator.de Feedback
Benachrichtigungen verschwunden?!
gelöst Frage von DaniAdministrator.de Feedback6 Kommentare

Hallo Frank, ich wollte heute Vormittag zum Jahresende noch Fragen beantworten, wo ich die letzten Wochen keine Zeit oder ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple25 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...