Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte geht nach Neubooten nicht mehr

Mitglied: admin1987

admin1987 (Level 2) - Jetzt verbinden

19.10.2006, aktualisiert 16:39 Uhr, 2990 Aufrufe, 3 Kommentare

Ich habe eine Netzwerkkarte die nach jedem Booten des PCs (XP PRO SP2) nicht mehr richtig funktioniert
Die Netzwerkkarte ist eine Intel PRO/100 VE-Netzwerkverbindung (lt. Gerätemanager)

Auch nachdem ich das Gerät neu installiert habe mit dem Treiber von Dell kam ging sie nach jedem booten nicht mehr. Die Karte wird noch angezeigt und IP-Adresse und alles stimmt doch er macht mir keine Verbindung ins Internet nur bis zum Router. ICh kann mir das nicht erklären!!??

Hat jemand von euch eine Idee?
Mitglied: Ravers
19.10.2006 um 14:33 Uhr
wenn du bist zu deinem Router kommst, ist die Netzwerkkarte ( wahrscheinlich ) in Ordnung.

Jedoch scheint DNS und/oder Gateway (IP deines Routers) falsch eingetragen zu sein!


Mfg
Bitte warten ..
Mitglied: TheOllie
19.10.2006 um 14:39 Uhr
Hallo,

vergibst Du die IP fest oder per DHCP?
Wie hast Du festgestellt das Du nur bis zum Router kommst, per Ping? Kannst Du andere Rechner im Netzwerk sehen?

Ollie
Bitte warten ..
Mitglied: geTuemII
19.10.2006 um 16:39 Uhr
Die Intel Pro/100 verschlucken sich nach meiner Erfahrung in letzter zeit gerne mal an ihren alten Treibern. Ich habe dann den aktuellen Treiber direkt von Intel geholt, dann liefen die rechner jeweils wieder (in dem Fall HP).

geTuemII
Bitte warten ..
Ähnliche Inhalte
Microsoft
Dual OS switch ohne Neuboot
Frage von update01Microsoft4 Kommentare

Hallo alle zusammen, welche Möglichkeiten bestehen zwischen zwei OS z.B. Win XP und Win 7 hin und her zu ...

Netzwerke
PoE und Netzwerkkarten!!
Frage von Harry1985Netzwerke3 Kommentare

Hallo, ich habe einen HP PoE Switch und darüber Acces Points mit PoE laufen, aber auch noch Ports an ...

LAN, WAN, Wireless
CPU und Netzwerkkarte
gelöst Frage von JordiLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich habe einen alten PC mit einer gebrauchten Intel Core2Duo CPU aufgerüstet und Windows 10 installiert. Alles ...

Windows 7

Netzwerkkarte vlan fähig ergibt mehrere virtuelle Netzwerkkarten

gelöst Frage von Wein-AWindows 73 Kommentare

Hallo zusammen, ich würde gerne an einem Standort einen PC aufstellen, der in 5 Netzwerken steht. Ich will es ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...