Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte geht nach Neubooten nicht mehr

Mitglied: admin1987

admin1987 (Level 2) - Jetzt verbinden

19.10.2006, aktualisiert 16:39 Uhr, 3008 Aufrufe, 3 Kommentare

Ich habe eine Netzwerkkarte die nach jedem Booten des PCs (XP PRO SP2) nicht mehr richtig funktioniert
Die Netzwerkkarte ist eine Intel PRO/100 VE-Netzwerkverbindung (lt. Gerätemanager)

Auch nachdem ich das Gerät neu installiert habe mit dem Treiber von Dell kam ging sie nach jedem booten nicht mehr. Die Karte wird noch angezeigt und IP-Adresse und alles stimmt doch er macht mir keine Verbindung ins Internet nur bis zum Router. ICh kann mir das nicht erklären!!??

Hat jemand von euch eine Idee?
Mitglied: Ravers
19.10.2006 um 14:33 Uhr
wenn du bist zu deinem Router kommst, ist die Netzwerkkarte ( wahrscheinlich ) in Ordnung.

Jedoch scheint DNS und/oder Gateway (IP deines Routers) falsch eingetragen zu sein!


Mfg
Bitte warten ..
Mitglied: TheOllie
19.10.2006 um 14:39 Uhr
Hallo,

vergibst Du die IP fest oder per DHCP?
Wie hast Du festgestellt das Du nur bis zum Router kommst, per Ping? Kannst Du andere Rechner im Netzwerk sehen?

Ollie
Bitte warten ..
Mitglied: geTuemII
19.10.2006 um 16:39 Uhr
Die Intel Pro/100 verschlucken sich nach meiner Erfahrung in letzter zeit gerne mal an ihren alten Treibern. Ich habe dann den aktuellen Treiber direkt von Intel geholt, dann liefen die rechner jeweils wieder (in dem Fall HP).

geTuemII
Bitte warten ..
Ähnliche Inhalte
Netzwerke
PoE und Netzwerkkarten!!
Frage von Harry1985Netzwerke3 Kommentare

Hallo, ich habe einen HP PoE Switch und darüber Acces Points mit PoE laufen, aber auch noch Ports an ...

LAN, WAN, Wireless
CPU und Netzwerkkarte
gelöst Frage von JordiLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich habe einen alten PC mit einer gebrauchten Intel Core2Duo CPU aufgerüstet und Windows 10 installiert. Alles ...

Windows 7

Netzwerkkarte vlan fähig ergibt mehrere virtuelle Netzwerkkarten

gelöst Frage von Wein-AWindows 73 Kommentare

Hallo zusammen, ich würde gerne an einem Standort einen PC aufstellen, der in 5 Netzwerken steht. Ich will es ...

Netzwerke

Duale Netzwerkkarte

Frage von WKWeiseNetzwerke8 Kommentare

Hallo, ich habe einen Server mit einer duale Netzwerkkarte mit 2 Kabel am Switch angeschlossen. Die Karte wurde mit ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...