Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkprobleme mit VMware unter Linux

Mitglied: Erasor

Erasor (Level 1) - Jetzt verbinden

21.02.2008, aktualisiert 13.03.2008, 3809 Aufrufe, 3 Kommentare

Hostsystem ist ein Laptop mit Suse 10.1
Gastsystem ist Windows XP Pro

Hallo zusammen!

Folgende Situation:

Hostsystem eth0-IP-Adresse: 192.9.201.160
Gastsystem IP-Adresse : 192.9.201.161 unter vmware als bridged eingestellt und unter Windows manuell konfiguriert

Ist der Laptop bei uns im lokalen Netz, das Netzwerkkabel also eingesteckt, funktioniert die Netzwerkverbindung zwischen Host und Gast problemlos.
Ist der Laptop nicht im Netzwerk, klappt auch die Verbindung zwischen Host und Gast nicht mehr.
Ist das Netzwerkkabel !!allein!! in einem Hub, funktioniert das Netzwerk wieder...

Ich vermute daher, dass die Netzwerkkarte unter Linux abschaltet, wenn der Stecker gezogen wird und deshalb auch die Verbindungen innerhalb des Rechners nicht mehr funktionieren. Eigenartig ist nur, dass diese Konfiguration schon seit 3 Jahren problemlos funktioniert und jetzt auf einmal Probleme auftauchen.

Weiß jemand Rat?

Vielen Dank

Alex
Mitglied: AndreasHoster
22.02.2008 um 17:33 Uhr
Vermute ich auch mal.
Teste mal, wenns Kabel nicht drin ist, mit ifconfig eth0 ob das Interface noch Up ist und wenn nicht ob Du es mit ifconfig eth0 UP wieder zum Laufen bekommst.

Wo SuSE jetzt allerdings den Automatismus versteckt, kann ich Dir auch nicht sagen.
Bitte warten ..
Mitglied: Erasor
25.02.2008 um 09:16 Uhr
Hallo Andreas!

Sowohl mit als auch ohne Netzkabel ist das Interface "up", jedoch nur mit Kabel auch "running". Hier die beiden ifconfigs:

Mit Kabel:
laptop1700:~ # ifconfig eth0
eth0 Link encap:Ethernet HWaddr 00:03:0D:1B:9D:20
inet addr:192.9.201.160 Bcast:192.9.201.255 Mask:255.255.255.0
inet6 addr: fe80::203:dff:fe1b:9d20/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:468 (468.0 b)
Interrupt:209 Base address:0xac00


Ohne Kabel:
laptop1700:~ # ifconfig eth0
eth0 Link encap:Ethernet HWaddr 00:03:0D:1B:9D:20
inet addr:192.9.201.160 Bcast:192.9.201.255 Mask:255.255.255.0
inet6 addr: fe80::203:dff:fe1b:9d20/64 Scope:Link
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:468 (468.0 b)
Interrupt:209 Base address:0xac00


Für weitere Vorschläge bin ich offen ^^

Danke


Alex
Bitte warten ..
Mitglied: 27688
13.03.2008 um 09:42 Uhr
also ich kenne das bei VMWARE nicht anders. wenn der host keinen link hat kann er die guest-nics nicht bridgen. also signalisiert er disconnected. das gleiche wenn du die guest-nics per vmware console disconnectest. kann sein das es bei älteren vmware versionen anders war. weis ich nicht.

wenn du das ding offline betreiben willst hilft evlt nur das umschalten der guest-nics auf hostonly oder sowas. sozusagen ein virtuelles lan innerhalb von vmware
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDS Netzwerkprobleme
gelöst Frage von mcmaccaWindows Netzwerk3 Kommentare

Hallo mal wieder, ein vollständig konfigurierter Win 2012R2 RDS auf HyperV (max 5 User) macht Probleme. Die Verbindung bricht ...

Microsoft
DFS und Netzwerkprobleme
Frage von Herbi1984Microsoft1 Kommentar

Hallo zusammen, ich habe bei uns ein Problem, bei dem ich zurzeit nicht weiter komme. Bei jedem User wird ...

DSL, VDSL
Netzwerkprobleme Setupänderung
Frage von mmovchinDSL, VDSL2 Kommentare

Hallo Community! Mein Setup sieht wie folgt aus: APL DSL Business Anschluss mit fester IP => DSL Splitter => ...

Windows Server
Netzwerkprobleme Win2012R2
gelöst Frage von petereWindows Server3 Kommentare

Hallo, auf einem Windows 2012 Server habe ich HyperV laufen. Dieser virtualisiert u.A. einen Gast: Windows 2012 R2 Standard, ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 11 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware15 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...