Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kann mich nich als admin anmelden

Mitglied: StVitus

StVitus (Level 1) - Jetzt verbinden

17.05.2007, aktualisiert 26.05.2007, 4448 Aufrufe, 6 Kommentare

kay ... vorweg hab win xp prof

kann mich neuerdings nichmehr als admin anmelden. hab alles moegliche probiert

....



also von vorn ... hab nen admin- und nen benutzeraccount, u. kein gast. kann mich allerdings nichmehr mit dem admin einloggen. starten tut sie normal, komm zur anmeldung, gib pwd ein, settings started und ... ping ... sie aus, 3 sek warten, neustart (geht quasi automatisch) ... ich mein startet einfach wieder ... als waer nix, komme zur anmeldung und melde mich mit meim benutzeracc. ein komm ich rein, alles normal.
ganze is passiert ... hab div. programme runtergeladen, systemprogs ... installiert, neustart, ausprobiert ... bis ich neues antiivierenprogramm installiert hab (kaspers anti 6.0) ... neustart ... ja und dann bin ich da wo ich grad bin

hab ziemlich viel rumprobiert ... bin ueber abgesicherten "erstmal" ins abgesicherte gekomm, dacht ja das antivir is schuld, deinstalliert, neustart ... nix, ping aus
alle anderen und sonstigen systemprogs von vorher was ich schon drauf hat und keine probleme gemacht haben auch geloescht ... ping aus
hab in der registry alles von dem antivirusprog gelöscht, eins nach dem anderen ... nix.
dachte vieleicht neuer virus *???* ... hab 14 std (allerdings mit dem gleichen program was meiner meinung nach das problem verursacht hat) jede file unter ne intensivpruefung gestellt ... nix
festplatten untersucht ... keine ahnung wie lang ... sogar sektorpruefung ewig (hdds grooß ) ... nix
und halt noch so kleinigkeiten ... hab sie glaubich die letzten 2 jahren nich so oft neu hochfahren muessen wie die letzten tage ... komm zumindest an meine daten ran, kleiner fortschritt aber nich aufm papierkorb, gibts dafuer irgendwas?

noch zum schluss ... atm kein cd laufwerk drin, also auch kein repair, leider ... aber muss doch irgendwie ne lösung auch so geben oder?


na denn thx schonma

gruss VituS
Mitglied: Xerebus
17.05.2007 um 09:15 Uhr
Abgesicherter Modus mal probiert?
Das Benutzerprofil von den Administrator löschen.
Wie kannst du in der registry sachen mit normalen Benutzeraccoutnt löschen?

Arbeite auch bitte ein wenig an deiner scheibweise.
Bitte warten ..
Mitglied: gemini
17.05.2007 um 09:32 Uhr
Hallo Vitus,

zunächst mal solltest du den automatischen Neustart deaktivieren.
Entweder im abgesicherten Modus oder mittels Run as (SHIFT + Rechte Maustaste) in den Systemeigenschaften > Reiter 'Erweitert' > Frame 'Starten und Wiederherstellen' auf 'Einstellungen' klicken. Nun den Haken bei 'Automatischen Neustart durchführen' entfernen.

Windows bleibt nun mit einem Bluescreen stehen. Darin findest du eine Zeile mit GROßGESCHRIEBENEN (das sind die Zeichen die du anscheinend nur sehr ungern verwendest ) und durch Unterstriche getrennten Worten (bspw. PAGE_FAULT_IN_NONPAGED_AREA) und eine Zeile die mit *** STOP beginnt. Hier solltest du den Wert vor der Klammer (z.B. 0x00000050) aufschreiben und posten.

Good luck
gemini
Bitte warten ..
Mitglied: StVitus
17.05.2007 um 11:56 Uhr
k ... sorry fuer schreibweise, rechte hand grad kaputt, schreib quasi nur mit links und muss halt abkuerzen wo geht ^^

thx erstma, hat soweit funktioniert ;)

stand:
STOP C000021a {schwerer Systemfehler}
Systemprozess wurde unerwartet beendet
Status 0xc0000094 (0x755057a8 0x00f4f6f4

mehr nich auch nich das mit den unterstrichen und so ...
Bitte warten ..
Mitglied: StVitus
18.05.2007 um 18:16 Uhr
keiner nen plan???

find auch nix wirklich brauchbares drueber ... und hab die leutz angeschrieben die das problem auch schon hatten (foren) keiner schreibt zurueck bis jetzt

bin uebers we weg ... waer glücklich wenn irgendwer brauchbare loesungen haet ;)

Peace ... schoenes we wuensch ich
Bitte warten ..
Mitglied: gemini
19.05.2007 um 00:03 Uhr
bin uebers we weg ... waer glücklich wenn irgendwer brauchbare loesungen haet ;)
Das hab ich gern, mit der Holden die Kissen zerwühlen während andere die Arbeit machen sollen

STOP C000021a {schwerer Systemfehler}
0xC000021A: STATUS_SYSTEM_PROCESS_TERMINATED

Systemprozess wurde unerwartet beendet
Welcher Systemprozess ist denn da so unerwartet von dannen gegangenß Deren gibt es bekanntllich mehrere: Windows Logon Process, Session Manager Initialization, uva.

Hast du vorher irgendwelche Änderungen durchgeführt (Treiber, Installationen, Registry etc. pp.)?

Ein Möglichkeit wäre eine Reparaturinstallation.

Trotzdem schönes WE
gemini
Bitte warten ..
Mitglied: StVitus
26.05.2007 um 04:11 Uhr
> bin uebers we weg ... waer
glücklich wenn irgendwer brauchbare
loesungen haet ;)
Das hab ich gern, mit der Holden die Kissen
zerwühlen während andere die Arbeit
machen sollen

> STOP C000021a {schwerer Systemfehler}
[http://msdn2.microsoft.com/en-gb/library/ms797159.aspx
0xC000021A:
STATUS_SYSTEM_PROCESS_TERMINATED]

> Systemprozess wurde unerwartet beendet
Welcher Systemprozess ist denn da so
unerwartet von dannen gegangenß Deren
gibt es bekanntllich mehrere: Windows Logon
Process, Session Manager Initialization,
uva.

Hast du vorher irgendwelche Änderungen
durchgeführt (Treiber, Installationen,
Registry etc. pp.)?

Ein Möglichkeit wäre eine
Reparaturinstallation.

Trotzdem schönes WE
gemini
Bitte warten ..
Ähnliche Inhalte
Windows Server

Lokal als Admin am DC anmelden - Nötig für Recovery

gelöst Frage von Diddi-tbWindows Server5 Kommentare

Hallo zusammen, ich brauche mal wieder eure Hilfe. Im Moment testen wir die Notfallwiederherstellung unseres Servers auf einem anderen ...

Windows 7

Produktkey lässt sich nich aktivieren

gelöst Frage von gamerffWindows 75 Kommentare

Guten Morgen Forum, da ich meinen Laptob neu aufsetzen möchte musste ich gestern den Windows Key des Notebooks auslesen ...

PHP

Zeit stimmt nich überein

gelöst Frage von gamerffPHP6 Kommentare

Und zwar möchte ich mit folgendem Befehl die aktuelle Zeit auf meiner Webseite ausgeben: <?php $timeget=time(); $uhrzeit = date("H:i",$timeget); ...

Ubuntu

Zarafa Mail Server liefert nich aus

gelöst Frage von bunticUbuntu3 Kommentare

Halo , seit 2 Tagen weigert sich Zarafa Emails zu senden und empfangen, die mails befinden sich in der ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...