Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ntbackup sichert kein gemapptes Laufwerk

Mitglied: moses1980

moses1980 (Level 1) - Jetzt verbinden

06.02.2012 um 08:45 Uhr, 3473 Aufrufe, 4 Kommentare

Hallo,

folgendes Problem:
unter Win2003 Server nutze ich ntbackup zur Sicherung.
Wenn ich das Protokoll, nach einer automatischen Sicherung, ansehe dann stelle ich fest dass nur Ordner mit "\\Server\Ordner" gesichert werden.
Die gemappten Laufwerke werden nicht gesichert.
In der Ereignisanzeige steht: (Dienst "Wechselmedien" befindet sich jetzt im Status "Beendet".) und (Die Klassenregistrierungsdatei kann nicht entladen werden, da sie weiterhin von anderen Anwendungen bzw. Diensten verwendet wird. Die Datei wird entladen, wenn sie nicht mehr verwendet wird. )

Aber wenn ich den gepl. Task manuell starte, dann wird alles gesichert, so wie es soll.
Wo kann der Fehler liegen?

Sicherungsort: LTO Bandlaufwerk

Gruß
Mitglied: Logan000
06.02.2012 um 09:30 Uhr
Moin Moin

Die gemappten Laufwerke werden nicht gesichert.
Die Laufwerke werden doch pro Benutzer gemappt.
Der Account unter dem die Sicherung läuft hat diese Laufwerksmappings wohl nicht.
Wo kann der Fehler liegen?
Sitzt vom Rechner?


Nutze immer einen UNC Pfad und du hast keine Probleme.

Gruß L.
Bitte warten ..
Mitglied: AndreasHoster
06.02.2012 um 09:30 Uhr
Am üblichen Problem gemappter Shares:
Gemappte Shares sind USER-spezifisch.
Wenn also ein geplante Task oder Dienst unter einem anderen Benutzeraccount läuft, dann sind die Shares NICHT da (und werden logischerweise auch nicht gesichert).
Ich weiß nicht wie NTBackup sein Zeug einplant, aber dort wirst Du vermutlich keine Chance haben das miteinzubauen.

Also:
Batch schreiben, per Net Use die Shares mappen und dann den NTBackup aufrufen. Vermutlich sind in der Hilfe von NTBackup auch die Kommandozeilenparameter dazu irgendwo dokumentiert.
Bitte warten ..
Mitglied: nikoatit
06.02.2012 um 09:33 Uhr
Moin,

da der User (Du wahrscheinlich?) die Laufwerke gemappt hast, können sie beim Backup durch das Systemkonto nicht gesichert werden.

Gruß

EDIT: Von einen Augenblick auf den Anderen haste dreimal die gleiche Antwort
Bitte warten ..
Mitglied: D3adm4n
07.02.2012 um 20:05 Uhr
hi,

du müsstest einfach nur einen task einrichten, auf dem server wo die sicherung läuft, der vor der datensicherung eine .bat Datei aufruft die die Laufwerke mappt. Dabei musst du natürlich drauf achten das es dann die gleichen Laufwerksbuchstaben sind wie die die du in der Sicherung als zu sichernden Pfad angegeben hast.

hoffe das hilft noch

Gruß D3adm4n
Bitte warten ..
Ähnliche Inhalte
Mac OS X

Timemaschine sichert nicht auf NAS-Laufwerk

Frage von mkellersMac OS X1 Kommentar

Ich habe seit dem Update auf OS X 10.11.5 ein Problem bei meinem IMAC. Die Timemaschine kann sich nicht ...

Windows Server

Netzwerkperformance gemappte Laufwerke

gelöst Frage von AkcentWindows Server6 Kommentare

Hallo Leute Netzwerk / Performance Probleme, evtl hat jemand noch eine Idee. Config: Kunde hat einen recht neuen (1 ...

Windows Server

Laufwerke werden nicht immer gemappt (Windows)

Frage von YotYotWindows Server7 Kommentare

Mahlzeit! Nehmen wir mal an, ich hätte ein Netzwerk mit einem DC, einem Fileserver und zwei Terminalservern, allesamt unter ...

Windows Userverwaltung

GPO Laufwerk wird nicht gemappt

Frage von banane31Windows Userverwaltung1 Kommentar

Hallo und einen schönen Freitag allen zusammen, vor weg: Ich hoffe das Thema wird nicht zu einem "Freitags Fred" ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 27 MinutenWindows 10

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 3 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...