Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NTBackup von Windows 2003 Server nach Windows 2000 Server funktioniert nicht automatisch

Mitglied: pgmende

pgmende (Level 1) - Jetzt verbinden

13.01.2012 um 09:00 Uhr, 3250 Aufrufe, 3 Kommentare

Manuell gestartet funktionierts, in der Nacht aber nicht.

Hallo!

Wir haben hier eine AD-Domäne mit Windows-2000- und Windows-2003-Servern.

Ich würde gerne einen Windows-2003-Mitgliedsserver auf einen Windows-2000-Mitgliedsserver (Netzwerkfreigabe) sichern.
Auf beiden Servern ist momentan der Domänen-Admin angemeldet und bleibt das auch über Nacht (Server ist gesperrt).
Gesichert werden soll u.a. der Systemstatus des W2K3 auf einen UNC-Pfad des W2K-Servers - nicht auf einen Laufwerksbuchstaben.

Trotzdem meldet mir NTBackup
Sicherungsstatus
Der Vorgang wurde nicht durchgeführt, da die angegebenen Medien nicht gefunden wurden.

Ich habe den Backup-Vorgang in NTBackup des W2K3-Servers geplant. Anfangs wurde das über die geplanten Tasks gestartet (ausgeführt als Domänen-Admin) - ohne Erfolg.
Dann habe ich die Befehlszeile in eine Batchdatei kopiert und den Schalter /UM angehängt - ohne Erfolg.

Starte ich die Batchdatei per Doppelklick wird der Vorgang korrekt ausgeführt.

Wieso funktioniert das nicht per Geplante Tasks oder geplante Batch-Datei?
In den geplanten Tasks gebe ich doch an, daß es als Domänen-Admin ausgeführt werden soll - ein Rechte-Problem schließe ich hier eigentlich aus.
Bei den Sicherungen von Windows 2000 nach Windows 2000 gab es da nie Probleme.
Auf die Ziel-Netzwerkfreigabe wird nachts noch von anderen Servern gesichert - das funktioniert. Nur von Windows-2003 aus gibt es Probleme.

Hat jemand eine Idee, wo ich da ansetzen könnte?

Gruß,
Andreas
Mitglied: pgmende
13.01.2012 um 10:18 Uhr
Ich habe mal weiter recherchiert - es scheint sich doch um ein Authentifizierungsproblem zu handeln.
Zur geplanten Laufzeit des NTBackup-Tasks wird der Fehler 537 (Quelle: Security) protokolliert.
Bei eventid.net ist die Rede von einem Problem Kerberos betreffend.

In Wikipedia heisst es zu Kerberos:
Microsoft verwendet Kerberos als Standardprotokoll für die Authentifizierung unter Windows-2000/2003-basierten Netzwerken sowie für den Windows-2000/XP-Client. Hier werden die Kerberos-Schlüssel in Active Directory gespeichert. Unter Windows 2000 wird nur die Verschlüsselung mit RC4 oder DES unterstützt, was diesen Verzeichnisdienst verwundbar für Brute-Force-Angriffe macht. In der Version von Windows Server 2003 und Windows XP ab SP1 sind Erweiterungen implementiert worden, die das System gegen solche Angriffe stärker absichern. Darüber hinaus ist Microsoft wegen seiner Implementierung in die Kritik geraten

Vielleicht liegt da der Hase im Pfeffer?

Scheinbar wirkt sich das ja nur auf Hintergrunddienste, bzw. zwischengespeicherte Logins aus.
Kennt jemand die genaue Stelle, z.B. in den GPOs, an der man drehen muß, um die Kompatibilität zwischen W2K und W2K3 wieder herzustellen?

Gruß,
Andreas
Bitte warten ..
Mitglied: SirAliks
11.06.2012 um 09:58 Uhr
Hi pgmende,

ich hatte ein mal ein ähnliches Problem auf Win2k Servern. Dort wollten die Tasks das ntbackup Skript auch nicht korrekt ausführen. Manuell die Batch zu starten ging aber. Woran es lag konnte ich damals nicht herausfinden.
Das einzige was geholfen hatte war, einen extra Benutzer anzulegen (bspw. backup) ihm ausreichende Rechte zu geben und die task von diesem Benutzer ausführen zu lassen.


Hoffe das hilft dir weiter.

lg
Bitte warten ..
Mitglied: pgmende
12.06.2012 um 14:50 Uhr
Hallo SirAliks,

danke für die Info.

Ich habe das mittlerweile anders gelöst:
Die W2K3-Server sichern sich den Systemstatus auf die eigene Platte.
Nachts läuft dann ein Backup, angestoßen von einem W2K-Server, der sich u.a. dann auch die Systemstatus-Sicherung rüberzieht.
Optimal ist anders, aber das ist halt Windows...

Gruß,
Andreas
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server Sicher funktioniert nicht
Frage von W1n5t0nWindows Server4 Kommentare

Hallo, Wir haben zurzeit das Problem das bei unserem Server die Windows Server Sicherung nicht richtig läuft. Wir haben ...

Windows Netzwerk

Windows Print-Server Treiber automatisch installieren lassen funktioniert nicht bei Canon Druckern

Frage von TheAggyWindows Netzwerk9 Kommentare

Hallo zusammen, erstmal eine Info zu Struktur. - 1 PrintServer (W2K8R2) - Windows 7 64 Bit und Windows 10 ...

Windows Server

Windows server 2012r2 windows server sicherung funktioniert nicht

Frage von meister00Windows Server3 Kommentare

hallo, ich habe eine Windows 2012 r2 failovercluster, das backup habe ich mit der Windows Server Sicherung gemacht. seit ...

Windows Server

Radius Server Windows Server 2003 -Geräte verbinden sich nicht automatisch mit neuen APs

gelöst Frage von xbast1xWindows Server2 Kommentare

Hallo, wir haben eine bestehende WLAN Struktur (vom Vorgänger eingerichtet). Im Einsatz sind CISCO WAP 200. Vereinzelt müssen diese ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...