Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ordnersynchronisation deaktivieren

Mitglied: kugelschreiber

kugelschreiber (Level 1) - Jetzt verbinden

16.01.2007, aktualisiert 02.05.2007, 14131 Aufrufe, 10 Kommentare

Windows 2000 und Windows XP Professional

Hallo Ihr Lieben,

sicher nur ein kleines Problem, doch ich konnte hier nicht wirklich in der Suche was finden.

Ich habe in einem bestehenden Netzwerk den (alten) Server (Windows Server 2000) abgeklemmt und eine neuen Server (Windows Server 2003) installiert. Nun habe ich sämtliche Clientrechner (teilweise Win2k und WinXp Prof.) in die neue Domäne im Server eingebunden. Funktioniert auch. (Anmelden, Internetfreigabe, Drucker und Netzlaufwerke usw.)

Nun zum Problem. Der alte Server hatte die Dateiumleitung der Eigenen Dateien und des Desktops aktiviert. Der neue nicht. Denn nach erfolgreichen Einrichtung mit der Netzwerkkennung versucht er immer noch mit dem alten Server vergebens zu synchronisieren. Nun suche ich verzweifelt nach einer Einstellung an den lokalen PCs wie man diese Funktion deaktivieren (abschalten) kann! Oder muss ich die Rechner komplett neu installieren?

Über Eure Hilfe bin ich Euch jetzt schon dankbar.

MFG

KUGELSCHREIBER
Mitglied: gemini
16.01.2007 um 10:56 Uhr
Hallo Kugelschreiber,

in den Eigenschaften der Ordnerumleitung kann man festlegen, was geschehen soll wenn die Umleitung aufgehoben wird; AFAIK auf dem Umleitungsort belassen oder auf den Client zurückverlegen.
Im zweiteren Falle, also die Eigenen Dateien auf den Client zurück, würde der Ordner ins lokale Benutzerprofil zurück verschoben, den Pfad entspr. gesetzt und gut is.

Ob das nachträglich noch geht? K. A.

Gruß,
gemini
Bitte warten ..
Mitglied: kugelschreiber
16.01.2007 um 12:05 Uhr
Und genau da ist ja das Problem.... Gibt es keine Möglichkeit die Einstellung lokal am Client vorzunehmen? Den der Alte Server ist ja nicht mehr da.

Gruß.
Bitte warten ..
Mitglied: gemini
16.01.2007 um 12:19 Uhr
K. A. ob das geht, dieser Pfad ist als solcher oder als Teil eines anderen Pfades sicher in sehr vielen Schlüsseln gespeichert. Mal ganz abgesehen von den MRU-Listen.

Anderer Vorschlag:
Aktiviere die Ordnerumleitung auf dem neuen Server, lass alle Clients mal an- und abmelden und dann machst du die Umleitung wieder rückgängig.

Good Luck!
gemini
Bitte warten ..
Mitglied: kugelschreiber
17.01.2007 um 15:18 Uhr
OK. Das werde ich mal versuchen.... Ist ne Gute Idee... ich meldemich wenn dies geklappt hat....

PS: Kann man die Ordnerumleitung auch nur für bestimmte Personen aktivieren?

Gruß und echt Klasse hier....

Der Kugelschreiber.
Bitte warten ..
Mitglied: gemini
17.01.2007 um 16:23 Uhr
PS: Kann man die Ordnerumleitung auch nur für bestimmte Personen aktivieren?
Du kannst für eine Gruppenrichtlinie eine Sicherheitsfilterung aktivieren, dann gilt sie nur für die entspr. Sicherheitsprinzipale.
Bitte warten ..
Mitglied: kugelschreiber
24.01.2007 um 12:13 Uhr
Oh das klingt gut. Wie kann man das machen?Oder besser gesagt, wo finde icheine Beschreibung dafür?
Bitte warten ..
Mitglied: kugelschreiber
26.01.2007 um 14:22 Uhr
OK. Habe zu Testzwecken mal einen Server2003 zuhause aufgesetzt. MIT AD,DNS,DHCP usw. Habe nun eine neue Organisationseinheit erstellt, in der ich wiederum einen neuen Benutzer und Computer erstellt habe. Der Organisationseinheit habe ich nun per Gruppenrichtlinie die Ordnerumleitung aktiviert. Es werden die 4 angegebenen Ordner (Startmenü, Desktop, Eigene Dateien...) auf den Server in einen freigegebenen Ordner ( \\SEREVR\HOME ) Das funktionierte reibungslos. Ebenfalls habe ich nun auch das Häkchen gesetzt, das im Falle der Entfernung der Gruppenrichtlinie die Dateien an den User zurückkopiert werden. Doch genau das passiert nicht, wenn ich zum Beispiel die Gruppenrichtlinie lösche, deaktiviere oder einfach die Ordnerumleitung deaktiviere. Das selbe ist mit dem MS Messenger. "Messenger Ausführung verweigern" war aktiviert und funktionierte auch (User konnten messenger nicht starten) doch bei Umstellung auf "nicht eingestellt" ging er trotzdem nicht. Die Zeiteinstellung zum Übertragen der Richtlinie habe ich auf 1 Minute gesetzt. (Ist ja nur ein Rechner am Server dran, da sit das Netz nicht ausgelastet). Auch die Verschiebung des Users per Drag and Drop in eine andere Organisationseinheit, wo die Ordnerumleitung nicht aktiv war brachte keine Erfolge!

Gruß Ronny
Bitte warten ..
Mitglied: gemini
26.01.2007 um 14:45 Uhr
Die Ordnerumleitung betreffend hab ich momentan keine Erklärung parat, Sorry

... Das selbe ist mit dem MS Messenger. "Messenger Ausführung
verweigern" war aktiviert und funktionierte auch (User konnten messenger
nicht starten) doch bei Umstellung auf "nicht eingestellt" ging er trotzdem nicht.
Dann stell die Richtlinie doch mal auf Deaktiviert.
Begründung: Die Einstellung 'Nicht konfiguriert' macht, wie der Name schon sagt, keine Einstellung, folglich bleibt der entspr. Registrywert unverändert.
Da deine vorherige Einstellung auf 'Aktiviert' gesetzt war, bleibt sie auch so.

Gruß,
gemini
Bitte warten ..
Mitglied: kugelschreiber
31.01.2007 um 18:37 Uhr
OK. Danke fürden Tip. Habe nun die Richtlinie deaktiviert und die Ordnerumleitung ist aber immer noch an den Clients vorhanden! Das selbe mit dem Messenger. Den habe ich nun deaktiviert (also das der Client nicht öffnen kann). das geht auch nicht.

komisch!
Bitte warten ..
Mitglied: kugelschreiber
02.05.2007 um 14:56 Uhr
Also natürlich greift die Richtlinie nicht gleich, da das Zeitintervall noch auf 30 Minuten gestellt war. Am nächsten Tag ging alles perfekt.

Vielen Dank den Helfern.
Bitte warten ..
Ähnliche Inhalte
VB for Applications
Ordnersynchronisation via VBScript
gelöst Frage von DeeJayBeeVB for Applications9 Kommentare

Guten Morgen zusammen! Ich habe drei Verzeichnisse, die ich synchronisieren, bzw. aufteilen muss. Quellverzeichnis "C:\data\" - enthält diverse Ordner ...

Windows 10
Bitlocker deaktivieren?
Frage von GewardWindows 109 Kommentare

Hallo, wir sind grade in unseren Windows 10 anfängen und möchten Bitlocker deaktivieren damit Kryptotrojaner und ähnliche Ransomware nicht ...

Windows 7
Remoteeinstellungen deaktivieren
gelöst Frage von fw-wpcsWindows 72 Kommentare

Hallo, ich bräuchte mal eure Hilfe: Ich habe einen Server 2012 R2 als Domänencontroller und möchte am Client (Windows ...

Papierkorb
UAC deaktivieren
Anleitung von 121355Papierkorb5 Kommentare

Hey. Ich hatte in letzter Zeit Probleme mit meinem Win10. Nach Deaktivierung der UAC war dieses dann gelöst. Hier ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...