Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 - Zwischenablage fehlerhaft

Mitglied: RibbelRabbel

RibbelRabbel (Level 1) - Jetzt verbinden

26.10.2006, aktualisiert 17.01.2007, 4172 Aufrufe, 7 Kommentare

It's not a bug, it's a feature

Folgendes Problem bei Outlook 2003:
Ich erhalte eine Mail mit mehreren Anlagen (z.B. 5 Word Dokumente). Wenn ich nun diese Anhänge über die Zwischenablage in eine neue Mail kopiere, erscheinen alle Anhänge mit den richtigen Namen in der neuen Mail. Allerdings handelt es sich bei allen Anhängen nur noch um das erste Dokument. Ich habe also 5 Dateianhänge und alle mit dem gleichen Inhalt. Verständlich??
Dies passiert aber wohl nur, wenn ich die Originalmail vorher schliesse, und die Abfrage über die Bereitstellung des Inhaltes der Zwischenablage bestätige. Lasse ich die Original-Mail geöffnet, funktioniert es, allerdings nicht bei allen getesteten Clients, also ziemlich unsicher.
Über die Funktion Weiterleiten geht es nat., aber es werden manchmal Templates benutzt, die u.U. auch weitere Dokumente beinhalten und über C&P wäre es halt am schnellsten und am einfachsten. Wenn man die Anhänge einzeln kopiert funktioniert es wieder, was ab einer gewissen Anzahl wieder umständlich ist.
Bei Office XP funktioniert das einwandfrei.

Hat jemand eine Lösung, einen Lösungsansatz bzw. das Problem ebenfalls bemerkt?
Client ist Outlook 2003, SP2 und sämtlichen sonstigen Updates die MS zur Verfügung stellt.
Vielen Dank schon mal.
Mitglied: geTuemII
26.10.2006 um 13:12 Uhr
Ich erhalte eine Mail mit mehreren Anlagen (z.B. 5 Word Dokumente). Wenn ich nun diese
Anhänge über die Zwischenablage in eine neue Mail kopiere, erscheinen alle
Anhänge mit den richtigen Namen in der neuen Mail.

Was hindert dich daran, die Mail per weiterleiten an den nächsten zu schicken?

geTuemII
Bitte warten ..
Mitglied: RibbelRabbel
26.10.2006 um 14:13 Uhr
Wie oben schon geschrieben, werden manchmal div. Templates benutzt die vorgefertigte Texte und auch Dokumente beinhalten. Das einzige was diesen Templates dann fehlt, sind eben die Anhänge der anderen Mail. Ansonsten müsste man auf Weiterleiten und dann den Text einfügen, sämtliche Dokumente zusammesuchen und einfügen...das ist das andersrum wesentlich einfacher und auch wesentlich schneller. Geht halt leider nur nicht so....
Bitte warten ..
Mitglied: geTuemII
26.10.2006 um 14:22 Uhr
Attachments auf dem desktop zwischenspeichern (rechte Maus auf ein Attachment --> Alles markieren --> rechte Maus --> Speichern unter...), in die neue Mail einfügen, Mail verschicken, Attachments vom Desktop löschen.

Ist nicht sonderlich elegant, tut aber und macht weniger Ärger

geTuemII
Bitte warten ..
Mitglied: RibbelRabbel
26.10.2006 um 14:37 Uhr
Dass es so klappt ist natürlich klar, allerdings suchte ich ja eine Lösung die das Problem beseitigt und nicht umgeht. Es ist sicherlich keine richtige Funktionsweise, zumal die Namen der Dokumente richtig übernommen werden. Würde nur eine Datei kopiert werden, würde man es ja auch gleich merken, so aber denkt man alles sei OK und verschickt 10 mal die gleiche Datei
Bitte warten ..
Mitglied: RibbelRabbel
16.01.2007 um 13:38 Uhr
Die Lösung wurde gefunden und ich wollte sie noch hier reinstellen:

Wenn man Mails im HTML Format bekommt tritt dieser Fehler auf. Sendet der Absender im Richtext Format, treten keinerlei Probleme auf, egal welche Einstellungen man selber am Client hat (HTML oder RichText). Schade nur, dass man das nicht beeinflussen kann. Es lässt nur hoffen, dass MS diesen Bug irgendwann mal beseitigt.
Bitte warten ..
Mitglied: geTuemII
16.01.2007 um 18:01 Uhr
Ich finde, es ist eher zu hoffen, daß MS diesen Wahnsinn mit denm RTF-Format für alle Systeme kippt. Auf die von dir beschriebene Weise hast du vielleicht keine Probleme mehr, wenn sender und Empfänger Outlook nutzen, aber mit Mailstandard hat das nun wirklich nichts zu tun.

Die Verwendung von RTF führt zu Problemen bei der Kommunikation von Usern mit unterschiedlichen Mailprogrammen.

geTuemII
Bitte warten ..
Mitglied: RibbelRabbel
17.01.2007 um 07:21 Uhr
Stimmt nat. auch wieder. Daran habe ich gar nicht gedacht....

Gruß
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 - Fehlerhafter Search-Index
Frage von MIIKOutlook & Mail

Hallo zusammen, nachdem ich mein Windows 7 System mit einer größeren SSD Festplatte neu aufgesetzt habe, inkl. aller Updates, ...

Outlook & Mail
Outlook 2013 Email Fehlerhaft erhalten
Frage von michi-ffmOutlook & Mail6 Kommentare

Hallo Zusammen, evtl hat hier jemand eine Lösung. Ich/wir bekommen manchmal Emails ohne Text, der Text wird jedoch im ...

Visual Studio

C-Sharp - Schreiben in die Zwischenablage

gelöst Frage von rana-mpVisual Studio3 Kommentare

Hallo zusammen, ich habe ein Problem, was fuer mich als relativ unerfahrenen Programmierer im Momoment unloesbar erscheint. Ein wenig ...

Microsoft Office

Zwischenablage nach gewisser Zeit leeren

Frage von thomas1972Microsoft Office2 Kommentare

Hallo, ich übergebe in Access ein Wert in die Zwischenablage, wie bekomme ich es hin, dass dieser nur eine ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...