Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 - Problem mit Exchange

Mitglied: Santa-Claus

Santa-Claus (Level 1) - Jetzt verbinden

23.02.2009, aktualisiert 15:19 Uhr, 6606 Aufrufe, 12 Kommentare

Hallo,

seit einigen Tagen habe ich einen neuen PC. Auf diesem habe ich Vista Ultimate 64b installiert, anschließend Outlook 2007 runtergeladen, das entsprechende SP1 dafür installiert und Outlook gestartet. Nun habe bzw wollte ich das Benutzerkonto auf Exchange einrichten, doch jedesmal bei der Eingabe der Exchange Daten und der anschließenden Prüfung des Namens, sagt mir Outlook "... es steht keine Verbindung mit Exhancge zur Verfügung. Outlook muss im Onlinemodus sein...".
Anschließend eine zweite Meldung "Der Name kann nicht aufgelöst werden.".
Wenn ich in der Eingabeaufforderung (cmd) versuche die IP bzw die Domain ( **.hosting.inetserver.de )anzupingen, scheitert dies ebenfalls. Die Daten an sich sind korrekt, da ich da vorher problemlos mit gearbeitet habe und andere Mitarbeiter ebenfalls keine Probleme haben. Ich bin da etwas sehr ratlos, kann mir da jmd weiterhelfen? Ich benötige Outlook und vorallem Exchange dringenst aus beruflichen Gründen, was natürlich ein wenig Mist ist.

mfg
Mitglied: oh2204
23.02.2009 um 18:44 Uhr
Hi,

ist der Exchange-Server lokal in eurem Netz, oder ist das so ein hostet-exchange Postfach bei einem Anbieter im Inernet?
Falls der Exchange in eurem Netz ist, würde ich mal mit nslookup die DNS-Funktion prüfen.

Grüße
Bitte warten ..
Mitglied: Santa-Claus
23.02.2009 um 23:49 Uhr
Hallo,

ist ein gehosteter Server im Netz.
Bitte warten ..
Mitglied: Santa-Claus
24.02.2009 um 17:26 Uhr
Hm, hat irgend jemand eine Idee?
Bitte warten ..
Mitglied: v-m-r-de
24.02.2009 um 19:20 Uhr
Hi Santa-Claus!

Was sagt den NSLOOKUP dazu?
Kannst du die IP des hosted Exchanges anpingen?
Kommst Du über OWA auf den hosted Exchange?
Hast Du irgendwelche Einträge in der host Datei, die hier was umbiegen?

Wie sieht es mit Desktop-Firewalls aus? Irgendwas am laufen?

Gruß,
Volker
Bitte warten ..
Mitglied: Santa-Claus
24.02.2009 um 20:19 Uhr
Hallo, NSLOOKUP bringt ja meines Wissens nach nichts, da der Server nicht im lokalem Netzwerk steht, sondern gehosted wird. Eine IP habe ich nicht, nur die Domain, diese kann ich nicht anpingen. Was ist OWA? Einträge in der Host Datei gibt es keine, Firewalls behindern es ebenfalls nicht. Vista wurde erst vor 2 Tagen frisch aufgesetzt.
Bitte warten ..
Mitglied: oh2204
24.02.2009 um 20:47 Uhr
Hi,

du musst doch den domainnamen anpingen können oO? Sonst kannst du ihn ja auch nicht erreichen...
Bitte warten ..
Mitglied: Santa-Claus
24.02.2009 um 21:05 Uhr
Nein, genau das geht ja eben nicht. Sonst würde ich hier die Frage nicht stellen, weil alles funktionieren würde.
Man meinte zu mir, es sei wohl ein Problem mit meinem Netzwerk, was ich dagegen aber tun kann, sagt mir niemand.
Bitte warten ..
Mitglied: oh2204
24.02.2009 um 21:20 Uhr
Wie ist denn der hostname, bzw domainname?
Bitte warten ..
Mitglied: v-m-r-de
24.02.2009 um 22:59 Uhr
Hi,

OWA ist Outlook Web Access, alos der Webmailer vom Exchange-Server.

NSLOOKUP würde insofern was bringen, wenn evtl. am lokalen DNS Server ein falscher Eintrag stehen würde. Alos wenn es kein Ergbnis bringt ist es gut....

Wie sieht es mit der Vista Firewall aus? Die schon mal deaktiviert und nochmal getestet?
Kommt der Client den überhaupt nach draußen?
Sagen evtl. die Logs der "großen" Firewall etwas?

Gruß,
Volker

PS: Hostname würde uns auch helfen.
Bitte warten ..
Mitglied: Santa-Claus
24.02.2009 um 23:10 Uhr
**.hosting.inetserver.de

Firewall wurde schon deaktiviert, bringt nichts. Der Client an sicht kommt raus, sprich wenn ich ein normales Pop3 Konto einrichte, funktioniert es tadellos. Da auf meienm alten PC alles einwandfrei lief, geh ich aber auch davon aus, dass es irgendwas mit den Netzwerkfunktionen zu tun hat.
Bitte warten ..
Mitglied: v-m-r-de
24.02.2009 um 23:53 Uhr
mmh.... *.hosting.inetserver.de
das kann mein Client auch nicht auflösen

Welches Outlook nutzen den die Kollegen?
Kannst Du mal bei eine anderen Client die IP von
*.hosting.inetserver.de rausbekommen und dann ein tracert auf die IP vom XP und vom Vista Client.
Dann siehst Du schon mal wie weit oder wie wenig weit Dein Client rauskommt.
Welche Netzwerkkategorie hast Du bei Vista gewählt? Firm, unterwegs usw.?
Bitte warten ..
Mitglied: oh2204
25.02.2009 um 07:48 Uhr
Ich tippe ja immer noch darauf das der hostname garnicht erreichbar ist. Und der müsste per Ping ansprechbar sein...

Also es wäre nicht schlecht, wenn du statt ***.hosting.inetserver.de den richtigen mal posten könntest
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Problem mit Abwesenheitsassistent - Outlook 2007

gelöst Frage von GWPC1989Outlook & Mail2 Kommentare

Hallo Zusammen, mir ist bewusst, dass dieses Problem schon des Öfteren behandelt wurde. Jedoch kam Ich immer noch nicht ...

Exchange Server

Exchange 2007, Outlook Zertifikatsfehler

gelöst Frage von ioioioExchange Server1 Kommentar

Guten Tag, ich habe ein Problem. ich durfte vor kurzem aus zwei Exchagne einen machen :). Wir haben nun ...

Microsoft Office

Exchange - outlook problem

Frage von jensgebkenMicrosoft Office12 Kommentare

Hallo Gemeinschaft, habe nun erfolgreich den SBS 2011 aufgesetzt mit dem Exchange 2010 drauf. Eine Domäne wurde eingerichtet und ...

Outlook & Mail

Outlook oder Exchange Problem

gelöst Frage von TechnoXOutlook & Mail2 Kommentare

Guten Tag, Allmählich weis ich nicht mehr weiter Problem: Termin "Bestätigungsmail" landet bei anderer Person. Ursprünglich sollte die Person ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 2 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 16 StundenSicherheit1 Kommentar

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...