Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook 2010, Exchange 2010 - Mehrere E-Mail-Adressen für ein Postfach

Mitglied: DT1234

DT1234 (Level 1) - Jetzt verbinden

30.10.2014, aktualisiert 03.11.2014, 2709 Aufrufe, 8 Kommentare

Ich habe ein Problem mit dem Verhalten bei der Verwendung mehrerer E-Mail-Adressen für ein Postfach.

Ich habe auf dem Exchange im Postfach A die Adressen "Standard", "Alias1", "Alias2" und "Alias3" hinterlegt.

Wenn ich eine E-Mail an Alias1 sende, dann landet sie im Postfach A.


Aber:
Im Ordner 'Gesendete Elemente' des Versender steht als Empfänger 'Alias1'.
Im Posteingang von Postfach A steht jedoch 'Standard'.

Dies steht auch im Header so drin. Exchange ersetzt also Alias1 durch Standard.
Wie kann ich das Abschalten?

Ziel ist es, eine serverbasierte Regel lauf zu lassen, die in Abhängigkeit vom Empfänger - also "Alias1", "Alias2" und "Alias3" bestimmte Dinge triggert.

Jetzt ist es aber auch so, dass ich eine Regel für Empfänger Alias1 errichten kann. Dies funktioniert. Aber leider für alle Nachrichten, die an Empfänger Postfach A gerichtet sind - also egal, ob die Nachricht an Alias1, Alias2 oder Alias3 gerichtet ist.

Wie kann man das unterbinden?

Wenn ich per IMAP auf den Exchange-Server zugreife, dann werden die Empfängeradressen übrigens nicht ersetzt!


Es muss doch möglich sein, serverbasierte Regeln zum Sortieren von Nachrichten erstellen zu können, ohne dass man extra ein neues Postfach anlegen muss. Oder?

Mitglied: AdminKnecht
30.10.2014 um 12:43 Uhr
...hmm, ich glaube mich zu erinnern, das man für die Regel in der NACHRICHTENKOPFZEILE auf die ALIAS1-Adresse prüfen muss...?

Grüße

Marcus
Bitte warten ..
Mitglied: DT1234
30.10.2014 um 13:48 Uhr
Habe ich ja gemacht. Aber die Regel reagiert auf alle Aliase und auch auf die Standardadresse.
Bitte warten ..
Mitglied: GuentherH
30.10.2014 um 20:55 Uhr
Habe ich ja gemacht. Aber die Regel reagiert auf alle Aliase und auch auf die Standardadresse

Dann hast du die Regel falsch erstellt. Genau im Nachrichtenkopf ist die original E-Mail Adresse enthalten auf die dann die gewünschte Regel greifen soll.
Post doch einmal ein Beispiel einer Regel, dann können wir dir sicher weiterhelfen.

LG Günther
Bitte warten ..
Mitglied: DT1234
03.11.2014 um 12:22 Uhr
Die Regel lautet:
Nach Erhalt einer Nachricht
die an report.backupassist@xyz.lan gesendet wurde
diese in den Ordner BackupAssist verschieben.

Es gibt ein Postfach
edv@xyz.com
mit den zusätzlichen E-Mail-Adressen
report.backupassist@xyz.lan
fehler.backupassist@xyz.lan

Und alle Mails an
edv, report.backupassist und fehler.backupassist
werden in den Ordner BackupAssist verschoben.

***

"Genau im Nachrichtenkopf ist die original E-Mail Adresse"
Eben nicht. Wenn ich eine E-Mail mit Outlook an report.backupassist@xyz.lan schicke, dann steht beim Empfänger edv@xyz.com
Nur wenn ich einen anderen E-Mail-Client nutze und per IMAP auf den Exchange zugreife, dann wird der Empfänger nicht abgeändert.
Unabhängig davon scheint Exchange alle 3 E-Mail-Adressen gleich zu behandeln.
Bitte warten ..
Mitglied: AdminKnecht
LÖSUNG 03.11.2014, aktualisiert um 17:20 Uhr
Zitat von DT1234:

Die Regel lautet:
Nach Erhalt einer Nachricht
die an report.backupassist@xyz.lan gesendet wurde
diese in den Ordner BackupAssist verschieben.


OK, und was ist, wenn die Regel lauten würde:

Nach Erhalt einer Nachricht
mit report.backupassist@xyz.lan in der Nachrichtenkopfzeile
diese in den Ordner BackupAssist verschieben.

Probiere mal bitte!

Schöne Grüße

Marcus
Bitte warten ..
Mitglied: DT1234
03.11.2014, aktualisiert um 17:20 Uhr
Das klappt ja wirklich. Danke!
Das hätte ich nicht gedacht, da 'report.backupassist@xyz.lan' im Header der Mail im Postfach des Empfängers nicht mehr vorhanden ist.

Hast Du vielleicht eine Ahnung, wieso die Kombination Outlook/Exchange 'report.backupassist@xyz.lan' durch 'edv@xyz.com' ersetzt?
Das würde ich gerne vermeiden.
Bitte warten ..
Mitglied: AdminKnecht
03.11.2014 um 17:34 Uhr
..tja, so genau nicht, aber 'edv@xyz.com' ist die Hauptadresse des Postfachs, also auch die Absenderadresse, und die kann man ebenfalls nicht frei wählen, du kannst also auch nicht eine der Alias-Adressen als Absenderadressen einstellen --- so ohne weiteres, es gibt da wohl Dritt-Tools, die sich in den Exchange-Transport einklinken und die Alias-Adresse dann doch einsetzen als Absender, aber so ohne weiteres nicht.

Daher wird das auch andersherum nicht klappen, sobald der Transport-Server des Exchanges die Mail in das Postfach zustellt, wird die Empfängeradresse durch die Hauptadresse des Postfachs ersetzt --- die ursprüngliche Empfängeradresse (der ALIAS) bleibt aber noch in der Nachrichtenkopfzeile erhalten

Schönen Abend noch

Marcus
Bitte warten ..
Mitglied: DT1234
04.11.2014 um 09:08 Uhr
^^Zitat von AdminKnecht:
die ursprüngliche Empfängeradresse (der ALIAS) bleibt aber noch in der Nachrichtenkopfzeile erhalten
Hast Du das mal getestet? Ich greife auf den Header eigentlich immer mit anderen Tools zu (IMAP-CLient), da das schneller und effizienter ist.

Bei mir ist die ursprüngliche Empfängeradresse nicht mehr vorhanden (zumindestens wenn ich per IMAP auf den Exchange zugreife).
Wenn ich mit Outlook auf den Exchange zugreife, dann steht der ALIAS im Header drin (habe das gerade getestet).
Da kann man sich ja dumm und dämlich suchen.
Das versteh ich aber trotzdem nicht, wieso abhängig vom Protokoll unterschiedliche Empfängeradressen angezeigt werden.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 - Postfach mit mehreren E-Mail Adressen

Frage von skahle85Exchange Server3 Kommentare

Guten Tag Liebe Gemeinde, Wir haben einen 2010er Exchange und ich stehe vor folgender Problematik: Postfach "Company" hat mehrere ...

Exchange Server

Mehrere E-Mail Adressen in einem Exchange-Postfach im Outlook sauber trennen

gelöst Frage von DarkLeviExchange Server12 Kommentare

Hallo liebe Community, mal wieder stehe ich vor einem Problem wo ich eurer Hilfe bedarf ;) Es geht um ...

Microsoft Office

Outlook 2010: Mehrere Benutzer sollen die selbe Absender-E-Mail Adresse haben

Frage von Technik2Microsoft Office9 Kommentare

Hallo =) Ich habe ein Problem mit meinem Outlook 2010. Es sind mehrere E-Mail Adressen verfügbar, jedoch möchte ich ...

Exchange Server

E-Mail wird von Exchange Server nicht weitergeleitet. E-Mail Adresse nicht mehr gültig

gelöst Frage von butterExchange Server3 Kommentare

Hallo Community, ich hab folgendes Problem. Ich möchte von Outlook eine E-Mail verschicken an eine andere Domain. Wenn ich ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 15 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten13 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...