Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook belastet im Sekundentakt 100 Prozent CPU

Mitglied: Mysterio1

Mysterio1 (Level 1) - Jetzt verbinden

27.01.2009, aktualisiert 09:50 Uhr, 8324 Aufrufe, 8 Kommentare

Hallo,

ich habe seit gestern ein komisches Problem:
Mein Outlook belastet im Sekundentakt 100% CPU.
Bsp im 4/4 Takt: 1 - zwischen 0 und 40% CPU Last
2 - 95 - 100% CPU Last
3 - zwischen 0 und 40% CPU Last
4 - 95 - 100% CPU Last
usw...
Wenn ich Outlook beende habe ich 0 - 13% Last.
Wie gesagt besteht das Problem erst seit gestern und vorher ging alles normal.

Wenn ich im offline Modus arbeiten auswähl dann ist die CPU Last wieder normal (also kaum merkbar).
Wie kann ich herrausfinden was es ist das anscheinend übers Netzwerk etwas aktualisieren will oder so?

Bin für jede Hilfe Dankbar.
Mitglied: Hertie
27.01.2009 um 09:58 Uhr
mal mit TCPVIEW und Process Explorer drüber schauen, was er an den Spitzen denn macht...

beide Programme erhälst bei MS Technet (ehemals Sysinternals)
Bitte warten ..
Mitglied: NetWolf
27.01.2009 um 11:22 Uhr
Hallo,

was ergab die Level 3* Analyse?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)


  • Level 3 Analyse
Anwender: ich habe ein Problem!
Admin: was wurde verändert? vor dem Problem!
Anwender: NICHTS!
Admin: was wurde verändert, bevor NICHTS verändert wurde?
Bitte warten ..
Mitglied: TomatoDeluXe
27.01.2009 um 11:23 Uhr
Grüss dich.

Hast du Outlook privat als Mail Client oder zusammen mit Exchange?
Hatte das Problem auch mal und nachdem ich meine Mail Accounts aus Outlook gelöscht hatte und via Systemsteuerung auch mein Mailprofil gelöscht hatte ging nach dem Neueinrichten meines Mails mein Rechner wieder,

Bei mir war es so dass jedesmal bei Mailübermittlung (Abfrage des Exchange Kontos) mein Rechner für mind 5 Minuten nicht mehr benutzbar war da Outlook 100% Systemressourcen gefressen hat.
Nachdem ich mein Konto neu eingerichtet hatte war alles wieder in Ordnung.
Bitte warten ..
Mitglied: Mysterio1
27.01.2009 um 11:55 Uhr
Hallo,

danke für eure zahlreichen Antworten.
@Hertie: leider hab ich es noch nicht geschafft den screenshot hochzuladen aber wenn ichs schaff poste ich den link noch.
Die Analyse ergab das es ein Prozess ist denn ich suspenden kann oder killen dann läuft outlook normal, aber wenn ich es neustarte ist er wieder da.
MSVCRT.dll!endthreadex+0x3a
Stack: ntoskrnl.exe!ExReleaseResourceLite+1xa3
ntoskrnl.exe!PsGetContextThread+0x329
usw.

kleines update: wenn ich den prozess pausiere funktioniert das outlook anscheinend doch nicht =)

@NetWolf:
es wurde vorher ein outlook backup von einem anderen account eingespielt (.pst file)
dies wurde gemacht um das backup zu testen und zu sehen ob die kontakte vorhanden sind.
Probleme gab es weil bei den Kalendereinträgen manch eingeladene personen nicht mehr existieren.
Kalendereinträge wurden alle gelöscht.

@TomatoDeluXe:
Leider verwenden wir noch keinen exchange sonden Oracle Collaboration Suit

das wars mal wenn mir nochwas einfällt poste ich es genauso wie den screenshot.
ich hoffe ihr könnt mit den momentanen Infos etwas anfangen.

Danke
Bitte warten ..
Mitglied: NetWolf
27.01.2009 um 12:14 Uhr
Hi,

nun wird es mal Zeit, uns über die Outlook-Version zu unterhalten.
Handelt es sich um Exchange-Konten oder einfache POP3?

Externe PSTs (möglicher Weise noch von einer älteren Version) immer importieren, oder als Datendatei einbinden, bei der direkten Übernahme / Eratz gibt es häufig(immer) Probleme.

MSVCRT.dll mal auf den neusten Stand bringen!

Gab es (beim ursprünglichen PC) oder gibt es Addons (z.B. Adobe etc.) in Outlook?

Ist die Archivierung aktiviert und vielleicht gerade tätig?
Welches AV-Programm wird genutzt?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Mysterio1
27.01.2009 um 12:48 Uhr
Wie gesagt ist kein Exchange sondern Oracle Collaboration Suit mit dem Oracle Connector wird die Verbindung zwischen Outlook und OCS hergestellt.
Selbe Version, und wurde importiert mittels Outlook.

Wenn du mir einen Vetrauenswürdigen link für die MSVCRT.dll schickst gerne, aber ich denke nicht das es daran liegt da es ja vor dem import ging.

Nein keine Addons.

Nein, Archivierung ist nicht aktiv, und mittlerweile mehr als ein tag wär für die paar mails bissi lang =).
Trend Micro ist unser AV.

Grüße zurück aus Wien (Österreich)
Markus
(Mysterio1)
Bitte warten ..
Mitglied: Mysterio1
27.01.2009 um 14:28 Uhr
Es dürfte irgendetwas mit der Synchronisation mit der OCS nicht funktionieren.
Im Process Explorer seh ich ua auch das die ocfoutility.dll mitmischt =), ist vom oracle connector.

Ich bin leider ziemlich verzweifelt da ein Arbeiten mit Outlook nicht mehr möglich ist und es auch keine offensichtliche lösung gibt.
Deinstallation und neuinstallation hab ich schon probiert.
Ich denke mal das mein Profil kaputt ist, was mir nichts ausmachen würde, mails und Termine liegen am Server, aber vl das Problem damit auch..

Kann mir einer sagen wie ich es hinbekomme dass mein outlook ist wie am anfang, welche datein muss ich wo löschen, muss ich nochmal office neuinstallieren?
Wenn mir das einer sagen werd ich das ausprobieren.

OS neu aufsetzen ist keine Option =).

Danke
Bitte warten ..
Mitglied: Mysterio1
27.01.2009 um 15:50 Uhr
Sodala nach einigem Herumgesch* (wie man so schön sagt) funktioniert es nun endlich wieder.
Das Problem war meiner Meinung nach der Import von des alten Profils wodurch einige altdaten Importiert wurden die Outlook versucht hat mit dem Server zu synchronisieren, da es aber einige Benutzer nichtmehr gab, ich nicht der Benutzer bin der die Termine Aufgaben etc erstellt hat kam es zu Problemen.
Kann aber auch ganz gut was ganz was anderes gewesen sein =).

Lösung: Im Outlook meine Konten entfernt, alle .pst files die ich gefunden habe gelöscht, Outlook connector deinstalliert (da mich dieser kein Konto mehr anlegen ließ), neuinstalliert, alle Konten wieder eingerichtet und fertig!

Nun läuft Outlook wieder mit <5 bis max 20% CPU

Danke euch allen für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS2011 WSUS sqlservr.exe 100 Prozent CPU Benutzung

Frage von Buschi80Windows Server10 Kommentare

Hallo, wir haben einen SBS2011 auf dem auch der WSUS 3 SP2 läuft. Seit ein paar Tagen haben wir ...

Apache Server

Httpd sorgt für 100 Prozent CPU Last

gelöst Frage von CitronellaApache Server7 Kommentare

Hallo allerseits, es besteht ein größeres Problem mit unsrem Apache: - Windows Server 2012 R2 - Apache 2.4 - ...

Microsoft Office

Teilergebnisberechnung 99 Prozent CPU

gelöst Frage von HanutaMicrosoft Office6 Kommentare

Hallo Zusammen, möchte im Office 365 Excel Teilergebnisse berechnenDas ganze funktioniert nicht wirklich, da meine CPU bei 99 % ...

Windows Server

Windows 2012 R2 Server CPU 100 Prozent Auslastung

gelöst Frage von SindaxWindows Server6 Kommentare

Seit einigen Tagen macht unserer Windows 2012 R2 Server Probleme. Seine CPU Auslastung liegt bei 100%, schuld ist der ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 8 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 19 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme13 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...