Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Buttons reagieren nicht

Mitglied: kApOerA

kApOerA (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 08.03.2007, 5433 Aufrufe, 6 Kommentare

Hallo an alle....

hab seit mehreren Wochen bei einem Kunden ein wirklich kurioses Problem, an dem ich mir die Zähne ausbeisse...

Eine Workstation, BS WINXP pro, Outlook 2003 pro.....Bis vor einigen Wochen funktionierte Outlook ohne Probleme...Ein Exchange Konto, zwei POP3 Konten....Doch seit kurzer Zeit funktionieren bei Bestimmten Aufrufen die Buttons der oberen Leiste nicht mehr....

1. Beispiel: Nach dem erstellen einer neuen Email versucht man vergeblich senden zu drücken, ohne das etwas passiert. Der Button ist aber anwählbar, aber so, als wenn er keine Funktion hinterlegt hat. Schliesse ich die Email, und öffne Sie noch einmal, funktioniert es.

2 Beispiel:

Viel schwerwiegender ist das Problem, im Kalender einen neuen Termin anzulegen...Wenn ich dort meine Eingaben mache und aurf "Speichern und Schließen" drücke passiert nichts....Selbst über Datei->Speichern geht es nicht....Auch alle anderen Menupunkte, wie Teilnehmer einladen, Serientyp, Drucken usw. funtionieren nicht. Die einzige Möglichkeit zu speichern ist, den Termkin über x zu beenden..Das kommt bei allen Kalendern vor, lokale und öffentliche. Aber nur an der WS.

Habe kpl. alle Service Packs für Windows und Outlook installiert....Eine komplette Neuinstalltion habe ich auch gemacht...

Leider alles ohne Erfolg...

Ich hoffe irgendwer kennt das Problem oder hat eine Lösung parat...

Grüsse

Benjamin
Mitglied: Burschi
05.03.2007 um 14:50 Uhr
Hallo,

1. was ist, wenn Du über OWA auf das Postfach zugreifst
2. schon mal von einem anderen Client aus versucht?

Gruß
Bitte warten ..
Mitglied: kApOerA
06.03.2007 um 08:13 Uhr
Hallo, danke erstmal für die schnelle Antwort....Werde ich heute mal versuchen
Bitte warten ..
Mitglied: kApOerA
07.03.2007 um 08:33 Uhr
Guten morgen...

So habe es gerstern mal per OWA getestet...Da kann ich einwandfrei Termine anlegen....
Bitte warten ..
Mitglied: kApOerA
07.03.2007 um 10:58 Uhr
wenn ich mich mit dem Benutzer an einer anderen Woekstation anmelde, funktioniert es auch ohne probs....ich denke dass es ein lokales Problem ist......

Hoffe Ihr habt noch Ideen
Bitte warten ..
Mitglied: Burschi
07.03.2007 um 20:22 Uhr
In der Tat hab ich da eine Idee - bevor Du noch Stunden rumsuchst - Rechner platt machen und neu installieren.

Also ich würde das zumindest so machen, höchstens Du hast Zeit und Lust zu suchen.

Viel Erfolg!
Bitte warten ..
Mitglied: kApOerA
08.03.2007 um 13:29 Uhr
Danke für die Idee...habe ich ja auch schon dran gedacht und in der Regel machen wir es auch so.....Nur leider ist es ein Doktoren Rechner, wo ziemlich viele Geräteanbindungen laufen und alte Programme installiert sind.....Den Weg würde ich eigentlich nicht so gerne gehen....

Vielleicht ja noch irgendwelche Ansätze????
Bitte warten ..
Ähnliche Inhalte
Papierkorb
Tastenkombinationen reagieren nicht
gelöst Frage von 121355Papierkorb10 Kommentare

Hallo Community, wie ihr bestimmt alle wisst, gibt es Tastenkombis (Win + Q zum Beispiel). Allerdings reagieren die nicht ...

Windows 7

Standby-Energiespar Button und Herunterfahren Button

Frage von hgshgsWindows 73 Kommentare

Hallo ihr Administratoren, ich bin neu hier und sage einfach mal hallo. :-) Folgendes Problem: Ich würde gerne unter ...

Entwicklung

AutoIT - Auf Eingabeaufforderung reagieren

Frage von veniplexEntwicklung6 Kommentare

Hallo zusammen, folgendes Problem: Ich habe eine AutoIT GUI. In einem Input gebe ich einen Befehl ein, z.B. . ...

Outlook & Mail

Outlook 2010 "Automatisch Antworten" Button entfernen?

gelöst Frage von mb1811Outlook & Mail3 Kommentare

Hallo! Gibt es per Registry eine Möglichkeit im Outlook 2010 den Button "Automatische Antworten" zu entfernen? Wir nutzen ein ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 5 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser12 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...