Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook nimmt beim Emailversand immer das Exchangekonto

Mitglied: fumanchu28

fumanchu28 (Level 1) - Jetzt verbinden

20.07.2004, aktualisiert 21.07.2004, 6865 Aufrufe, 3 Kommentare

Hallo Leute,
habe ein komisches Problem.

Habe Exchange und Outlook auf einem Server.
Ich weiß daß die beiden sich auf einem Rechner nicht sonderlich vertragen, aber damit muß ich für einige Zeit leben. Der Server wird als Terminalserver genutzt und die Clients brauchen schließlich ein Mailprogramm.

Der Exchange wird im Moment nur zum bereitstellen der Öffentlichen Ordner und zum internen Mailversand genutzt.(Bis eine statische IP und ein DNS Eintrag vorhanden sind)
Zum versenden der Mails nach Draußen, habe ich bei jedem Benutzer ein zweites Konto von T-Online.

Mein Problem ist, daß wenn der Terminalclient eine Mail aus einem anderen Officeprogramm verschicken will, wird nicht das Standardkonto von T-Online genommen, sondern immer das Exchangekonto. Man kann machen was man will, es bleibt dabei.

Woran kann das liegen? Weiß jemand eine Antwort?

Danke schon Mal.

MfG fumanchu28
Mitglied: linkit
20.07.2004 um 21:12 Uhr
Also warum sich diese beiden Programme nicht vertragen sollen, ist mir nciht ganz klar !?
Im Referenzwerk von MSPress ist sogar empfohlen dies auf dem Server zu installieren, da man hier Outlook in Verbindung mit Exchange testen und das Netz dabei außen vor lassen kann.
Bei mir laufen auf mehreren Kundenserver beide Programme problemlos.

Bei deinen Mitarbeitern ist zunächst mal die Frage, auf welches Mail Programm zugegriffen wird. Das findet man unter Start => Systemsteuerung => Internetoptionen => Programme.
Danach sollte geprüft werden, was Outlook als Standardkonto nimmt => Start => Systemsteuerung => Mail => Vorhandene E-Mail-Konten anzeigen => Konto auswählen uind als Std. defenieren.

Allerdings die Sache mit T-Online bei dir ist mir noch nciht ganz klar. Meineswissens muß man mit T-Online unter der entsprechenden Mitbenutzersuffix verbunden sein, damit man das Mailkonto nutzen kann. Kann sein daß das inzwischen geändert wurde.
Bitte warten ..
Mitglied: fumanchu28
20.07.2004 um 21:51 Uhr
Also.....

mapi32.dll liegt in 2 verschiedenen Versionen vor. 1 Mal Outlook und 1 Mal Exchange.
Auf der http.support.microsoft.com wird nicht empfohlen beide Programme auf einen Rechner zu installieren, da dies zu unerwarteten Fehlern führen kann.
Das kann ich bestätigen, denn mit der mapi von Exchange lies sich Outlook von anderen Programmen aus nicht mehr ausführen. Habe das nachher durch DLL-Umleitung hinbekommen.

Was die Einstellungen angeht, es ist alles in bester Ordnung. Wurde von mir um die 20 Mal überprüft. Outlook ist Standardprogramm für E-Mail und als Standardkonto ist das von der Telekom (hehe sorry habe ich vorhin mit T-Online verwechselt) eingerichtet.

Was nicht geht, ist die Übernahme des Standardkontos bei einem externen Aufruf von Outlook. Die E-Mail wird auf jeden Fall über Exchange gesendet.

Hm... Ich vermute das die MAPI Geschichte noch nicht ganz vorbei ist, aber wer weiß.....
Bitte warten ..
Mitglied: fumanchu28
21.07.2004 um 18:38 Uhr
HEHE!!!!!

Falls es jemanden interressiert,

Da der Speicherort für beide Konten sich im Exchangepostfach befand, wurden auch alle Mails über Exchange gesendet. Ich weiss nicht warum aber das kam nur wenn man über ein anderes Officeprogramm eine Mail versenden wollte.
Nachdem ich den Speicherort auf Persönlicher Ordner geändert habe, wurden die Mails ordentlich über das Standardkonto gesendet und die Kontenauswahl funktionierte wieder.

MfG fumanchu28
Bitte warten ..
Ähnliche Inhalte
Windows Server
Exchangekonto prüfen, wie ?
gelöst Frage von deckerWindows Server3 Kommentare

Leider bin ich noch ziemlich Newbe in dem Bereich SBS 2011 mit Exchange 2010 und POPCon. Ich habe das ...

Outlook & Mail

Bei Emailversand von Tobit nach Outlook wird der Seitenrand abgeschnitten

gelöst Frage von KMP1988Outlook & Mail8 Kommentare

Servus, ich habe eine komische Sache bei einem Kunden: Der Kunde A (Tobit Mail) sendet Kunde B eine Mail ...

E-Mail

Emailversand Postausgangsprüfung

Frage von acocalypsoE-Mail5 Kommentare

Guten Tag zusammen, aktuelle habe ich folgendes Problem: In meiner Firma werden Emails an div. Person / Bewerber verschickt, ...

Exchange Server

Signatur für freigegebendes und eingebundenes Exchangekonto

Frage von wescraven07Exchange Server2 Kommentare

Hallo Leude, mal eine kurze Frage: Ich habe in meinem Postfach ein zusätzliches Exchangekonto mit Sendeberechtigung. Das funktioniert auch. ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 4 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 17 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 20 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...