Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Postfachdatei, Probleme mit Pfad

Mitglied: Budda

Budda (Level 1) - Jetzt verbinden

07.06.2010 um 10:03 Uhr, 2278 Aufrufe, 3 Kommentare

Moin,

ich hab folgendes Problem. Wir haben einen neuen Domänen Server aufgesetzt mit Win Server 2008 R2 und Servergespeicherten Profilen.
Die Clients sind teils neu und teils alt von der alten in die neue Domäne migriert worden.

Nun hab ich das Problem das wenn sich ein User mal an einem anderen Platz anmelden möchte er beim starten von Outlook die Fehlermeldung kommt das Outlook die Postfachdatei nicht finden kann. Somit ist ein arbeiten damit nicht möglich. Den Fehler ansich hab ich schon gefunden:

Am eigentlichen PC vom User liegt die Datei auf c:\dokumente und einstellungen\username\....
Beim anderen PC sucht er die Datei in c:\dokumente und einstellungen\username.domänenname\...

Das ist natürlich Mist, kann ich das irgendwie Serverseitig zurecht biegen?

Gruß
Tobi
Mitglied: Midivirus
07.06.2010 um 10:55 Uhr
Die Profile sind nicht ordnungsgemäß migriert worden, so mein Gedanke.

Es muss also schon ein Profil mit dem Namen geben ... er kann es aber nicht mit der Domäne in Verbindung bringen, ergo legt er ein neues an mit der Syntax "%USERPROFILE%.%DOMÄNE%"

natürlich doof ... aber da kann man nix serverseitig machen, zumindest kenn ich es nicht.

Eine Möglichkeit wäre halt, dass alle Clients keine lokalen Profilordner mehr haben ... die vom Server komplett neugeladen werden müssen (...)

Midivirus
Bitte warten ..
Mitglied: Viragofahrer
07.06.2010 um 17:30 Uhr
Ich glaub nicht das es mit der Migration der Profile zu tun hat.
Es liegt eher daran, dass Windows die Profile nicht korrekt entfernt wenden der User sich abmeldet.
So kommt es dazu, dass Mehrfachprofile eines User auf den Rechner verbleiben. Die wiederum verkehrte Pfadangaben beinhalten.
Windows zählt die Profile dann hoch "USERPROFILE.DOMÄNE.0xy"

Ich versuche dieses Problem mit Mehrfachprofilen durch "User Profile Hive Cleanup Service" in den Griff zu bekommen.

http://www.microsoft.com/downloads/details.aspx?FamilyID=1b286e6d-8912- ...

Viragofahrer
Bitte warten ..
Mitglied: Midivirus
07.06.2010 um 19:34 Uhr
und auch ich hab wieder etwas gelernt, dank dir =)
Bitte warten ..
Ähnliche Inhalte
Windows Server
Yoursecurecloud.de Probleme mit Pfaden
Frage von WPFORGEWindows Server6 Kommentare

Wir nutzen yoursecurecloud.de für unsere Dokumente. Jetzt habe mich begonnen mittels Win 2012 R2 Datacenter eine virtuelle Arbeitsplätze zu ...

Batch & Shell

Per Batch Winrar entpacken - Probleme bei Pfad

gelöst Frage von ConcurveBatch & Shell7 Kommentare

Hallo zusammen, die unten gezeigte Batch soll in einem bestimmten Ordner nach *.zip und *.rar suchen und diese dann ...

C und C++

C++ andere EXE aufrufen, Probleme mit Leerzeichen im Pfad

gelöst Frage von pablovicC und C++14 Kommentare

Hallo Ich scheitere gerade daran ein kleines C Programm zu schreiben, welches eine andere EXE starten soll. Das wollte ...

Outlook & Mail

Outlook - Probleme mit Links in Mails

Frage von emeriksOutlook & Mail7 Kommentare

Hi, ich habe ein komisches problem in meinem Outlook (oder IE?), welches ich einfach nicht weg bekomme. Wenn mir ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 15 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 18 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...