Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Web Access

Mitglied: NewName

NewName (Level 1) - Jetzt verbinden

11.09.2004, aktualisiert 12.09.2004, 7982 Aufrufe, 2 Kommentare

Zugriff auf die einzelnen Webseiten über OWA

Hallo Exchange Admin's !

Nach dem Login auf der OWA Webseite ist der Seitenaufbau ziemlich langsam.
Das war nicht immer so, es konnte mir auch niemand (Provider, Tool zur Messung der Bandbreite) sagen warum.

Konfig:
SBS 2003 via ADSL mit Internet verbunden
Zugriff über IE 6 via ADSL

Funktionieren tut ansonsten alles einwandfrei.
Nur diese berauschende Geschwindigkeit . . .
Ich weiß, die Gründe könnten vielfälltig sein, vielleicht fällt kann trotzdem der eine oder andere einen Tipp abgeben...

Danke im Voraus!

Mitglied: linkit
11.09.2004 um 07:18 Uhr
Ganz ganz schwierig, zu wenig Infos für zu viele Möglichkeiten:


Möglichkeit 1: Du hast SBS.... hier laufen sämtliche Dienste, Anwendunge, ADS, DNS, DHCP etc. auf einem Server, daß kann sich langfristig negativ auf die Gesamtgeschwindigkeit auswirken.
=> Test der Serverauslastung

Möglichkeit 2: Um so größer die Datenbank von Exchange und Postfach von User, umsomehr muß erst über die Leitungen... bei ADSL mit 128 kb Upload kann das dann schon länger dauern.
=> Test der Auslastung des Uploads mit spezialtools

Möglichkeit 3: Fehler in der Konfiguration => System, Exchange, DNS, Treiber etc....
=> Ereignisanzeige überprüfen, Protokolle von Exchange einsehen und vorallem auch einschalten für Exchange

Möglichkeit4: Probleme mit der Firewall, beispielsweise bei Premiumausgabe von SBS2003 mit ISA Server
=> ISA Server überprüfen und Protokollierung eisnchalten
Bitte warten ..
Mitglied: NewName
12.09.2004 um 13:51 Uhr
Danke für die Hinweise!

Soweit war alles in Ordnung.
Wenn auf der Loginseite für die Clientoptionen BASIC gewählt wird, ist die Geschwidigkeit akzeptabel.
Bei der Auswahl PREMIUM (die Oberfläche ist dem lokalen Outlook 2003 sehr ähnlich) bricht die Geschwindigkeit dann ein.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Win10 1709 und Outlook Web Access zickt
gelöst Frage von DerWoWussteExchange Server20 Kommentare

Moin Kollegen. Vielleicht hat jemand exakt die selbe Konstellation und kann dieses Problem zumindest bestätigen: Win10 v1709 frisch installiert ...

Outlook & Mail

Outlook Web Access - weitergeleitete Emails nicht unter Gesendete Objekte

gelöst Frage von d.fischerOutlook & Mail3 Kommentare

Hallo zusammen, habe eine kurze Frage zu Outlook Web Access (in Verbindung mit Exchange 2013): Wir haben diverse Funktionspostfächer, ...

Exchange Server

Outlook Web Access auf IP Adresse beschränken

Frage von touro411Exchange Server6 Kommentare

Hallo zusammen, ich würde gerne das OWA (unter Exchange 2013) auf eine oder mehrere IP Adressen beschränken. So, dass ...

Informationsdienste

RD Web Access über Internet - Zertifikatsfehler

gelöst Frage von HenryyyInformationsdienste11 Kommentare

Guten Tag, seid ca. 3 Tagen versuche ich eine Verbindung zum Server über Remote Desktop Web Access herzustellen. Kurz ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...