Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Web Access extern problem

Mitglied: DerHonk

DerHonk (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 10:24 Uhr, 8306 Aufrufe, 5 Kommentare

Hallo,

Ich habe ein kleine Problem mit OWA.
Ich möchte OWA über https nutzen. Funktioniert im Firmennetz one Problem, kann mich anmelden etc., nur von extern aus nicht. IE neuste version zeigt mit von extern "Es besteht ein Problem mit dem Sicherheitszertifikat der Website" - dann kann ich auf "laden der website fortsetzen" und dann bekomme ich die abfrage nach User und pwd. und dann ist Schluss, auch der Admin account hat keine chance.

Habe zertifikate erstellt, und auch schon auf der Website "Exchange die Authentifizierungsmethode auf standartau... gesetzt.

Hat jemand einen tollen Tipp für mich?

Ich weis so leider nicht mehr weiter....

Danke im Vorraus
Mitglied: gi-networx
13.11.2007 um 08:16 Uhr
Wenn du kein Zertifikat von einer potentiell "vertrauenswürdigen" Zertrifizierungsstelle wie z.B. Verisign ausgestellt bekommen, sprich gekauft, hast wird der Browser _immer_ meckern das es sich nicht um ein sicheres Zertifikat handelt.
Du kannst das aber umgehen indem du dein Zertifikat in den Zertifikatsspeicher deiner Clients installierst.

Gruß,
Michl
Bitte warten ..
Mitglied: Folkskygg
13.11.2007 um 09:56 Uhr
Hi,

hast du es mal mit einem anderen Browser versucht? Ich hatte ne zeitlang das Problem, dass ich per IE7 einfach nciht auf das WebAccess gekommen bin, ist einfach stehen geblieben. (egal von welchem Rechner aus) Dann hab ich es mit Mozilla getestet und es hat einwandfrei funktioniert.

Gruß
Folkskygg
Bitte warten ..
Mitglied: DerHonk
13.11.2007 um 10:16 Uhr
HI!
Ja hab es schon veruscht mit dem Firefox, und IE, und den verschiedenen von Debian.

Leider alles ohne erfolg.

Kennt ihr eventuell ein gute Howto?

Mir gehts eingetlic nur erstmal darum das ich zurgiff über https:// hinbekomme....

Von mir aus auch ohne zertifikate falls das möglich ist.

Gruß
DerHonk
Bitte warten ..
Mitglied: DerHonk
13.11.2007 um 10:18 Uhr
Hi Michi,
Das die Broweser meckern stört mich garnicht mal so, wenn es denn trozdem funtkionieren würde...

Nur hast du sonst noch nen tollen tipp?

Den das Zertifikat jedesmal runterladen lassen kann ich bei den Mitarbeitern leider nicht. Dummerweise checken die ihre Mails ständig von verschiedenen Büchsen...



Gruß
DerHonk
Bitte warten ..
Mitglied: gi-networx
13.11.2007 um 10:24 Uhr
Schau mal auf http://www.msxfaq.de/ - dort müsste es ein Tutorial dazu geben. Heißt "OWA per SSL" oder so ähnlich
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Problem Outlook Web App
Frage von redlordExchange Server6 Kommentare

Ich habe mal wieder ein Problem mit dem Exchange 2013 Jetzt gibt es gejammer von Leuten die Outlook Web ...

Exchange Server
Win10 1709 und Outlook Web Access zickt
gelöst Frage von DerWoWussteExchange Server20 Kommentare

Moin Kollegen. Vielleicht hat jemand exakt die selbe Konstellation und kann dieses Problem zumindest bestätigen: Win10 v1709 frisch installiert ...

Outlook & Mail

Outlook Web Access - weitergeleitete Emails nicht unter Gesendete Objekte

gelöst Frage von d.fischerOutlook & Mail3 Kommentare

Hallo zusammen, habe eine kurze Frage zu Outlook Web Access (in Verbindung mit Exchange 2013): Wir haben diverse Funktionspostfächer, ...

Exchange Server

Outlook Web Access auf IP Adresse beschränken

Frage von touro411Exchange Server6 Kommentare

Hallo zusammen, ich würde gerne das OWA (unter Exchange 2013) auf eine oder mehrere IP Adressen beschränken. So, dass ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...